ATI - Catalyst 4.7 für Windows 98/ME

von Patrick Zahnleiter,
30.07.2004 15:07 Uhr

Seit März hat ATI keine offiziellen Catalyst-Grafiktreiber für Nutzer von Windows 98 oder ME mehr herausgebracht. Nun bietet ATI die aktuelle Version 4.7 auch für diese Betriebssysteme zum Download an. Mit einem WHQL-Zertifikat sind sie jedoch nicht versehen. ATI empfiehlt Nutzern, die auf eine solche Zertifizierung angewiesen sind, weiterhin die Treiber der Version 4.3. Wie die Entwicklung weitergeführt wird ist nicht bekannt. Release Notes für die Version 4.7 gibt es bislang nur zu den Windows 2000 und XP Treibern.


Kommentare(0)

Nur angemeldete Benutzer können kommentieren und bewerten.