Enemy Territory: Quake Wars - SDK v1.2 (Beta)

Die Entwickler von Splash Damage haben jetzt die Version 1.2 ihres SDK für den Mehrspieler-Shooter Enemy Territory: Quake Wars veröffentlicht. Das Paket enthält sämtliche Tools, die bei der Entwicklung des Spiels verwendet wurden. Somit stehen Moddern alle wichtigen Programme für eigene Projekte zur Verfügung. Achtung: Da es sich um eine Beta-Version des SDK handelt, kann es noch zu Problemen und Fehlern kommen. Die Installation geschieht daher auf eigene Gefahr.

von Andre Linken,
22.11.2007 15:38 Uhr

Die Entwickler von Splash Damage haben jetzt die Version 1.2 ihres SDK für den Mehrspieler-Shooter Enemy Territory: Quake Wars veröffentlicht. Das Paket enthält sämtliche Tools, die bei der Entwicklung des Spiels verwendet wurden. Somit stehen Moddern alle wichtigen Programme für eigene Projekte zur Verfügung. Achtung: Da es sich um eine Beta-Version des SDK handelt, kann es noch zu Problemen und Fehlern kommen. Die Installation geschieht daher auf eigene Gefahr.


Kommentare

Nur angemeldete Benutzer können kommentieren und bewerten.

wird geladen ...