Far Cry

Der Patch soll laut Ubisoft einen Exploit im Multiplayer des Ego-Shooters Far Cry beheben. Für die Installation wird die Versionsnummer 1.3 des Spieles benötigt.

von Rene Heuser,
01.02.2005 11:34 Uhr

Der Patch soll laut Ubisoft einen Exploit im Multiplayer des Ego-Shooters Far Cry beheben. Für die Installation wird die Versionsnummer 1.3 des Spieles benötigt.

Patch (Plus)
Größe: 8,9 MByte
Sprache: mehrsprachig


Kommentare

Nur angemeldete Benutzer können kommentieren und bewerten.

wird geladen ...

ALLE NEWS, VIDEOS UND SPIELE

Zur Themenseite Viel Spaß auf der Gamescom wünschen