Internet Explorer 9 - Auf Windows 7 nur mit Service Pack 1 [Update]

Der neue Microsoft-Browser benötigt das erste Service Pack für Windows 7.

von Georg Wieselsberger,
25.09.2010 11:25 Uhr

Vor einigen Tagen hat Microsoft die erste Beta-Version des neuen Internet Explorer 9 veröffentlicht, der deutlich schneller und leistungsfähiger ist als seine Vorgänger. Auf TechNet ist eine FAQ zum neuen Microsoft-Browser zu finden, die sich vor allem an IT-Administratoren in Firmen richtet.

Dort wird darauf hingewiesen, dass die finale Version des Internet Explorer 9 unter Windows 7 das Service Pack 1 benötigt. Damit scheint die fertige Version des Browsers doch noch weiter entfernt zu sein, als allgemein angenommen, denn das Service Pack 1 für Windows 7 soll nach bisherigen Informationen in der ersten Jahreshälfte 2011 erscheinen. Natürlich wäre auch denkbar, dass das Service Pack 1 früher erscheint.

Warum der Internet Explorer 9 in der finalen Version im Gegensatz zur Beta das Service Pack 1 für Windows 7 benötigt, ist nicht bekannt.

Update 25.09.2010

Der Internet Explorer 9 wird entgegen der Angaben auf TechNet laut einer Meldung von Heise doch nicht nicht die Installation des Service Pack 1 für Windows 7 voraussetzen.

Zwar wurde diese Anforderung, die der TechNet-Artikel enthält, von Microsoft Deutschland zunächst bestätigt, dann jedoch wieder dementiert.

Das Service Pack 1 ist demnach keine Voraussetzung für die Installation des neuen Microsoft-Browsers unter Windows 7. Der entsprechende Text auf TechNet werde in Kürze ebenfalls geändert.


Kommentare

Nur angemeldete Benutzer können kommentieren und bewerten.

wird geladen ...