Neverwinter Nights 2 - Läuft nicht mit Shader 1.0-Karten

von GameStar Redaktion,
01.06.2006 16:53 Uhr

Jetzt haben wir und alle Fans Gewissheit: Im Rahmen eines Entwickler-Chats rund um Neverwinter Nights 2 kamen die Jungs von Obsidian Entertainment u.a. auch auf die Hardwareanforderungen zu sprechen. Dabei stellten sie offiziell klar, dass eine Grafikkarte mit Shader 2.0-Support das Minimum in diesem Bereich darstellt.

Älteren Karten, die lediglich über Shader 1.0-Funktionen verfügen, können das Rollenspiel nicht darstellen. Wer also für diesen Titel noch aufrüsten will bzw. muss, sollte das bald tun. Neverwinter Nights 2 erscheint im September dieses Jahres.


Kommentare

Nur angemeldete Benutzer können kommentieren und bewerten.

wird geladen ...