Quake 4 - SABot (v1.0.4.)

Der Mod-Entwickler TinMan hat eine erste Alpha-Version für Bots im Multiplayer von Quake 4 veröffentlicht. Stupid Angry Bot (SABot) funktioniert nur mit der englischen Quake-Version 1.0.4. Für die Installation der Mod beachten Sie bitte die beigelegte Readme-Datei.

von Rene Heuser,
12.12.2005 11:28 Uhr

Der Mod-Entwickler TinMan hat eine erste Alpha-Version für Bots im Multiplayer von Quake 4 veröffentlicht. Stupid Angry Bot (SABot) funktioniert nur mit der englischen Quake-Version 1.0.4. Für die Installation der Mod beachten Sie bitte die beigelegte Readme-Datei.

Mod (Plus)
Größe: 9,2 MByte
Sprache: Englisch


Kommentare

Nur angemeldete Benutzer können kommentieren und bewerten.

wird geladen ...