ShaderMark 2.1 - Benchmark für Shader-Model 3.0

von Patrick Zahnleiter,
13.09.2004 18:57 Uhr

Mit der Version 2.1 unterstützt ShaderMark von ToMMTi-Systems nun ATIs Shader-Model 2.0b und nVidias Shader-Model 3.0. Gleichzeitig wird die Software nicht mehr als Shareware vertrieben, wodurch jeder den Benchmark uneingeschränkt nutzen kann. Für ATI-Grafikkarten ist der Catalyst-Treiber 4.9 Voraussetzung. Bei nVidia wird der ForceWare 66.31 empfohlen. Der offizielle Treiber der Version 61.77 geht nicht. Weitere Änderungen und den Download gibt es auf der offiziellen Homepage.


Kommentare

Nur angemeldete Benutzer können kommentieren und bewerten.

wird geladen ...

ALLE NEWS, VIDEOS UND SPIELE

Zur Themenseite Viel Spaß auf der Gamescom wünschen