Western Digital - Probleme mit Vista, Raptor und Nvidia 8800-Karten?

Wie Tom´s Hardware meldet, gibt es grosse Probleme in Systemen, welche unter Windows Vista eine Western Digial Raptor 150GB sowie eine Nvidia -Karte mit der G80-GPU betreiben. Laut dem Artikel verschwinden die einzelnen Module aus dem Control Panel im Startmenü, die Computereigenschaften und der Menüpunkt "Anpassen" lassen sich nicht mehr mit Rechtsklick aufrufen. Man habe die Ursache, die Kombination aus G80 und WD Raptor 150GB, durch viele Versuche herausgefunden. THG bietet im Artikel sogar einen Download an, der einen Service installiert, welcher das Problem beheben soll. Aufgrund der Schwierigkeiten will THG im Testlabor ab sofort keine WD Raptor 150GB mehr einsetzen.

von Georg Wieselsberger,
26.06.2007 00:01 Uhr

Wie Tom´s Hardware meldet, gibt es grosse Probleme in Systemen, welche unter Windows Vista eine Western Digial Raptor 150GB sowie eine Nvidia-Karte mit der G80-GPU betreiben. Laut dem Artikel verschwinden die einzelnen Module aus dem Control Panel im Startmenü, die Computereigenschaften und der Menüpunkt "Anpassen" lassen sich nicht mehr mit Rechtsklick aufrufen. Man habe die Ursache, die Kombination aus G80 und WD Raptor 150GB, durch viele Versuche herausgefunden. THG bietet im Artikel sogar einen Download an, der einen Service installiert, welcher das Problem beheben soll. Aufgrund der Schwierigkeiten will THG im Testlabor ab sofort keine WD Raptor 150GB mehr einsetzen.

Anmerkung des News-Autors: Ich verwende genau die genannte Kombination (mit zwei WD Raptor 150GB und einer Nvidia 8800GTX) seit Ende November 2006 und habe keinerlei derartige Probleme feststellen können mit Vista Ultimate 32bit und 64bit.


Kommentare

Nur angemeldete Benutzer können kommentieren und bewerten.

wird geladen ...