» Forum-Suche Gehe zu:

Willkommen, Unregistriert. Ihr letzter Besuch war: Heute um 01:39 Uhr
» Alle Foren als gelesen markieren

Geforce 560 Ti ständige Treiberabstürze
Alt 09.11.2012, 19:36   #1
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard Geforce 560 Ti ständige Treiberabstürze
Ich habe das Problem, dass sehr häufig der Grafikartentreiber meiner Gainward Geforce 560 Ti Phantom wiederhergestellt wird, einmal sogar 39 mal hintereinander.

Meistens wird der Bildschirm kurz schwarz und dann läuft es normal weiter, manchmal stürzt Windows ab.

Die Temperaturen sind so bei 55 Grad wenn ich spiele, bei den Treiberabstürze ist mir aufgefallen, dass die GPU Auslastung auf 0 % sinkt bei den Abstürzen.


Ich habe schon tausende Lösungen ausprobiert(Spannung verringern, Takt senken, alte Treiber ausprobiert, Grafikkartenlüfter gereinigt...) aber keine Lösung hat geholfen.

Weiß jemand wie ich das Problem lösen kann? Bin kurz davor auf ATI umzusteigen.
  Mit Zitat antworten
Alt 09.11.2012, 21:20   #2
K@mpfkoloss
» Freund hinzufügen » Private Nachricht
dabei seit: 25.03.2001
Beiträge: 3.064
Standard
MSI Afterburner installieren, und Spannung schrittweise immer um einen kleinen Schritt (0,0125 Volt) erhöhen, bis es läuft. Aber Achtung, bei zu hoher Spannung kann die Graka abrauchen, daher übernehme ich keine Garantie Meine Gtx 570 läuft bei BF3 z.B. erst mit 1,013 Volt rund.

ASRock Z68 Pro3 Gen3 - Intel I5 2500K @ 4,42 GHz @ 1,128 Volt - Thermalright Macho HR-02 - 8 GB OCZ 1333er Low Voltage RAM - Gainward Geforce GTX 770 - 128 GB Crucial m4 SSD-Pladde - 1 TB Samsung Pladde - Asus Xonar DGX - Inter-Tech Coba Nitrox 750 Watt Chinaböller
  Mit Zitat antworten
Alt 10.11.2012, 11:26   #3
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Meine Grafikkarte hat 1000 mV, wie gehe in in 0,0125 er Schritten hoch? Angefangen mit 1012mV?

Habe jetzt mit 1012 und 1025 mV getestet, immer noch die gleichen Fehler.

Geändert von Mike19 (10.11.2012 um 12:13 Uhr)
  Mit Zitat antworten
Alt 10.11.2012, 18:20   #4
K@mpfkoloss
» Freund hinzufügen » Private Nachricht
dabei seit: 25.03.2001
Beiträge: 3.064
Standard
Hast Du auch die Voltage-Control ordnungsgemäß un-gelockt, und nach jedem Ändern der Voltage mit "apply" bestätigt? Das ist nämlich beides nötig.

Ansonsten hilft bestimmt auch ein Firmware-Update der Graka.

ASRock Z68 Pro3 Gen3 - Intel I5 2500K @ 4,42 GHz @ 1,128 Volt - Thermalright Macho HR-02 - 8 GB OCZ 1333er Low Voltage RAM - Gainward Geforce GTX 770 - 128 GB Crucial m4 SSD-Pladde - 1 TB Samsung Pladde - Asus Xonar DGX - Inter-Tech Coba Nitrox 750 Watt Chinaböller
  Mit Zitat antworten
Alt 10.11.2012, 18:27   #5
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Ja ich habe immer mit apply bestätigt. Zur Grafikkarte finde ich kein Firmware Update auf der Gainward Seite.
  Mit Zitat antworten
Alt 10.11.2012, 18:32   #6
K@mpfkoloss
» Freund hinzufügen » Private Nachricht
dabei seit: 25.03.2001
Beiträge: 3.064
Standard
Dann würde ich, wenn Du noch in den ersten 6 Monaten nach dem Kauf bist, die Karte an den Verkäufer zurückschicken unter Hinweis auf den Sachmangel und mit der Aufforderung, die Karte zu reparieren oder eine funktionierende Ersatzkarte zu schicken. Je nach Verkäufer würd ich das auch nach den 6 Monaten, aber vor Ablauf von 2 Jahren nach Kauf machen, z.B. bei amazon, die kommen Kunden auf sehr vorbildliche Weise entgegen!

ASRock Z68 Pro3 Gen3 - Intel I5 2500K @ 4,42 GHz @ 1,128 Volt - Thermalright Macho HR-02 - 8 GB OCZ 1333er Low Voltage RAM - Gainward Geforce GTX 770 - 128 GB Crucial m4 SSD-Pladde - 1 TB Samsung Pladde - Asus Xonar DGX - Inter-Tech Coba Nitrox 750 Watt Chinaböller
  Mit Zitat antworten
Alt 10.11.2012, 18:43   #7
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Die Karte ist schon über 1 Jahr alt.

Zurückschicken geht leider nicht, ich finde die Unterlagen dazu nicht mehr und wo ich die gekauft habe weiß ich nicht mehr.
  Mit Zitat antworten
Alt 10.11.2012, 18:46   #8
K@mpfkoloss
» Freund hinzufügen » Private Nachricht
dabei seit: 25.03.2001
Beiträge: 3.064
Standard
Dann würd ich nochn bissl mit dem V-Core rumspielen, und zuvor googlen, was andere so an maximaler Voltage mit der Karte erreicht haben ohne dass diese abgeraucht ist.

ASRock Z68 Pro3 Gen3 - Intel I5 2500K @ 4,42 GHz @ 1,128 Volt - Thermalright Macho HR-02 - 8 GB OCZ 1333er Low Voltage RAM - Gainward Geforce GTX 770 - 128 GB Crucial m4 SSD-Pladde - 1 TB Samsung Pladde - Asus Xonar DGX - Inter-Tech Coba Nitrox 750 Watt Chinaböller
  Mit Zitat antworten
Alt 10.11.2012, 19:56   #9
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Also mit 1025 mV läuft es jetzt besser als vorher, es gibt noch Treiberabstürze, aber nicht mehr so häufig.

Ich habe die Spannung wieder verringert, weil jetzt sogar in 2D Betrieb der Treiber abgestürzt ist.

Es hilft gar nichts mehr, ich werde mir eine neue Grafikkarte kaufen.

Geändert von Mike19 (10.11.2012 um 23:25 Uhr)
  Mit Zitat antworten
Alt 11.11.2012, 00:09   #10
K@mpfkoloss
» Freund hinzufügen » Private Nachricht
dabei seit: 25.03.2001
Beiträge: 3.064
Standard
Mir is noch eingefallen, dass es möglicherweise auch am Netzteil liegen könnte, also dass dieses nicht die passenden Ampere-Werte auf der 12V-Schiene liefert, weil entweder das NT ein Billigteil ist oder das NT im Laufe der Zeit in Sachen Leistung nachgelassen hat.

ASRock Z68 Pro3 Gen3 - Intel I5 2500K @ 4,42 GHz @ 1,128 Volt - Thermalright Macho HR-02 - 8 GB OCZ 1333er Low Voltage RAM - Gainward Geforce GTX 770 - 128 GB Crucial m4 SSD-Pladde - 1 TB Samsung Pladde - Asus Xonar DGX - Inter-Tech Coba Nitrox 750 Watt Chinaböller
  Mit Zitat antworten
Alt 11.11.2012, 10:52   #11
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Ist kein billiges Netzteil, die Treiberabstürze treten auch nicht immer auf, zeitweise waren die Monatelang weg, dann sind die mal wieder da.
Wenn mein Netzteil Probleme hätte, dann wären die Abstürze nicht so unregelmäßig oder?
  Mit Zitat antworten
Alt 11.11.2012, 14:33   #12
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Jetzt habe ich meine Grafikkarte heruntergetaktet (GPU Clock von 835 auf 825, Memory Clock von 2050 auf 2030, Shader Clock von 1670 auf 1650 und Spannung von 1 Volt auf 0,950 Volt) jetzt läuft es besser als vorher, hoffentlich bleibt es stabil

Geändert von Mike19 (11.11.2012 um 18:14 Uhr)
  Mit Zitat antworten
Alt 12.11.2012, 07:59   #13
badtaste21
» Freund hinzufügen » Private Nachricht
dabei seit: 20.08.2011
Beiträge: 10.466
Standard
Als du ältere Grafiktreiber installiert hast - hast du da die noch vorhandenen restlos (!) entfernt ?
D.h. auch inklusive registry clean mit bspw. CC Cleaner ?

In diesem Zusammenhang wäre es auch interessant mal zu wissen wie sich der PC/Grafikkarte ohne einen installierten Treiber verhält.

Ist der Rechner wenigstens zeitweise einigermaßen stabil um mal ein oder zwei Tests mit FurMark zu machen ?

Iwelche blackscreen , bluescreens erhalten in der letzten Zeit ?

Im Zweifel kann auch ein BIOS update fürs mainboard nicht schaden.


Was natürlich echt ungünstig ist - wenn man bei einer erst 1 Jahr alten Graka die Unterlagen verlegt hat (hätte die nicht sogar Garantie ?!). Aber da will ich gar nicht drauf rumreiten, das wirst du ja selbst wissen.

edit: btw - irgendwie lese ich in letzter Zeit häufiger von Problemen mit 560 ti's ...

und falls wir hier nicht weiterkommen kannst du auch Gainward + nvidia direkt anschreiben.

http://www.gainward.com/main/contact.php?lang=de

u.a. auch die nvidia Foren mal durchforsten.

"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

- Walter Röhrl

Geändert von badtaste21 (12.11.2012 um 08:07 Uhr)
  Mit Zitat antworten
Alt 12.11.2012, 14:03   #14
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Ich habe gestern den Treiber neuinstalliert, vorher alle reste des alten entfernt, danach habe ich meine Grafikkarte heruntergetakted, dann lief es stabil.


Leider sind die Fehler bei den Geforce 560 Ti Modellen sehr häufig.
  Mit Zitat antworten
Alt 12.11.2012, 14:47   #15
Mqlte
Club:
Hitman Fanclub
» Freund hinzufügen » Private Nachricht
dabei seit: 20.01.2010
Standard
Die Treiberabstürze werden durch die GeForce 560 Ti ausgelöst und nicht durch 'ne andere Komponente. Scheinbar handelt es sich dabei wirklich um einen verbreiteteren Fehler, der durch Softwareupdates nicht behebbar zu seinen scheint, denn meine Gigabyte 560 Ti ging eine Woche nach dem Kauf genau wegen dieser Probleme zurück, das war im Januar 2011.

Ich rate dir, die Unterlagen rauszusuchen und die Karte zurückzuschicken - du wirst das Problem auf Dauer nicht (zufriedenstellend) lösen können und für eine fehlerhafte Karte will dir niemand mehr was zahlen, falls du sie verkaufen wolltest.

Gruß

... treibt hier sein Unwesen jetzt als Mr.Blade. Kontaktanfragen, Fragen zu Postings etc. bitte an diesen Username richten.
  Mit Zitat antworten
Alt 12.11.2012, 15:59   #16
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Ich weiß nicht ob ich meine Grafikkarte nach fast 2 Jahren noch zurückgeben kann.
  Mit Zitat antworten
Alt 12.11.2012, 20:34   #17
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Zitat:
Zitat von Mqlte Beitrag anzeigen
Die Treiberabstürze werden durch die GeForce 560 Ti ausgelöst und nicht durch 'ne andere Komponente. Scheinbar handelt es sich dabei wirklich um einen verbreiteteren Fehler, der durch Softwareupdates nicht behebbar zu seinen scheint, denn meine Gigabyte 560 Ti ging eine Woche nach dem Kauf genau wegen dieser Probleme zurück, das war im Januar 2011.

Ich rate dir, die Unterlagen rauszusuchen und die Karte zurückzuschicken - du wirst das Problem auf Dauer nicht (zufriedenstellend) lösen können und für eine fehlerhafte Karte will dir niemand mehr was zahlen, falls du sie verkaufen wolltest.

Gruß
Ok zufriedenstellend ist es jetzt nicht, der Treiber ist heute noch nicht abgestürzt, aber alle Spiele laufen jetzt 10 FPS langsamer. In Onlinerollenspielen macht das schon viel aus.
  Mit Zitat antworten
Alt 13.11.2012, 09:58   #18
badtaste21
» Freund hinzufügen » Private Nachricht
dabei seit: 20.08.2011
Beiträge: 10.466
Standard
Zitat:
Zitat von Mike19 Beitrag anzeigen
Ich weiß nicht ob ich meine Grafikkarte nach fast 2 Jahren noch zurückgeben kann.
Vielleicht hättest du Klarheit wenn die Unterlagen dazu doch noch irgendwo auftauchen.

Gibt Gainward nicht auch 2 Jahre Garantie (wie z.B. Sapphire) ?! Musst halt mal anfragen - und schauen ob die Rechnungen/Kaufbelege nicht doch noch irgendwo auftauchen.

Falls nicht ist das wirklich schade - daraus kann man nur lernen - > Ordner anlegen und zukünftig bisschen drauf achten

-----------------
Ich habe ja auch schon geschrieben das ich die Sache mit den 560 ti's in letzter Zeit häufiger lese. Muss wohl ein generelles Prob sein, auch andere Foren sind voll davon.

Eine Lösung habe ich bisher auch noch keine gefunden - demnach technische Probleme. Kann schon sein das es in seltenen Fällen wirklich nur die Treiber oder andere Softwares sind.

"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

- Walter Röhrl
  Mit Zitat antworten
Alt 13.11.2012, 10:49   #19
gesperrter User
vega_the_best
Wohnt in deiner Wand. » Freund hinzufügen » Private Nachricht
dabei seit: 27.11.2014
Beiträge: 29.737
Standard
Ich hatte diese Treiberabstürze auch mal mit irgendeiner Treiberversion. Neuer Treiber ----> seit dem nie wieder ein Treiberabsturz. Also scheint es nicht immer an der Graka zu liegen.
  Mit Zitat antworten
Alt 14.11.2012, 03:20   #20
badtaste21
» Freund hinzufügen » Private Nachricht
dabei seit: 20.08.2011
Beiträge: 10.466
Standard
Zitat:
Zitat von vega_the_best Beitrag anzeigen
Ich hatte diese Treiberabstürze auch mal mit irgendeiner Treiberversion. Neuer Treiber ----> seit dem nie wieder ein Treiberabsturz. Also scheint es nicht immer an der Graka zu liegen.
Das ist sicher richtig, allerdings kann man den Eindruck haben das Mike19 schon so viele Treiberversionen ausprobiert hat das es daran wohl mit ziemlicher Sicherheit nicht liegt.

"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

- Walter Röhrl
  Mit Zitat antworten

NEWS-TICKER

Sonntag, 21.12.2014
Samstag, 20.12.2014
Freitag, 19.12.2014
Donnerstag, 18.12.2014
Mittwoch, 17.12.2014
» Alle News


 

Alle Zeitangaben in WEZ +1. Es ist jetzt 01:39 Uhr.
Powered by vBulletin® Version 3.8.6 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

 
Werde Fan von GameStar auf FacebookFacebook Aboniere den YouTube-Kanal von GamestarYouTube Besuche Gamestar auf Google+Google+ GameStar auf Twitter folgenTwitter Alle RSS-Feeds von GameStar.deRSS-Feeds Jetzt GameStar-Newsletter bestellenNewsletter
© IDG Entertainment Media GmbH - alle Rechte vorbehalten