Mittwoch, 23.04.2014
» Forum-Suche Gehe zu:

Willkommen, Unregistriert. Ihr letzter Besuch war: Heute um 18:22 Uhr
» Alle Foren als gelesen markieren

Geforce 560 Ti ständige Treiberabstürze
Alt 14.11.2012, 15:21   #21
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Zitat:
Zitat von badtaste21 Beitrag anzeigen
Das ist sicher richtig, allerdings kann man den Eindruck haben das Mike19 schon so viele Treiberversionen ausprobiert hat das es daran wohl mit ziemlicher Sicherheit nicht liegt.
Ja ich habe schon viele Treiberversionen probiert, momentan hatte ich noch keine Treiberabstürze mit dem neuen Treiber und der reduzierten Spannung
  Mit Zitat antworten
Alt 18.11.2012, 11:36   #22
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Muss mir doch einen neue Grafikkarte kaufen, seit heute stürzt der Treiber wieder ab.

Meine Grafikkarte hatte ich mit dem Nvidia Inspector heruntergetakted, jedoch wird heute meine Einstellung nicht übernommen, nach jedem Neustart sind wieder die Standardwerte eingestellt.

Geändert von Mike19 (18.11.2012 um 12:14 Uhr)
  Mit Zitat antworten
Alt 19.11.2012, 18:59   #23
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Habe mir heute eine Asus HD 7870 gekauft, leider zu groß, die Grafikkarte kommt mit zwei SATA Anschlüssen in Berührung ( mein Mainboard hat die SATA Anschlüsse übereinander) ich habe die Grafikkarte wieder ausgebaut, wollte nicht riskieren, dass es zu einem Kurzschluss kommt.
  Mit Zitat antworten
Alt 21.11.2012, 08:08   #24
In Watzke I trust!
vega_the_best
» Freund hinzufügen » Private Nachricht
dabei seit: 27.11.2010
Beiträge: 24.340
Standard
Man du hast aber auch die Scheisse am Fuß.

Haste mal geschaut ob es für deine Graka ein Biosupdate gibt?

FC BAYERN MÜNCHEN
  Mit Zitat antworten
Alt 21.11.2012, 12:20   #25
badtaste21
» Freund hinzufügen » Private Nachricht
dabei seit: 20.08.2011
Beiträge: 7.371
Standard
Zitat:
Zitat von vega_the_best Beitrag anzeigen
Man du hast aber auch die Scheisse am Fuß.

Haste mal geschaut ob es für deine Graka ein Biosupdate gibt?


---

Jo, BIOS update wären noch ein Versuch wert. Sonst siehts eher ungut aus für die Karte.

"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

- Walter Röhrl
  Mit Zitat antworten
Alt 21.11.2012, 19:16   #26
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Problem:

Habe meinen Pc in einem Hardwareshop in meiner Nähe überprüfen lassen, mein Netzteil war schuld. Habe jetzt ein neues gekauft und habe die HD 7870 behalten, da sie schneller ist als meine alte Grafikkarte.
  Mit Zitat antworten
Alt 21.11.2012, 21:11   #27
badtaste21
» Freund hinzufügen » Private Nachricht
dabei seit: 20.08.2011
Beiträge: 7.371
Standard
Zitat:
Zitat von Mike19 Beitrag anzeigen
Problem:

Habe meinen Pc in einem Hardwareshop in meiner Nähe überprüfen lassen, mein Netzteil war schuld. Habe jetzt ein neues gekauft und habe die HD 7870 behalten, da sie schneller ist als meine alte Grafikkarte.
Mag schon sein das am Netzteil was war, aber Treiberabstürze durch das Netzteil ?
Das hört sich sehr abenteuerlich an für mich...

"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

- Walter Röhrl
  Mit Zitat antworten
Alt 21.11.2012, 21:21   #28
Mike19
» Freund hinzufügen » Private Nachricht
dabei seit: 26.04.2007
Standard
Ich habe es falsch formuliert, mein Netzteil und die Grafikkarte waren kaputt.

Mein Netzteil konnte anscheinend nicht mehr die richtige Spannung für die Grafikkarte liefern.

Geändert von Mike19 (21.11.2012 um 21:26 Uhr)
  Mit Zitat antworten
Alt 22.11.2012, 13:16   #29
K@mpfkoloss
» Freund hinzufügen » Private Nachricht
dabei seit: 24.03.2001
Beiträge: 2.884
Standard
Also genau das, was ich schon in Beitrag Nr. 10 gemutmaßt habe

ASRock Z68 Pro3 Gen3 - Intel I5 2500K @ 4,42 GHz @ 1,128 Volt - Thermalright Macho HR-02 - 8 GB OCZ 1333er Low Voltage RAM - Gainward Geforce GTX 770 - 128 GB Crucial m4 SSD-Pladde - 1 TB Samsung Pladde - Asus Xonar DGX - Inter-Tech Coba Nitrox 750 Watt Chinaböller
  Mit Zitat antworten
Alt 22.11.2012, 16:51   #30
badtaste21
» Freund hinzufügen » Private Nachricht
dabei seit: 20.08.2011
Beiträge: 7.371
Standard
Zitat:
Zitat von Mike19 Beitrag anzeigen
Ich habe es falsch formuliert, mein Netzteil und die Grafikkarte waren kaputt.

Mein Netzteil konnte anscheinend nicht mehr die richtige Spannung für die Grafikkarte liefern.
Achso, das leuchtet ein, ja. Trotzdem schade um die 560 ti , vor allem aber ums Geld... naja, man kann es nicht ändern.

Zitat:
Zitat von K@mpfkoloss Beitrag anzeigen
Also genau das, was ich schon in Beitrag Nr. 10 gemutmaßt habe
Jop,

"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

- Walter Röhrl
  Mit Zitat antworten

NEWS-TICKER

Mittwoch, 23.04.2014
Dienstag, 22.04.2014
» Alle News


 

Alle Zeitangaben in WEZ +1. Es ist jetzt 18:22 Uhr.
Powered by vBulletin® Version 3.8.6 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

 
Werde Fan von GameStar auf FacebookFacebook Aboniere den YouTube-Kanal von GamestarYouTube Besuche Gamestar auf Google+Google+ GameStar auf Twitter folgenTwitter Alle RSS-Feeds von GameStar.deRSS-Feeds Jetzt GameStar-Newsletter bestellenNewsletter
© IDG Entertainment Media GmbH - alle Rechte vorbehalten