Counterstrike-Patch für ATI-Karten

von Jochen Rist,
25.09.2001 12:58 Uhr

Counterstrike-Spieler mit ATI-Grafikkarte mussten sich bisher mit dem "overflow error"-Problem herumschlagen. Der Entwickler Valve hält nun einen Patch für die Mod-Version und die Verkaufsversion von Counterstrike parat.


Kommentare(0)

Nur angemeldete Benutzer können kommentieren und bewerten.

Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen oder schließen