Account funzt nicht nach Relaunch

Dieses Thema im Forum "Fragen zur Website" wurde erstellt von Secondechelon, 17. März 2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gleiches Problem hier.
    Lausebengel hieß ich bis Weihnachten 2007, dann Umbenennung in Lause-Engel, nun kann ich mich mit weder noch anmelden.

    Hätte sehr gerne meinen alten Account zurück...
     
  2. MadCat N7 Moderator

    MadCat
    Registriert seit:
    29. Februar 2000
    Beiträge:
    69.913
    Ort:
    Delta-Quadrant
    Mein RIG:
    CPU:
    AMD Ryzen 9 3950X mit Aqua Computer cuplex kryos NEXT
    Grafikkarte:
    GeForce RTX 2080 mit Watercool Heatkiller IV
    Motherboard:
    Asus Crosshair VII Hero
    RAM:
    32 GB DDR4-3600 G.Skill Trident Z Neo
    Laufwerke:
    Samsung 970 Evo Plus 2 TB
    Samsung 970 Evo Plus 500 GB
    2x Crucial MX500 2 TB
    Crucial MX500 1 TB
    SanDisk Ultra II 960 GB
    Soundkarte:
    Nubert nuBox A-125, Bose QC 35 II, Sony WH-1000XM4
    Gehäuse:
    Fractal Design Define R5 (3x beQuiet Silent Wings 2 140 mm), Watercool MO-RA 3 420 (4x Noctua NF-A20), Corsair AX850 Titanium
    Maus und Tastatur:
    Logitech G915 TKL
    Logitech G Pro X Superlight
    Thrustmaster HOTAS Warthog
    Thrustmaster Pendular Rudder
    Thrustmaster TCA Sidestick Airbus Edition
    Thrustmaster TCA Quadrant Airbus Edition
    Thrustmaster TCA Quadrant Add-On
    Honeycomb Alpha Yoke
    Honeycomb Brava Throttle
    Virpil WarBRD Base
    Betriebssystem:
    Windows 10 Pro
    Monitor:
    LG UltraGear 27GL850-B, Oculus Rift S
    Kann ich Dich irgendwie kontaktieren? Vermutlich liegt's am Passwort, das ich Dir dann neu setzen würde.
     
  3. HotShot Modeberator

    HotShot
    Registriert seit:
    30. Oktober 2003
    Beiträge:
    17.791
    Ort:
    0 auf 100Km/h in 3,4 sec.
    Uh uh uh uh *hüpf* *meld* *an Madcats rockzipfel zieh* hier ich auch :D :D :D

    HotShot82 heiß ich in der Community DB.
    *entfernt* is meine Emailadresse. Ich krieg als PW immer nur dieses gspimportuserflag zugesendet. Klappt aber nicht. :(

    Edit: Sie haben Post.
     
    Zuletzt von einem Moderator bearbeitet: 26. März 2008
  4. Hab ich noch ne Chance?
    Ich bin zwar noch in der Community-Datenbank als NbgTotti, aber kann mich nicht mehr einloggen, Cookies hab ich auch nicht mehr (hatte den PC formatiert :uff:)

    Edit: Meine E-Mail is *entfernt*, wäre nett :D

    Edit: Sie haben Post.
     
    Zuletzt von einem Moderator bearbeitet: 26. März 2008
  5. Agent.Smith

    Agent.Smith
    Registriert seit:
    4. August 2000
    Beiträge:
    12.796
    Edit:
    Ach was soll. Meine Emailadresse ist *entfernt*

    Spam ahoi.

    Edit: Sie haben Post.
     
    Zuletzt von einem Moderator bearbeitet: 26. März 2008
  6. HotShot Modeberator

    HotShot
    Registriert seit:
    30. Oktober 2003
    Beiträge:
    17.791
    Ort:
    0 auf 100Km/h in 3,4 sec.
    Ja mei....sobald sich was tut einfach die Emailadresse hier wieder rauseditieren...ich bin da ncioht so zimperlich. :ugly:
     
  7. Agent.Smith

    Agent.Smith
    Registriert seit:
    4. August 2000
    Beiträge:
    12.796
    Ja was weiss ich denn, wann MadCat wieder online ist respektive wie lange das Teil dann hier offen rumsteht und den Spammern nur so zuschreit "hier, hier, hier, ladet eure Scheiße bei mir ab". Wer weiss, wie viele Adresscrawler in der Zeit hier durchgehen? :( :ugly:
     
  8. Ich kann auch nur dank Cookies schreiben. Das einloggen klappt nicht. Meine email Adresse ist *entfernt*

    Und denk dir bitte ein Passwort aus das leicht zu merken ist :teach: :ugly:

    Edit: Sie haben Post.
     
    Zuletzt von einem Moderator bearbeitet: 26. März 2008
  9. Hi,

    Kann man mich auch rekonstruieren ? Mein letzter Nick war bYlliTheKid , zuvor zur Weihnachtszeit RedNoseShelby und davor Shelby.

    Und Shelby finde ich auch noch in der User DB , und wenn ich mir mein Passwort zuschicken lassen will steht da auch Shelby. Nur das Passwort ist halt dieses gspuser.... irgendwas.

    Wäre sehr dankbar wenn ich meinen alten Account wieder haben könnte. :)

    Meine Emailadresse wäre: *entfernt*

    Edit: Sie haben Post.
     
    Zuletzt von einem Moderator bearbeitet: 26. März 2008
  10. Agent.Smith

    Agent.Smith
    Registriert seit:
    4. August 2000
    Beiträge:
    12.796
    Ah wunderbar, jetzt funktioniert alles. Danke @ MadCat.
     
  11. MadCat N7 Moderator

    MadCat
    Registriert seit:
    29. Februar 2000
    Beiträge:
    69.913
    Ort:
    Delta-Quadrant
    Mein RIG:
    CPU:
    AMD Ryzen 9 3950X mit Aqua Computer cuplex kryos NEXT
    Grafikkarte:
    GeForce RTX 2080 mit Watercool Heatkiller IV
    Motherboard:
    Asus Crosshair VII Hero
    RAM:
    32 GB DDR4-3600 G.Skill Trident Z Neo
    Laufwerke:
    Samsung 970 Evo Plus 2 TB
    Samsung 970 Evo Plus 500 GB
    2x Crucial MX500 2 TB
    Crucial MX500 1 TB
    SanDisk Ultra II 960 GB
    Soundkarte:
    Nubert nuBox A-125, Bose QC 35 II, Sony WH-1000XM4
    Gehäuse:
    Fractal Design Define R5 (3x beQuiet Silent Wings 2 140 mm), Watercool MO-RA 3 420 (4x Noctua NF-A20), Corsair AX850 Titanium
    Maus und Tastatur:
    Logitech G915 TKL
    Logitech G Pro X Superlight
    Thrustmaster HOTAS Warthog
    Thrustmaster Pendular Rudder
    Thrustmaster TCA Sidestick Airbus Edition
    Thrustmaster TCA Quadrant Airbus Edition
    Thrustmaster TCA Quadrant Add-On
    Honeycomb Alpha Yoke
    Honeycomb Brava Throttle
    Virpil WarBRD Base
    Betriebssystem:
    Windows 10 Pro
    Monitor:
    LG UltraGear 27GL850-B, Oculus Rift S
    In zwei Stunden sollte nicht allzu viel passiert sein.
     
  12. MadCat N7 Moderator

    MadCat
    Registriert seit:
    29. Februar 2000
    Beiträge:
    69.913
    Ort:
    Delta-Quadrant
    Mein RIG:
    CPU:
    AMD Ryzen 9 3950X mit Aqua Computer cuplex kryos NEXT
    Grafikkarte:
    GeForce RTX 2080 mit Watercool Heatkiller IV
    Motherboard:
    Asus Crosshair VII Hero
    RAM:
    32 GB DDR4-3600 G.Skill Trident Z Neo
    Laufwerke:
    Samsung 970 Evo Plus 2 TB
    Samsung 970 Evo Plus 500 GB
    2x Crucial MX500 2 TB
    Crucial MX500 1 TB
    SanDisk Ultra II 960 GB
    Soundkarte:
    Nubert nuBox A-125, Bose QC 35 II, Sony WH-1000XM4
    Gehäuse:
    Fractal Design Define R5 (3x beQuiet Silent Wings 2 140 mm), Watercool MO-RA 3 420 (4x Noctua NF-A20), Corsair AX850 Titanium
    Maus und Tastatur:
    Logitech G915 TKL
    Logitech G Pro X Superlight
    Thrustmaster HOTAS Warthog
    Thrustmaster Pendular Rudder
    Thrustmaster TCA Sidestick Airbus Edition
    Thrustmaster TCA Quadrant Airbus Edition
    Thrustmaster TCA Quadrant Add-On
    Honeycomb Alpha Yoke
    Honeycomb Brava Throttle
    Virpil WarBRD Base
    Betriebssystem:
    Windows 10 Pro
    Monitor:
    LG UltraGear 27GL850-B, Oculus Rift S
    Keine Ursache. :D
     
  13. HotShot Modeberator

    HotShot
    Registriert seit:
    30. Oktober 2003
    Beiträge:
    17.791
    Ort:
    0 auf 100Km/h in 3,4 sec.
    Hail to the cat baby!!!!! :rock:

    Passwort ändern geht aber nicht...oder muss ichs einfach öfter versuchen? Krieg immer so ´ne riesen Gelbe Box. :ugly:

    ah hat doch geklappt....trotz gelbem Kasten. :ugly:
     
    Zuletzt bearbeitet: 26. März 2008
  14. Wieso geht das jetzt bei dir?
    VIP Bonus?
     
  15. Sehr geil, danke MadCat :bussi:
     
  16. HotShot Modeberator

    HotShot
    Registriert seit:
    30. Oktober 2003
    Beiträge:
    17.791
    Ort:
    0 auf 100Km/h in 3,4 sec.
    MadCat hat manuell mein Passwort zurück gesetzt.
     
  17. Total seltsam.
    Mein alter Account (Snoopyy) ist zwar vorhanden, aber weder meine Passwörter funktionieren, noch kann ich mir ein neues Passwort zusenden lassen (die Mailadresse ist unbekannt)...naja, eigentlich hab ich das Problem sein dem Relaunch.
     
  18. Shelby User

    Shelby
    Registriert seit:
    15. Dezember 2001
    Beiträge:
    2.007
    Ort:
    Bayern
    Vielen Dank MadCat. Hat bei mir auch funktioniert.:winke:
     
  19. Total seltsam.
    Mein alter Account (Snoopyy) ist zwar vorhanden, aber weder meine Passwörter funktionieren, noch kann ich mir ein neues Passwort zusenden lassen (die Mailadresse ist unbekannt)...naja, eigentlich hab ich das Problem sein dem Relaunch.
     
  20. Snow Von Solaris

    Snow
    Registriert seit:
    2. November 2003
    Beiträge:
    11.757
    Ort:
    Listen to Interpol!
    Vielen Dank an MadCat! :)
     
  21. Vielen Vielen Dank Madcat, wollte grad ne PM schicken da merk ich rechts oben tatsächlich Nachricht(1) :D nochmals Danke

    MFG

    Scerate ähmm. DarkWizard

    Edit:

    Eine Frage wär da noch wäre es möglich den anderen Test-Account mit Scerate zu löschen das ich den als neuen Namen übernehmen könnte?
     
    Zuletzt von einem Moderator bearbeitet: 26. März 2008
  22. Nicht Schweini

    Nicht Schweini
    Registriert seit:
    17. März 2008
    Beiträge:
    1.009
    Ich wäre sehr verbunden wenn du auch mal bei mir nachschauen könntest MadCat. :)
    Eingeloggt war ich bereits mit dem alten Account, kam dann aber auf die dumme Idee mich mal auszuloggen.
     
  23. The Fragile

    The Fragile
    Registriert seit:
    24. Oktober 2001
    Beiträge:
    17.819
    So, hier hat's auch geklappt. Nochmal vielen dank :)
     
  24. Bei mir gehts nach wie vor nicht...
    Oben einloggen geht aber im Forum steht nur "Hallo unregistriert" >_>
     
  25. ich bin mit meinem alten nick (Chaoshexer, nachher The Villain) weder in der (für mich einsehbaren) DB eingetragen noch ist meine E-Mail adresse vorhanden. kann man da was machen? beim PW bin ich mir nicht absolut 100%ig sicher, allerdings wären eh nur 2 variationen möglich.
     
  26. Evil Herr der Zeitschriften Moderator

    Evil
    Registriert seit:
    28. März 2005
    Beiträge:
    9.501
    Ort:
    Zeitschriftenkiosk
    Mein RIG:
    CPU:
    AMD Ryzen 7 1800X
    Grafikkarte:
    MSI GeForce GTX 1070 GAMING X 8G Aktiv
    Motherboard:
    ASRock Fatal1ty X370 Professional Gaming
    RAM:
    32GB G.Skill RipJaws V rot DDR4-3200 DIMM CL15 Dual Kit @2933MHz
    Laufwerke:
    512GB Samsung 960 Pro, 2000GB Samsung 970 Evo Plus, 6000GB WD Blue
    Soundkarte:
    Onboard
    Gehäuse:
    be quiet! Silent Base 800
    Maus und Tastatur:
    Maus: Trust GXT 165
    Tastatur: Corsair K95 RGB Platinum
    Betriebssystem:
    Windows 10 Pro
    Monitor:
    2x LG
    http://www.gamestar.de/community/chaoshexer

    Da bist du schon, mit einer AlistairDarc-Mailadresse...
     
  27. USK

    USK
    Mein alter Account funktioniert ebenfalls nicht.

    letzter Nick: wilk
    Angemeldeter Nick: [-BSK-]wilk

    würde mich über eine PN mit zurückgesetzen passwort freuen.
     
  28. MadCat N7 Moderator

    MadCat
    Registriert seit:
    29. Februar 2000
    Beiträge:
    69.913
    Ort:
    Delta-Quadrant
    Mein RIG:
    CPU:
    AMD Ryzen 9 3950X mit Aqua Computer cuplex kryos NEXT
    Grafikkarte:
    GeForce RTX 2080 mit Watercool Heatkiller IV
    Motherboard:
    Asus Crosshair VII Hero
    RAM:
    32 GB DDR4-3600 G.Skill Trident Z Neo
    Laufwerke:
    Samsung 970 Evo Plus 2 TB
    Samsung 970 Evo Plus 500 GB
    2x Crucial MX500 2 TB
    Crucial MX500 1 TB
    SanDisk Ultra II 960 GB
    Soundkarte:
    Nubert nuBox A-125, Bose QC 35 II, Sony WH-1000XM4
    Gehäuse:
    Fractal Design Define R5 (3x beQuiet Silent Wings 2 140 mm), Watercool MO-RA 3 420 (4x Noctua NF-A20), Corsair AX850 Titanium
    Maus und Tastatur:
    Logitech G915 TKL
    Logitech G Pro X Superlight
    Thrustmaster HOTAS Warthog
    Thrustmaster Pendular Rudder
    Thrustmaster TCA Sidestick Airbus Edition
    Thrustmaster TCA Quadrant Airbus Edition
    Thrustmaster TCA Quadrant Add-On
    Honeycomb Alpha Yoke
    Honeycomb Brava Throttle
    Virpil WarBRD Base
    Betriebssystem:
    Windows 10 Pro
    Monitor:
    LG UltraGear 27GL850-B, Oculus Rift S
    Und welchen Account soll ich raten? :ugly:
     
  29. MadCat N7 Moderator

    MadCat
    Registriert seit:
    29. Februar 2000
    Beiträge:
    69.913
    Ort:
    Delta-Quadrant
    Mein RIG:
    CPU:
    AMD Ryzen 9 3950X mit Aqua Computer cuplex kryos NEXT
    Grafikkarte:
    GeForce RTX 2080 mit Watercool Heatkiller IV
    Motherboard:
    Asus Crosshair VII Hero
    RAM:
    32 GB DDR4-3600 G.Skill Trident Z Neo
    Laufwerke:
    Samsung 970 Evo Plus 2 TB
    Samsung 970 Evo Plus 500 GB
    2x Crucial MX500 2 TB
    Crucial MX500 1 TB
    SanDisk Ultra II 960 GB
    Soundkarte:
    Nubert nuBox A-125, Bose QC 35 II, Sony WH-1000XM4
    Gehäuse:
    Fractal Design Define R5 (3x beQuiet Silent Wings 2 140 mm), Watercool MO-RA 3 420 (4x Noctua NF-A20), Corsair AX850 Titanium
    Maus und Tastatur:
    Logitech G915 TKL
    Logitech G Pro X Superlight
    Thrustmaster HOTAS Warthog
    Thrustmaster Pendular Rudder
    Thrustmaster TCA Sidestick Airbus Edition
    Thrustmaster TCA Quadrant Airbus Edition
    Thrustmaster TCA Quadrant Add-On
    Honeycomb Alpha Yoke
    Honeycomb Brava Throttle
    Virpil WarBRD Base
    Betriebssystem:
    Windows 10 Pro
    Monitor:
    LG UltraGear 27GL850-B, Oculus Rift S
    Scheiße, wieder so ein Fall. Dagegen bin ich machtlos.
     
  30. Nicht Schweini

    Nicht Schweini
    Registriert seit:
    17. März 2008
    Beiträge:
    1.009
    Mein alter Account hieß Dante. Die registrierte E-Mail-Adresse dürfte dante-regelt [at] online.de sein.

    Oder einfach hier.
     
    Zuletzt bearbeitet: 27. März 2008
  31. ah, hat sich schon erledigt. danke an Maddy. :D

    davon einmal abgesehen: diese mailadresse nutze ich schon seit mindestens 1 1/2 jahren nicht mehr. die ist bestimmt schon wegen inaktivität gelöscht worden - und selbst wenn nicht, das passwort wüsste ich eh nicht mehr. :ugly:

    noch mal danke, MadCat! :D
     
  32. Mist :/
     
  33. Ich danke Ihnen. :bet:
    Jetzt erstmal wieder den ganzen Communitykram ausfüllen... :ugly:
     
  34. MadCat N7 Moderator

    MadCat
    Registriert seit:
    29. Februar 2000
    Beiträge:
    69.913
    Ort:
    Delta-Quadrant
    Mein RIG:
    CPU:
    AMD Ryzen 9 3950X mit Aqua Computer cuplex kryos NEXT
    Grafikkarte:
    GeForce RTX 2080 mit Watercool Heatkiller IV
    Motherboard:
    Asus Crosshair VII Hero
    RAM:
    32 GB DDR4-3600 G.Skill Trident Z Neo
    Laufwerke:
    Samsung 970 Evo Plus 2 TB
    Samsung 970 Evo Plus 500 GB
    2x Crucial MX500 2 TB
    Crucial MX500 1 TB
    SanDisk Ultra II 960 GB
    Soundkarte:
    Nubert nuBox A-125, Bose QC 35 II, Sony WH-1000XM4
    Gehäuse:
    Fractal Design Define R5 (3x beQuiet Silent Wings 2 140 mm), Watercool MO-RA 3 420 (4x Noctua NF-A20), Corsair AX850 Titanium
    Maus und Tastatur:
    Logitech G915 TKL
    Logitech G Pro X Superlight
    Thrustmaster HOTAS Warthog
    Thrustmaster Pendular Rudder
    Thrustmaster TCA Sidestick Airbus Edition
    Thrustmaster TCA Quadrant Airbus Edition
    Thrustmaster TCA Quadrant Add-On
    Honeycomb Alpha Yoke
    Honeycomb Brava Throttle
    Virpil WarBRD Base
    Betriebssystem:
    Windows 10 Pro
    Monitor:
    LG UltraGear 27GL850-B, Oculus Rift S
    Anbieten kann ich Dir nur den neuen Account entsprechend umzubenennen sowie Postings und Registrierdatum auf ihn zu übertragen.
     
  35. wilk - disconnected -

    wilk
    Registriert seit:
    29. Januar 2005
    Beiträge:
    10.148
    Das Problem hatte ich mit dem neu erstellten Account, ich habe danach im Kontrollzentrum den Namen und das Passwort geändert und irgend jemanden eine Freundeseinladung geschickt (wurde nicht angenommen).

    Ich nehme mal an wenn du dich einloggen willst weil du auf "Reply" oder ähnliches geklickt hast, kommt eine Seite wo du dich einloggen musst und wenn du dich einloggst wirst du nur zur Startseite von Gamestar weitergeleitet ohne im Forum eingeloggt zu werden?



    Danke übrigens an MadCat, hat problemlos funktioniert.
     
  36. Das wäre nett, scheint ja die einzigste Lösung zu sein.
    Dann hat sich ja sichtbar nichts geändert? Ist ja dann genau wie mit dem alten Account?
     
  37. MadCat N7 Moderator

    MadCat
    Registriert seit:
    29. Februar 2000
    Beiträge:
    69.913
    Ort:
    Delta-Quadrant
    Mein RIG:
    CPU:
    AMD Ryzen 9 3950X mit Aqua Computer cuplex kryos NEXT
    Grafikkarte:
    GeForce RTX 2080 mit Watercool Heatkiller IV
    Motherboard:
    Asus Crosshair VII Hero
    RAM:
    32 GB DDR4-3600 G.Skill Trident Z Neo
    Laufwerke:
    Samsung 970 Evo Plus 2 TB
    Samsung 970 Evo Plus 500 GB
    2x Crucial MX500 2 TB
    Crucial MX500 1 TB
    SanDisk Ultra II 960 GB
    Soundkarte:
    Nubert nuBox A-125, Bose QC 35 II, Sony WH-1000XM4
    Gehäuse:
    Fractal Design Define R5 (3x beQuiet Silent Wings 2 140 mm), Watercool MO-RA 3 420 (4x Noctua NF-A20), Corsair AX850 Titanium
    Maus und Tastatur:
    Logitech G915 TKL
    Logitech G Pro X Superlight
    Thrustmaster HOTAS Warthog
    Thrustmaster Pendular Rudder
    Thrustmaster TCA Sidestick Airbus Edition
    Thrustmaster TCA Quadrant Airbus Edition
    Thrustmaster TCA Quadrant Add-On
    Honeycomb Alpha Yoke
    Honeycomb Brava Throttle
    Virpil WarBRD Base
    Betriebssystem:
    Windows 10 Pro
    Monitor:
    LG UltraGear 27GL850-B, Oculus Rift S
    Das ganze passiert, wenn es bei der Verbindung zwischen Globaluser (für den Login) und dem eigentlichen Foren-Account ein Problem gibt.
     
  38. Ah hatte ich überlesen, ja genau wie du es sagst.
     
  39. Wenn Du mal wieder freie Spitzen hast MadCat, dann schau mal bitte ob Du jAguAr noch retten kannst. :nervoes:

    War mit Cookie drin, aber beim Klick auf Kontrollzentrum ex & hopp. Einloggen geht nun nicht, mit keinem Browser, eMail kennt die DB auch nicht.

    Danke :)
     
  40. HotShot Modeberator

    HotShot
    Registriert seit:
    30. Oktober 2003
    Beiträge:
    17.791
    Ort:
    0 auf 100Km/h in 3,4 sec.
    Ist das eigentlich irgendwie kritisch, dass man im communitybereich anders heißt als im Forum?

    Also im Communitybereich heiß ich HotShot82 und im Forum werd ich mit HotShot begrüßt..und neben meinen posts scheine ich HotShot zu heißen....hm...

    Hab auch irgendwie unterschiedliche Punkte. Im Communitybereich hab ich 140 und hier 80. :nixblick:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Top