Feature Requests & Bugs [EINGANGSPOST BEACHTEN!]

Dieses Thema im Forum "Fragen zur Website" wurde erstellt von Marvin, 25. März 2008.

  1. Das heißt, dass du niemanden über die eingebaute Funktion ignorieren kannst. Über das Ignorescript geht aber alles wunderbar einfach.
     
  2. schnickel Buli-Tippspielsieger 2006

    schnickel
    Registriert seit:
    4. Mai 2001
    Beiträge:
    8.411
    Kann man die News-Box links im Forum irgendwie deaktivieren? Interessiert mich nämlich nicht die Bohne und auf dem 15 Zoll Laptop isses nervig wenn man immer nach rechts scrollen muss. :yes:
     
  3. hugehand wullewupp kartoffelsupp Moderator

    hugehand
    Registriert seit:
    23. Dezember 2003
    Beiträge:
    24.910
    Hm, hätt ich auch selber draufkommen können :D
    Aber thanx, funktioniert einwandfrei.
     
  4. Du kannst sie mit Adblock Plus (bzw. dem ABP Element Hiding Helper) ausblenden.

    Siehst du mich jetzt etwa nicht mehr? :( :ugly:
     
  5. hugehand wullewupp kartoffelsupp Moderator

    hugehand
    Registriert seit:
    23. Dezember 2003
    Beiträge:
    24.910
    Kann ma einer sagen was der Lovo da schreibt? Ich sehs nixmehr!

    :ugly:



    Ps. Ne es hat wen anderen getroffen :D
    Pps. Ui, ich kann mich ja auch selbst ignorieren :ugly:
     
  6. schnickel Buli-Tippspielsieger 2006

    schnickel
    Registriert seit:
    4. Mai 2001
    Beiträge:
    8.411
    Thx, geht wunderbar.
    Sieht gleich viel besser aus :)
     
  7. Crusha K. Rool der komische Kauz

    Crusha K. Rool
    Registriert seit:
    25. Mai 2007
    Beiträge:
    8.673
    Ort:
    Niedersachsen
    Probleme beim Link-Uploaden:


    Z.B. habe ich diesen Link angegeben:

    http://www.gametracker.com/server_info/77.48.117.6:7777/



    Wenn ich nun anschließend auf "Prüfen" klicke, so wird der Link als ungültig/ins Leere führend bezeichnet.


    Das mal abgesehen davon, dass die Links in der normalen Profilübersicht nicht angezeigt werden. Erst wenn man auf "alle Links" klickt.
     
  8. NeM

    NeM
    Registriert seit:
    3. Juni 2000
    Beiträge:
    32.795
    Ort:
    Österreich
    In der Newsleiste links funktionieren keine Anführungszeichen, stattdessen sind da immer Fragezeichen zu sehen. Wann wird das denn gefixed?
     
  9. Oneal Redux

    Oneal Redux
    Registriert seit:
    5. Dezember 2008
    Beiträge:
    0
    Ich wusste nicht wo ich es sonst schreiben sollte, deswegen verfasse ich meine Probleme mal hier:

    Davon abgesehen das die Awards nicht aktuallisiert werden, teilweise meine User Seite nicht richtig angezeigt wird oder manchmal älter wie sie ist wollte ich einen Blog schreiben, da kam dann folgende Meldung:

    can't create directory /storage/entertainment/idgwpgsgp/gs/html-data/community/onealredux/rss

    Ich weiß net mehr weiter. Kein Blog, keine Akuallisierungen, willkürliche Awards etc. etc. ... Funktioniert hier überhaupt etwas richtig.
     
  10. Crusha K. Rool der komische Kauz

    Crusha K. Rool
    Registriert seit:
    25. Mai 2007
    Beiträge:
    8.673
    Ort:
    Niedersachsen
    Ist schon jemandem aufgefallen, dass die Foren-Namen und die Postnummern jetzt nicht mehr so weiß und kaum zu erkennen sind?

    Allerdings gilt das nicht für die Postzeit... :confused:
     
  11. rbue

    rbue
    Registriert seit:
    4. Juli 2005
    Beiträge:
    31.198
    Ungewohnt, aber überfällig.

    Das #-Zeichen sollte auch dunkel sein. Sähe besser aus.

    .
     
  12. Spartan117 MODEЯATOR Moderator

    Spartan117
    Registriert seit:
    25. Juli 2004
    Beiträge:
    16.901
    Irre ich mich oder wurde ich gerade beim Login direkt ins Forum weitergeleitet und nicht mehr auf die Hauptseite? Das wäre ja mal ein Fortschritt. :ugly:
     
  13. Crusha K. Rool der komische Kauz

    Crusha K. Rool
    Registriert seit:
    25. Mai 2007
    Beiträge:
    8.673
    Ort:
    Niedersachsen
    Gott behüte, du hast recht. :eek:


    Haben die jetzt die Nase voll von Sitefusion und die Einstellungen mit physischer Gewalt an der Wurzel des Übels geändert? :ugly:
     
  14. Kann es sein, dass was bei den Clubfunktionen kaputt ist?
    Wenn ich wo austrete, wird das zwar im Club selbst richtig angezeigt, im Profil aber ändert sich nichts. Da werden auch noch alte Clubs aufgelistet.
     
  15. Ich hab das Problem dass ich nur die letzten beiden Podcasts herunterladen kann und nicht ältere.
    Könnte man das beheben?
     
  16. So melde ich mich hier auch mal zu Wort.

    Bilder in die User Galerie uploaden ==> Geht nicht (angeblich zur Zeit nicht möglich) seit 12.02.

    Einstellungen im Userprofil bearbeiten==> Geht nur eingeschränkt

    Bei "Hardware" bsp. kann ich verändern was ich möchte, Änderungen werden nicht gespeichert. seit 12.02.

    Anderes Hintergrundbild für die Highlight-Box==> geht nicht (siehe Bilder uploaden) seit 12.02.

    Frustet bißchen, weil ich bin neu hier in der Community und wollte mich eigentlich gleich häuslich einrichten^^

    Vielleicht habe ich ja auch was übersehen...

    EDIT:

    Noch was: Ist das normal das die Seite hier so lahm ist? Ist ja wie mit 56K Modem^^

    Mfg
    Axt
     
    Zuletzt von einem Moderator bearbeitet: 14. Februar 2009
  17. fuzzykiller Der Forentroll schlechthin

    fuzzykiller
    Registriert seit:
    27. Dezember 2003
    Beiträge:
    54.316
    Was die Hardware-Angaben angeht, solltest du folgendes wissen: Wurde im Dropdown-Feld was ausgewählt, wird das Textfeld dahinter ignoriert.

    Und ja, es ist leider norma, dass hier alles so lahm ist.
     
  18. Spitze, funktioniert ja toll hier. Motiviert ja gleich mal nen Premium Abo ab zu schließen X_X

    Ich glaub ich komm später wieder, wenn das hier mal läuft. Wird wahrscheinlich so um den Release-Termin von Duke Nukem 4 ever :-P
     
  19. fuzzykiller Der Forentroll schlechthin

    fuzzykiller
    Registriert seit:
    27. Dezember 2003
    Beiträge:
    54.316
    Ja, so in etwa dürfte sich das verhalten. :ugly:
     
  20. rbue

    rbue
    Registriert seit:
    4. Juli 2005
    Beiträge:
    31.198
    Woah. Es wurde was verbessert.

    Nach dem login fand ich mich wieder auf der Seite, von der aus ich den login button angeklickt hatte, nicht wie bisher auf der GameStar-Startseite.

    Sehr schön.


    *tagrotimkalenderanstreich*

    .
     
  21. SturmHitman

    SturmHitman
    Registriert seit:
    14. Oktober 2008
    Beiträge:
    1.804
    Sorry falsches Thema! Mist :ugly:
     
    Zuletzt bearbeitet: 15. Februar 2009
  22. Calcifer Haurus Feuer

    Calcifer
    Registriert seit:
    8. Juni 2001
    Beiträge:
    4.919
    Ort:
    allen guten Geistern verlassen
    Geht...
     
  23. fuzzykiller Der Forentroll schlechthin

    fuzzykiller
    Registriert seit:
    27. Dezember 2003
    Beiträge:
    54.316
    Ich muss übrigens sagen, dass ich es sehr bedauerlich finde, dass die "eingeloggt bleiben"-Funktion die Cookies nur für 2 Tage gültig macht. Das ist ja wohl ein schlechter Witz. Das muss mindestens eine Woche sein, wenn nicht 1 Monat.
     
  24. Vögelchen Baumwolldealer des Vertrauens

    Vögelchen
    Registriert seit:
    13. Januar 2005
    Beiträge:
    81.610
    Und die Support Email Adresse gspinboard@whocares.de ist ein noch schlechterer Witz.
     
  25. Crusha K. Rool der komische Kauz

    Crusha K. Rool
    Registriert seit:
    25. Mai 2007
    Beiträge:
    8.673
    Ort:
    Niedersachsen
    Du bist etwas spät:

    :ugly:
     
  26. rbue

    rbue
    Registriert seit:
    4. Juli 2005
    Beiträge:
    31.198
    Meine Güte, war ich wirklich seit dem 5. nicht mehr hier im board? Ich hatte nur bis zum 10. zurückverfolgt.

    Dafür hatte ich heute massive Datenbankfehler.

    Wurde gearbeitet?

    .
     
  27. rbue

    rbue
    Registriert seit:
    4. Juli 2005
    Beiträge:
    31.198
    Die Freude über das richtige Weiterleiten beim Login war kurz, oder?

    .
     
  28. Spartan117 MODEЯATOR Moderator

    Spartan117
    Registriert seit:
    25. Juli 2004
    Beiträge:
    16.901
    Hat wohl manchmal Aussetzer. :nixblick:
     
  29. Das sind die ersten Proben für den demnächst anstehenden Jubiläumsbug. :ugly:
     
  30. Crusha K. Rool der komische Kauz

    Crusha K. Rool
    Registriert seit:
    25. Mai 2007
    Beiträge:
    8.673
    Ort:
    Niedersachsen
    Ja, du könntest recht haben... :ugly:


    Vielleicht bauen sie gerade das Feature ein, dass dann auch die gewünschte Aktion, wie Zitieren sofort nach dem Einloggen ausgeführt wird. :yes::ugly:
     
  31. jAguAr

    jAguAr
    Registriert seit:
    17. September 2004
    Beiträge:
    57.744
    Ort:
    der Ideallinie abgekommen
    [€] :rolleyes:
     
  32. jAguAr

    jAguAr
    Registriert seit:
    17. September 2004
    Beiträge:
    57.744
    Ort:
    der Ideallinie abgekommen
    Clubkontrollzentrum ist tot.

    Sie sind hier: » Home - Error-Template Sorry, Ihre Anfrage kann leider zur Zeit nicht verarbeitet werden

    Leider ist ein Fehler aufgetreten. Die Fehlermeldung wurde an die technischen Betreuer von www.gamestar.de übermittelt, wir werden uns bemühen, das Problem schnellstmöglich zu beheben. Hier kommen Sie zur zuletzt aufgerufenen Seite. Vielen Dank für Ihr Verständnis.

    Mittwoch, 18.02.2009
     
  33. rbue

    rbue
    Registriert seit:
    4. Juli 2005
    Beiträge:
    31.198
    Welche threads sollte man denn sicherheitsspeichern?

    Jetzt geht es ja wieder.

    Vielleicht besteht Hoffnung für das Sortieren der abonnierten threads.

    Man kann träumen, oder?

    .
     
  34. Amischos

    Amischos
    Registriert seit:
    27. Oktober 2006
    Beiträge:
    1.048
    Ort:
    Berlin
    Mein RIG:
    CPU:
    Intel Xeon 1231v3
    Grafikkarte:
    Asus RTX2060 Dual Advanced
    Motherboard:
    Gigabyte H97-D3H
    RAM:
    16GB DDR3
    Laufwerke:
    Crucial MX500 500GB
    Samsung 750 Evo 250GB
    Toshiba 3TB
    Soundkarte:
    Creative Soundblaster-Z
    Gehäuse:
    Fractal Design Define R4 White
    Maus und Tastatur:
    Logitech G910 Orion Spark
    Hyrican MK31
    Betriebssystem:
    Windows 10 Pro 64Bit
    Monitor:
    AOC Q3279VWF
    Hi,

    wird der Steckbrief auf der Userprofilseite nur bei Premiumabonenten aktualisiert ?
    Letzte Besucher und die Freundesliste funktioniert bei mir auch nicht richtig.
    Ausserdem kann ich eine vor langer zeit angelegte topliste weder editieren noch löschen.
     
  35. Crusha K. Rool der komische Kauz

    Crusha K. Rool
    Registriert seit:
    25. Mai 2007
    Beiträge:
    8.673
    Ort:
    Niedersachsen
    Hmm... ich kann im Moment gar nicht auf die Userprofilseite zugreifen.

    Bei der Adress-Variante bekomme ich eine Meldung (503):

    Service Temporarily Unavailable

    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.


    Bei der Speaking-URL eben noch einen 404, jetzt aber auch denselben wie oben.
     
  36. Das Update der Blogübersicht hängt mal wieder seit gestern. :ugly:

    €: Hooray! :ugly:
     
    Zuletzt von einem Moderator bearbeitet: 2. März 2009
  37. Der Newsbalken der normalerweise links vom Forum ist, ist etwas ungünstig nach oben verrutscht, so dass man jetzt erst ausschließlich den Newsbalken mit viel grauer Fläche sieht und ganz am Ende des Newsbalken nach einigem Scrollen das Forum beginnt.
     
  38. Rand al'Thor The Dragon Reborn Moderator

    Rand al'Thor
    Registriert seit:
    8. Mai 2002
    Beiträge:
    67.648
    Ort:
    Randland
    Mein RIG:
    CPU:
    Intel Core i5 6600K
    Grafikkarte:
    Sapphire Radeon RX590 Nitro+ 8 GB
    Motherboard:
    ASRock Z170 Gaming K4
    RAM:
    16 GB HyperX FURY DDR4-2133
    Laufwerke:
    250 GB Crucial MX200 SSD
    2 TB Crucial MX500 SSD
    2 TB Seagate ST2000DM001
    640 GB Western Digital WD6400AAKS
    LG BH16NS55 Blu-ray
    Soundkarte:
    OnBoard Realtek 7.1 HD Audio ALC1150
    Gehäuse:
    Fractal Design Define R5 schwarz
    Maus und Tastatur:
    Sharkoon Skiller Mech SGK1
    Logitech G502 Lightspeed
    Betriebssystem:
    Windows 10 Professional
    Monitor:
    AOC e2343F2
    Da lädt wohl eher dein Browser die Seite nicht richtig. ;)
     
  39. fuzzykiller Der Forentroll schlechthin

    fuzzykiller
    Registriert seit:
    27. Dezember 2003
    Beiträge:
    54.316
    Nein, tut er nicht. Devil hat recht, da läuft was schief.
     
  40. Wetter Animesüchtig

    Wetter
    Registriert seit:
    2. Januar 2002
    Beiträge:
    50.776
    Ort:
    den Wolken des Himmels
    Mein RIG:
    CPU:
    i7 4470k
    Grafikkarte:
    Geforce GTX 1070 8GB
    Motherboard:
    Asus Maximus VII Hero
    RAM:
    32GB DDR3
    Laufwerke:
    1x SSD 512GB Samsung Pro
    2x 1TB Samsung
    1x 8TB Seagate
    Soundkarte:
    Soundblaster Z
    Gehäuse:
    Fractal
    Maus und Tastatur:
    Logitech G15
    Corsair Glaive RGB
    Betriebssystem:
    Windows 10 Inside Build
    Monitor:
    2x 27Zoll
    Nöe. GS Forum Webmaster failed!
     
Top