Nvidia Shadowplay - Videos auf Youtube bleiben unscharf. Warum?

Dieses Thema im Forum "Softwareforum" wurde erstellt von SirPommes, 6. Februar 2018.

  1. SirPommes

    SirPommes
    Registriert seit:
    16. April 2014
    Beiträge:
    2.523
    edit: kann leider den Threadtitel nicht nachträglich ändern. "Nvidia Shadowplay - Videos auf Youtube bleiben unscharf. Warum?" würde eventuell besser passen. Sei's drum ...


    Servus Leute,

    ich weiss nicht, ob das hier das richtige Unterforum ist aber da ich nichts geeineteres gefunden habe, poste ich meine Frage mal hier rein

    Seit ein paar Tagen beschäftige ich mich etwas intensiver mit Youtube und lade dort auch mal für mich bzw einen kleinen Freundeskreis ein paar kleine (Spiele)Videoschnipsel hoch. Alles nichts professionelles und das soll auch so bleiben. Dummerweise stelle ich nun aber fest, dass sich die Qualität auf Youtube dann doch erheblich von der Originalqualität unterscheidet. Und nun frage ich mich natürlich, wieso bzw woran das liegt?

    Meine Desktopauflösung ist 2560x1080 und ich nehme mit NVidia Shadowplay auf. Die Einstellungen liegen hier bei 1440p/60fps und 50mbps. Auf dem PC sind die entsprechenden Videos gestochen scharf (getestet habe ich auch mit 1080p sowie der Einstellung "spielinterne Auflösung verwenden"). Bei Youtube stehen die Qualitätseinstellungen im Videofenster natürlich auf 1440p und mein VDSL 25 Anschluss ist eigentlich auch schnell genug um das ordentlich zu streamen

    Kann mir vielleicht jemand erklären ob der Fehler hier bei mir zu suchen ist oder ob ich hier beim upload auf Youtube noch irgendwo in den Einstellungen etwas ändern muss?

    Danke für eure Hilfe
     
    Zuletzt bearbeitet: 6. Februar 2018
  2. unreal ..hat nun HSDPA :ugly:

    unreal
    Registriert seit:
    6. Mai 2005
    Beiträge:
    18.309
    Was heißt "ordentlich" in Bitrate?
    Laut Telekom hat so ein VDSL-Anschluss gerade mal 5 Mbit/s Upload, was natürlich für 2560*1080 recht wenig ist.
     
  3. SirPommes

    SirPommes
    Registriert seit:
    16. April 2014
    Beiträge:
    2.523
    das spielt doch (nach meinem Verständnis) aber keine Rolle für die endgültige Videoqualität, sobald der Upload abgeschlossen wurde. Ich meine, ob ich 3 GB nun mit 2 oder 5 oder 20 Mbit hochlade, hat ja keinen Einfluss darauf was am Ende als Ergebnis auf Youtube zu sehen ist. Einzig die Zeit die ich für den Upload benötige variiert hier stark. Aber damit kann/muss ich leben

    oder?
     
  4. 0cta Just for fun

    0cta
    Registriert seit:
    15. Februar 2005
    Beiträge:
    2.019
    Lädst du direkt die aufgenommenen Dateien herunter und jagst du die nochmal durch ein Schnittprogramm? Kann in beiden Fällen an dem verwendeten Codec liegen.
     
  5. unreal ..hat nun HSDPA :ugly:

    unreal
    Registriert seit:
    6. Mai 2005
    Beiträge:
    18.309
    Ok, ja dann ist Youtube verantwortlich fürs Bitratenmassaker. :ugly:
     
  6. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    39.426
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    GeForce GTX 1080
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    55" Sony TV
    Hab das schon oft von Youtubern gehört, dass sie Szenen oftmals sehr viel heller aufnehmen müssen, da die Videos nach der Server-Bearbeitung sehr viel dunkler rauskommen.
     
  7. murray

    murray
    Registriert seit:
    31. August 2006
    Beiträge:
    824
    Youtube konvertiert doch die Videos nach VP9. Daran wird es wahrscheinlich liegen.
     
  8. unreal ..hat nun HSDPA :ugly:

    unreal
    Registriert seit:
    6. Mai 2005
    Beiträge:
    18.309
    Nicht ausschließlich.
     
  9. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    5.768
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    SMSL AD18, SPEAKA USB DAC + Sabaj PHA2 Kopfhörerverstärker
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    DELL U2414H
    Versuch mal, die Videos in einer noch höheren Auflösung zu erstellen. Youtube schraubt die Qualität nämlich runter wenn du free User bist.
    Am besten mal in UHD oder so abspeichern, dann bekommst du auch bei Youtube die besseren Qualitätseinstellungen
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
Top