Sammelthread zum Aufrüsten und Zusammenstellen von PCs (Nr. IV)

Dieses Thema im Forum "Hardwareforum" wurde erstellt von Milione, 11. Dezember 2015.

  1. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.897
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Um sicher zu gehen einfach vor dem Ausbau der R9 einfach die Treiber komplett entfernen. Dann Rechner aus, neue Karte rein und aktuelle Treiber installieren.
    Die Karte sollte auch ohne Probleme mit dem Board laufen. Evtl. Könnte man noch ein BIOS Update auf die aktuellste Version machen.

    Den RAM kannste auch nicht am alten Board testen ^^
     
  2. nigthwolf84

    nigthwolf84
    Registriert seit:
    7. Februar 2011
    Beiträge:
    4
    Ort:
    Markt Erlbach
    Ich habe meine PC seit 2013 und er läuft noch sehr gut.
    Allerdings ist die Grafikkarte etwas veraltet...
    Mein PC hat eine Nvidia GTX 670, einen Intel Core i7-3770 und 8 GB DDR3 Arbeitsspeicher.
    Und ich will mir endlich mal einen PC kaufen.

    Worauf sollte ich bei einem neuen PC achten?

    Wo sollte ich ihn kaufen?
    Es gibt ja so unglaublich viele Shops....
    Welche Shops könnt ihr empfehlen?

    Ich habe noch die Windows 7 Ulimate CD, bin auf Windows 10 umgestiegen.
    Muss ich mir ein neue Windows 10 Kaufen?

    Den PC nutze ich für Spiel, Streams und Youtube anschauen...

    Für Vorschläge und Anregungen wäre ich sehr dankbar!
     
  3. Jan Shepard

    Jan Shepard
    Registriert seit:
    22. März 2012
    Beiträge:
    4.999
    Spricht was dagegen parallel eine 1 TB SSD und eine 4 TB HDD zu verwenden? Die Preise der SSDs gehen ganz schön in die Höhe wenn es mehr als 1 TB sein sollen.
     
  4. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.897
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Spricht nichts dagegen, außer, dass du eben bei Spielen und Programmen, die auf der HDD liegen, dann längere Ladezeiten hast.
    Eine HDD würde ich nur noch als Datengrab nutzen für Bilder, Musik etc.
     
  5. Ebbi

    Ebbi
    Registriert seit:
    7. Mai 2012
    Beiträge:
    448
    Neuer Monat, neuer Versuch. Nachdem ich nun zwei Mal schlechte Erfahrung mit Versand-PCs gesammelt habe, wollte ich mir nun ein im örtlichen MM kaufen.

    Da gibts einen von Captiva gerade mit diesen Spezifikationen:

    • Gehäuse: Inter-Tech Q2 Illuminator
    • Netzteil: Thermaltake TR2 S 500W
    • Prozessor: Intel® Core™ i7-8700K Prozessor Coffee Lake 4,70Ghz
    • Kühler: LC Power LC-CC-120 LED
    • Grafikkarte: Palit RTX2080Ti 11GB GDDR6
    • Arbeitsspeicher: Crucial 32768MB DDR4
    • Mainboard: MSI Z370-A Pro
    • SSD: Crucial SSD 500GB
    • HDD: Toshiba 2TB
    • OS: Microsoft Windows 10 Home 64-bit
    Ich frag mich, ob das Netzteil von 500 W ausreicht? Und natürlich, ob es wieder ein Glücksspiel bei GraKa ist, ob der "Space Invader" Bug auftritt oder nicht? Ist der eigentlich mittlerweile behoben bei den 2080 ti 11gb oder sollte man lieber zu neueren Super greifen?
     
  6. MainzerKaiser

    MainzerKaiser
    Registriert seit:
    16. August 2019
    Beiträge:
    28
    Ich konnte gestern die neue GraKa testen. Das Deinstallieren der Treiber und neue Installieren mit der GraKa hat gut geklappt. Bios Update hab ich noch nicht versucht.
    Das System lief den ganzen Abend schön stabil. Weder Stottern beim zocken, noch BSOD. Dann abends kurz vor dem Runterfahren ein ähnliches Einfrieren, nur mit einem grün eingefärbten Screen. Dieser war wieder nur mit hard reset verhinderbar. Heute bekam ich dann beim youtube schauen einen für mich völlig neuen bluescreen, von dem er aus dann eigenständig neu gebootet hat. Dadurch gabs dann über die Ereignisanzeige endlich mal einen Output für den bluescreen der mich aber etwas ratlos stehen lässt. Ich weiß nicht wie ich hier im Forum Dateien anhängen kann, daher kurze Ausschnitte:
    Version=1
    EventType=BlueScreen
    EventTime=132117087690699525
    ReportType=4
    Consent=1
    ReportStatus=2049
    ReportIdentifier=2044a119-652f-465b-81ac-e4981ccd0387
    IntegratorReportIdentifier=4b624d63-e067-4d9f-af84-0bced1b1b266
    Wow64Host=34404
    NsAppName=BlueScreen
    OriginalFilename=WerFault.exe
    AppSessionGuid=00000000-0000-0000-0000-000000000000
    BootId=16
    IsFatal=4294967295
    EtwNonCollectReason=1
    Response.type=4
     
  7. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.897
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Hmm, finde dazu auf die Schnelle nichts bei Google. Scheint einfach irgendwie ne Standardnachricht zu sein. WerFault.exe ist das Fehlerberichtsprogramm von Windows das Fehler zu Microsoft sendet...

    Was soll der kosten? Warum baust du nicht selbst zusammen?
    PCs ausm Media Markt...CPU aus der alten Genereation, schrottiges Gehäuse, schrottiger Kühler, Absolut billiges Netzteil....
    Sagt eigentlich schon alles. Würde ich definitiv nicht kaufen.

    Da wird mehr oder weniger High End Hardware verbaut und dann an wichtigen Komponenten wie dem Netzteil gespart. Lass die Finger davon!
     
    Ebbi gefällt das.
  8. MainzerKaiser

    MainzerKaiser
    Registriert seit:
    16. August 2019
    Beiträge:
    28
    Es wird zudem auf eine dmp Datei im minidump Ordner von windoof verwiesen die aber scheinbar binär ist. Wie kann man daraus Infos ziehen oder irgendwo öffnen um zu schauen was zum bluescreen geführt hat?

    Ok, selber googlen hilft häufig weiter. Hab mir über den Windows Appstore WinDBg geladen und konnte mir die dmp-Datei anschauen.

    For analysis of this file, run !analyze -v
    nt!KeBugCheckEx:
    fffff805`3d5bfcc0 48894c2408 mov qword ptr [rsp+8],rcx ss:0018:fffff287`90c6ebe0=0000000000000050
    0: kd> !analyze -v
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    PAGE_FAULT_IN_NONPAGED_AREA (50)
    Invalid system memory was referenced. This cannot be protected by try-except.
    Typically the address is just plain bad or it is pointing at freed memory.
    Arguments:
    Arg1: ffffba0eccc000c4, memory referenced.
    Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
    Arg3: fffff8054c06c837, If non-zero, the instruction address which referenced the bad memory
    address.
    Arg4: 0000000000000002, (reserved)

    Debugging Details:
    ------------------


    Could not read faulting driver name

    KEY_VALUES_STRING: 1

    Key : Analysis.CPU.Sec
    Value: 3

    Key : Analysis.Elapsed.Sec
    Value: 3

    Key : Analysis.Memory.CommitPeak.Mb
    Value: 68

    Key : Dump.Attributes.InsufficientDumpfileSize
    Value: 1

    [.........................]

    READ_ADDRESS: fffff8053d9713b8: Unable to get MiVisibleState
    Unable to get NonPagedPoolStart
    Unable to get NonPagedPoolEnd
    Unable to get PagedPoolStart
    Unable to get PagedPoolEnd
    unable to get nt!MmSpecialPagesInUse
    ffffba0eccc000c4

    [.........................]

    Wird hier auf den RAM verwiesen?
     
    Zuletzt bearbeitet: 31. August 2019
  9. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.897
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Scheint was mit dem RAM zu sein. Lass mal Memtest laufen
     
  10. Deville.

    Deville.
    Registriert seit:
    3. März 2006
    Beiträge:
    15.531
    Mein RIG:
    CPU:
    AMD Ryzen 9 3900X (AM4, 3.80GHz, 12-Core)
    Grafikkarte:
    Gigabyte GeForce RTX 2080 Super Gaming OC
    Motherboard:
    ASUS Rog Strix X570-E Gaming
    RAM:
    HyperX Predator (4x, 16GB, DDR4-3600, DIMM 288)
    Laufwerke:
    OS: Samsung 970 PRO (512GB, M.2 2280)
    Games: Corsair MP600 (1000GB, M.2 2280)
    div. weitere SSDs
    Gehäuse:
    Phanteks Enthoo Luxe Tempered Glass (Big Tower)
    Maus und Tastatur:
    Logitech G G502 HERO 16K (Kabel) + Roccat Taito Mausmatte
    Logitech G910 Orion Spectrum
    Betriebssystem:
    Windows 10 Pro
    Ich bin gerade daran, meinen PC zusammen zu stecken. Nun ist mir eine Frage bezüglich Stromkabel für die GraKa aufgekommen.

    Ich habe von Seasonic ein Kabel mit 8 Pins auf der PSU Seite und 2x 8 Pins (2x (6+2)) auf der PCIe Seite (GraKa benötigt 8 Pins + 6 Pins).
    Diese 2x Pins am Kabel sehen aber irgendwie wie "versklavt" aus. Fliesst da überhaupt die nötige Energie durch, oder soll ich zwei Kabel in die GraKa stecken? :confused:

    :)
     
  11. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.897
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Welches Seasonic hast du denn genau und welche GPU? Normalerweise funktioniert das ohne Probleme wenn man nur ein Kabel vom Netzteil zur Grafikkarte führt und dann dieses Y-Teil anschließt. Also einmal den 6+2 Pin und einmal den 6-Pin die an einem Kabelstrang sind.
     
  12. Deville.

    Deville.
    Registriert seit:
    3. März 2006
    Beiträge:
    15.531
    Mein RIG:
    CPU:
    AMD Ryzen 9 3900X (AM4, 3.80GHz, 12-Core)
    Grafikkarte:
    Gigabyte GeForce RTX 2080 Super Gaming OC
    Motherboard:
    ASUS Rog Strix X570-E Gaming
    RAM:
    HyperX Predator (4x, 16GB, DDR4-3600, DIMM 288)
    Laufwerke:
    OS: Samsung 970 PRO (512GB, M.2 2280)
    Games: Corsair MP600 (1000GB, M.2 2280)
    div. weitere SSDs
    Gehäuse:
    Phanteks Enthoo Luxe Tempered Glass (Big Tower)
    Maus und Tastatur:
    Logitech G G502 HERO 16K (Kabel) + Roccat Taito Mausmatte
    Logitech G910 Orion Spectrum
    Betriebssystem:
    Windows 10 Pro
    Gut, vielen Dank für die Antwort.

    Der Vollständigkeit halber, ist ein Seasonic Focus Platinum 650W und eine Geforce 2080 Süper.
     
  13. GODzilla EDMODOSAURUS Moderator

    GODzilla
    Registriert seit:
    2. Juli 2001
    Beiträge:
    58.405
    Ort:
    J.W.D.
    Mein RIG:
    CPU:
    AMD Ryzen 7 3700X 8-Core Processor
    Grafikkarte:
    MSI RTX 2070 Super Armoc OC
    Motherboard:
    MSI X470 Gaming Plus Max
    RAM:
    2x 8192 MB Crucial Ballistix Sport LT grau DDR4-3200
    Laufwerke:
    Samsung SSD 860 EVO 250GB
    Samsung SSD 860 EVO M.2 1TB
    Seagate Pipeline HD 5900.2 1TB
    LG Electronics BH16NS40.AUAU BluRay Rekorder
    Soundkarte:
    Onboard Realtek ALC892 HD 7.1 Audio
    Gehäuse:
    Nanoxia Deep Silence 1
    Maus und Tastatur:
    Logitech G502 Hero
    Logitech G815 (Brown Tactile Switches)
    Betriebssystem:
    Windows 10 Pro 64bit
    Monitor:
    Dell S2716DG 27"
    Mal eine Frage zu den CPU Power Anschlüssen auf modernen Mainboards (MSI X470 Gaming Plus Max + bequiet! Straight Power 11):

    Mache ich das per "ene mene muh, raus bist du", soll ich beide anschließen - oder explodiert dann das Mainboard? :ugly: Mein Mainboard von 2012 hatte nur einen 4-Pin-Anschluss, das neue hat eben beide. :hmm:
     
  14. Nuki

    Nuki
    Registriert seit:
    3. Mai 2003
    Beiträge:
    4.171
    Ort:
    Universum/Milchstraße/Sonnensystem/Erde/Europa/Deu
    Servus zusammen,

    kürzlich habe ich mir einen 144hz FullHD Monitor gekauft, dieser unterstützt auch Freesync.
    Um in den vollen Genuss speziell in Bezug auf Freesync zu kommen, wurde meine GTX 980 Ti in den Ruhestand geschickt (steht zum Verkauf, falls sie jemand möchte). Neu ins Gehäuse kam eine RX 5700 von MSI, Referenzdesign. An sich eine schöne, flotte Karte, die zum Beispiel im Metro 80fps+ in WQHD (Supersampling) auf den Monitor zaubert. Zusätzlich eben Freesync, sehr geschmeidig.

    Bei Hunt Showdown habe ich hingegen das Problem, dass die Grafikkarte in den allerseltensten Fällen voll ausgelastet ist und daher nicht mal ansatzweise ihre volle Taktrate erreicht. Diese liegt bei Metro bei ca. 1.780 Mhz. Die CPU hingegen, ein Intel Xeon 1230v3 aus 2014, hat permanent eine Auslastung von 85% aufwärts. Daher liegt die Vermutung nahe, dass mein zuverlässiger Xeon allmählich zum Flaschenhals wird. Sobald ich die fps auf 45 reduziere, werden diese auch stabil gehalten und die CPU Last geht etwas runter (Grafikkarte natürlich auch, die langweilt sich gewissermaßen).

    Mir kam daher der Gedanke, auch den Xeon in Rente zu schicken und gegen einen Ryzen 3600 mitsamt passendem Mainboard und 16 (statt aktuell 8) GB RAM auszustatten.

    Meine Frage an euch lautet, ob das Problem damit behoben sein wird?

    Vielen Dank im Voraus!

    Grüße
    Renzo
     
  15. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.897
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    @GODzilla

    Natürlich den P8 Stecker, weil das Board den auch braucht. Es gibt kleine Mainboards, die haben nur einen 4-Pin, daher steht das da.
     
    GODzilla gefällt das.
  16. GODzilla EDMODOSAURUS Moderator

    GODzilla
    Registriert seit:
    2. Juli 2001
    Beiträge:
    58.405
    Ort:
    J.W.D.
    Mein RIG:
    CPU:
    AMD Ryzen 7 3700X 8-Core Processor
    Grafikkarte:
    MSI RTX 2070 Super Armoc OC
    Motherboard:
    MSI X470 Gaming Plus Max
    RAM:
    2x 8192 MB Crucial Ballistix Sport LT grau DDR4-3200
    Laufwerke:
    Samsung SSD 860 EVO 250GB
    Samsung SSD 860 EVO M.2 1TB
    Seagate Pipeline HD 5900.2 1TB
    LG Electronics BH16NS40.AUAU BluRay Rekorder
    Soundkarte:
    Onboard Realtek ALC892 HD 7.1 Audio
    Gehäuse:
    Nanoxia Deep Silence 1
    Maus und Tastatur:
    Logitech G502 Hero
    Logitech G815 (Brown Tactile Switches)
    Betriebssystem:
    Windows 10 Pro 64bit
    Monitor:
    Dell S2716DG 27"
    Das ist gut. Mein Gehäuse kam damals mit einer 8-Pin-Verlängerung, die nutzlos war, weil das Mainboard nur den 4-Pin-12-V-Stecker kannte. Dieses Mal nun also nutzbar, hat nur 7 Jahre gedauert. :ugly: Oder vielleicht habe ich Glück und das Kabel vom Netzteil ist lang genug. ^^

    Ich hatte mich übrigens auch ein wenig durch googel gearbeitet, man könnte beide anschließen, passieren tut da wohl nichts, aber es bringt wenig, wenn man nicht übertakten mag. Und das habe ich eh nicht vor.
     
  17. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.897
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    beide? Warte mal...ich kenne das nur, dass da ein 8Pin rein kommt. Bzw, das ist so nen geteilter...4+4pin.
     
  18. GODzilla EDMODOSAURUS Moderator

    GODzilla
    Registriert seit:
    2. Juli 2001
    Beiträge:
    58.405
    Ort:
    J.W.D.
    Mein RIG:
    CPU:
    AMD Ryzen 7 3700X 8-Core Processor
    Grafikkarte:
    MSI RTX 2070 Super Armoc OC
    Motherboard:
    MSI X470 Gaming Plus Max
    RAM:
    2x 8192 MB Crucial Ballistix Sport LT grau DDR4-3200
    Laufwerke:
    Samsung SSD 860 EVO 250GB
    Samsung SSD 860 EVO M.2 1TB
    Seagate Pipeline HD 5900.2 1TB
    LG Electronics BH16NS40.AUAU BluRay Rekorder
    Soundkarte:
    Onboard Realtek ALC892 HD 7.1 Audio
    Gehäuse:
    Nanoxia Deep Silence 1
    Maus und Tastatur:
    Logitech G502 Hero
    Logitech G815 (Brown Tactile Switches)
    Betriebssystem:
    Windows 10 Pro 64bit
    Monitor:
    Dell S2716DG 27"
    Guckst du:

    [​IMG]

    Die EPS-Verlängerung für die insgesamt 8 Pins umfassende linke Strombuchse auf dem Bild oben, die auch als CPU_PWR1 im Handbuch bezeichnet wird, besteht tatsächlich aus 2x 4-Pin. Ich habe die Verlängerung mal testweise "anprobiert", passt perfekt in die 8-Pin-Buchse rein, das sollte also stimmen.

    Aber die Frage ist nun, falls das Netzteil (noch nicht ausgepackt) einen weiteren, dedizierten 4-Pin-Anschluss hat, muss der nun auch noch rein, in die rechte Buchse auf dem Bild oben, oder nicht? Oder ist es optional? Für Übertakter, wie einige Funde via google ergaben...
     
  19. ActionNews Linux-User

    ActionNews
    Registriert seit:
    14. April 2001
    Beiträge:
    10.571
    Mein RIG:
    CPU:
    AMD Ryzen 9 3900X
    Grafikkarte:
    ASUS Strix Vega 64 OC
    Motherboard:
    AsRock X570 Taichi
    RAM:
    32GB G.Skill 3600MHz CL16 Dual-Channel
    Laufwerke:
    - 512GB Samsung 960 M2-SSD
    - 1 TB Crucial MX500 SATA-SSD
    - 2 Terrabyte WD HDD 7200 U/Min
    Gehäuse:
    Fractal Design Meshify S2 Light Tinted Tempered Glass
    Betriebssystem:
    Windows 10
    Monitor:
    27" IPS 144Hz Aorus AD27QD
    Also ich habe ein X570 Taichi da ist es genauso ein 8Pin und daneben ein 4Pin. Mein altes Mainboard hatte nur den 8Pin. Ich habe aber auch nur die beiden 4Pin Stecker vom Netzteil die ich vorher im 8Pin des alten Mainbaords angeschlossen hatte auch wieder in den 8Pin des Taichi gesteckt und den 4Pin frei gelassen. Wenn man Buildzoid von Actually Hardcore Overclocking auf Youtube folgt und seine Mainboardanalyse-Videos anschaut dann wird schnell klar, dass der zusätzliche 4 PIN absoluter Overkill ist und eigentlich nur für extremes Stickstoff-Overclocking nützlich ist. Ich würde mit 99% SIcherheit sagen du kannst den 4Pin getrost ignorieren.
     
    GODzilla gefällt das.
  20. GODzilla EDMODOSAURUS Moderator

    GODzilla
    Registriert seit:
    2. Juli 2001
    Beiträge:
    58.405
    Ort:
    J.W.D.
    Mein RIG:
    CPU:
    AMD Ryzen 7 3700X 8-Core Processor
    Grafikkarte:
    MSI RTX 2070 Super Armoc OC
    Motherboard:
    MSI X470 Gaming Plus Max
    RAM:
    2x 8192 MB Crucial Ballistix Sport LT grau DDR4-3200
    Laufwerke:
    Samsung SSD 860 EVO 250GB
    Samsung SSD 860 EVO M.2 1TB
    Seagate Pipeline HD 5900.2 1TB
    LG Electronics BH16NS40.AUAU BluRay Rekorder
    Soundkarte:
    Onboard Realtek ALC892 HD 7.1 Audio
    Gehäuse:
    Nanoxia Deep Silence 1
    Maus und Tastatur:
    Logitech G502 Hero
    Logitech G815 (Brown Tactile Switches)
    Betriebssystem:
    Windows 10 Pro 64bit
    Monitor:
    Dell S2716DG 27"
    Ich wollte die Frage eben im MSI Forum posten, da kam ich endlich auf den Gedanken einfach mal das Netzteil auszupacken und zu inspizieren. Der Aufbau kommt nämlich (vermutlich) erst nächste Woche, is einfach zu heiß aktuell für sowas. :schwitz: :D

    Jedenfalls...das beantwortet die Frage, hätte ich mal eher tun sollen. :uff: :ugly: Das Netzteil kennt halt nur einen in zwei 4er zerlegbaren 8-Pin-Stecker für die CPU Stromversorgung. Es gibt keinen weiteren (zweiten bzw. dritten) separaten 4-Pin Stecker. Und der separate 4-Pin-Anschluss auf dem Mainboard ist halt für solche Netzteile gedacht, die eben keinen 8-Pin-Stecker besitzen sondern nur den 4-Pin-Stecker.

    Frage beantwortet, das hätte ich auch einfacher haben können. :user:
     
  21. ActionNews Linux-User

    ActionNews
    Registriert seit:
    14. April 2001
    Beiträge:
    10.571
    Mein RIG:
    CPU:
    AMD Ryzen 9 3900X
    Grafikkarte:
    ASUS Strix Vega 64 OC
    Motherboard:
    AsRock X570 Taichi
    RAM:
    32GB G.Skill 3600MHz CL16 Dual-Channel
    Laufwerke:
    - 512GB Samsung 960 M2-SSD
    - 1 TB Crucial MX500 SATA-SSD
    - 2 Terrabyte WD HDD 7200 U/Min
    Gehäuse:
    Fractal Design Meshify S2 Light Tinted Tempered Glass
    Betriebssystem:
    Windows 10
    Monitor:
    27" IPS 144Hz Aorus AD27QD
    Naja ... also wie hoch die Grafikkarte takten kann hängt nicht nur von der CPU ab ... vorallem auch von der Temperatur und PowerLimit ... wenn die Grafikkarte schon über 80°C hat, dann liegt es vermutlich eher daran. Was ist für dich denn "volle Taktrate"? Die Navi Karten haben eine Gameclock und eine Boost clock Angabe. Ersteres ist ein typischer clock wie er in den meisten Spielen erreicht werden soll und letzterer wird eigentlich nur unter Idealbedingungen erreicht.
    Aber wenn ich mir so die Tests ansehe dann sollte der 3600 deutlich schneller als dein Xeon sein ( https://www.pcgames.de/Hardware-The...0-Core-i7-4770-Grafikkarte-Analyse-1296042/3/ ) und auch 8GB RAM sind heute das absolute Minimum und können durchaus zum Flaschenhals werden. Gerade bei WQHD.
    Ich würde also sagen ein aufrüsten der CPU würde durchaus Sinn machen.
     
  22. Gilad Pellaeon

    Gilad Pellaeon
    Registriert seit:
    5. März 2008
    Beiträge:
    4.895
    Ich will an dieser Stelle nochmal ein Dankeschön für das Zusammenstellen der Konfiguration. Da meine Freundin jetzt an noch etwas Geld gekommen ist, kann - und will sie - gern bis zu 1100€ ausgeben. Würde sich für mehr Geld eine spürbare Leistungssteigerung erreichen? Ich hatte mir das 1100 System im Startpost angeschaut, das scheint aber nicht mehr aktuell zu sein (das von mir hier zitierte und von Milione zusammengestellte System wirkt Leistungsstärker als das im Startpost vorgestellte 1100€ System. :nixblick:
     
  23. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Jetzt wo die Custommodelle der RX 5700 (XT) erschienen sind/erscheinen werde ich in nächster die Konfigurationen im Startpost aktualisieren. :yes:

    Der größte Leistungssprung durch das Budget wäre eben die Grafikkarte wo eine RX 5700 (XT) passen würde. Hätte auch den Vorteil, dass damit auch 1440p in Zukunft möglich wäre.
     
  24. Deville.

    Deville.
    Registriert seit:
    3. März 2006
    Beiträge:
    15.531
    Mein RIG:
    CPU:
    AMD Ryzen 9 3900X (AM4, 3.80GHz, 12-Core)
    Grafikkarte:
    Gigabyte GeForce RTX 2080 Super Gaming OC
    Motherboard:
    ASUS Rog Strix X570-E Gaming
    RAM:
    HyperX Predator (4x, 16GB, DDR4-3600, DIMM 288)
    Laufwerke:
    OS: Samsung 970 PRO (512GB, M.2 2280)
    Games: Corsair MP600 (1000GB, M.2 2280)
    div. weitere SSDs
    Gehäuse:
    Phanteks Enthoo Luxe Tempered Glass (Big Tower)
    Maus und Tastatur:
    Logitech G G502 HERO 16K (Kabel) + Roccat Taito Mausmatte
    Logitech G910 Orion Spectrum
    Betriebssystem:
    Windows 10 Pro
    Läuft bei mir, schon beim ersten Versuch gestartet. Nur den Cooling Pump oder AIO (oder wie das heisst) Stecker für den PWM-Hub zu verwenden, welcher bei mir alle Lüfter ausser CPU steuert, scheint nicht so ganz zu klappen, drehen immer auf max. Ich kriege die nicht reguliert, die Einstellungen im Asus Programm haben keine Auswirkung bei dem Lüfter, zeigt sich im Monitoring im gleichen Programm. Muss wohl mal umstecken...

    Dieser Noctua Lüfter ist schon verdammt riesig:
    https://i.imgur.com/V1tYw6S.jpg
    Leider sind diese Draht-Klammern zum befestigen der Lüfter etwas instabil, das wackelt immer leicht. Aber geil, wie alle Abdeckungen, RAM und Graka millimetergenau gerade noch so Platz daneben finden. :ugly:


    Mir hat sich da noch eine Frage aufgetan:
    * Mein 3600 MHz RAM wird als 2400 erkannt. Nicht überraschend, muss aber korrigiert werden. Im BIOS kann ich per Dropdown andere Frequenzen auswählen. Kann ich da einfach 3600 auswählen, oder muss ich noch irgendwo die Spannungen beachten? Motherboard ist das Asus Rog Strix x570-E Gaming.


    Sieht bei meinem Asus-Board gleich aus. Da steht in der Anleitung, zwingend den 8 Pin einstecken, allenfalls auch noch den 4 Pin. Auf keinen Fall nur den 4 Pin, das führt zu möglicher Überhitzung unter lasst, laut Manual. Da ich keinen 4 Pin übrig habe, habe ich mich mal mit dem 8 Pin begnügt.
     
  25. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Läuft meistens auf irgendeinen JEDEC Standard.
    Was du auswählen kannst ist das XMP Profil der RAM Riegel.
    Das Profil beinhaltet neben Taktrate und Timing auch weitere Einstellungen wie Spannung oder Subtimings, du musst also nicht extra einstellen.
     
    Deville. gefällt das.
  26. ActionNews Linux-User

    ActionNews
    Registriert seit:
    14. April 2001
    Beiträge:
    10.571
    Mein RIG:
    CPU:
    AMD Ryzen 9 3900X
    Grafikkarte:
    ASUS Strix Vega 64 OC
    Motherboard:
    AsRock X570 Taichi
    RAM:
    32GB G.Skill 3600MHz CL16 Dual-Channel
    Laufwerke:
    - 512GB Samsung 960 M2-SSD
    - 1 TB Crucial MX500 SATA-SSD
    - 2 Terrabyte WD HDD 7200 U/Min
    Gehäuse:
    Fractal Design Meshify S2 Light Tinted Tempered Glass
    Betriebssystem:
    Windows 10
    Monitor:
    27" IPS 144Hz Aorus AD27QD
    Das klingt danach als müstest du das passende XMP-Profil für deinen Arbeitsspeicher im BIOS aktivieren. Sollte im Handbuch stehen wie das geht. Über das XMP-Profil wir dann automatisch alles passend eingestellt.

    EDIT: Wie heißt es so schön: Zwei Dumme , ein Gedanke ;).
     
    Deville. gefällt das.
  27. Gilad Pellaeon

    Gilad Pellaeon
    Registriert seit:
    5. März 2008
    Beiträge:
    4.895
    Also meinst du, dass es sinnvoll wäre auf deine Aktualisierung zu warten? :wahn:
     
  28. GODzilla EDMODOSAURUS Moderator

    GODzilla
    Registriert seit:
    2. Juli 2001
    Beiträge:
    58.405
    Ort:
    J.W.D.
    Mein RIG:
    CPU:
    AMD Ryzen 7 3700X 8-Core Processor
    Grafikkarte:
    MSI RTX 2070 Super Armoc OC
    Motherboard:
    MSI X470 Gaming Plus Max
    RAM:
    2x 8192 MB Crucial Ballistix Sport LT grau DDR4-3200
    Laufwerke:
    Samsung SSD 860 EVO 250GB
    Samsung SSD 860 EVO M.2 1TB
    Seagate Pipeline HD 5900.2 1TB
    LG Electronics BH16NS40.AUAU BluRay Rekorder
    Soundkarte:
    Onboard Realtek ALC892 HD 7.1 Audio
    Gehäuse:
    Nanoxia Deep Silence 1
    Maus und Tastatur:
    Logitech G502 Hero
    Logitech G815 (Brown Tactile Switches)
    Betriebssystem:
    Windows 10 Pro 64bit
    Monitor:
    Dell S2716DG 27"
    Na...ich hoffe mal MSI war kein Fehlgriff. Gibt ja genug User die öfter mal über die schimpfen. Und Handbücher schreiben können sie scheinbar auch nicht....

    Im Handbuch steht nur drin, dies seien die beiden CPU Strom-Buchsen und man solle darauf achten, alle Stecker fest einzustecken.
     
  29. Nuki

    Nuki
    Registriert seit:
    3. Mai 2003
    Beiträge:
    4.171
    Ort:
    Universum/Milchstraße/Sonnensystem/Erde/Europa/Deu
    Hi,

    Danke für deine Antwort. In Metro zB taktet sie mit ca 1650-1750 MHz, ähnlich in Doom 2016 (was sich übrigens mit Vulkan nicht starten lässt, weiß da jmd Rat?).

    80 Grad erreicht sie nicht, eher im mittleren 70er Bereich.

    Ist 3000 MHz RAM für den Ryzen 3600 in Ordnung? Es ginge um diesen:

    https://www.amazon.de/dp/B01HFR8R2S...colid=1CPE0SYO18OP&psc=1&ref_=lv_ov_lig_dp_it

    Und das als Mainboard:

    https://www.amazon.de/dp/B07FQBLHD6...colid=1CPE0SYO18OP&psc=1&ref_=lv_ov_lig_dp_it

    Danke im Voraus! :)
     
  30. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    :wahn:


    Wahrscheinlich nicht, die Konfigurationen sind ja allgemeiner gehalten, während du schon eine "angepasste" hast.
     
  31. Gilad Pellaeon

    Gilad Pellaeon
    Registriert seit:
    5. März 2008
    Beiträge:
    4.895
    Alles klar. Meinst du denn, dass ein Prozessorkühler sinnvoll wäre? Denn der wäre in der angepassten Konfig ja nicht drinnen, mal von dem abgesehen, der beim Prozessor selbst mit dabei ist.
     
  32. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Welche Windows und AMD Treiberversion benutzt du?

    Ansonsten zu deinen zwei Fragen.
    Das MSI B450-A Pro ist in Ordnung, müsstest du je nachdem selbst das BIOS aktualisieren. Was aber bei dem Modell kein Problem ist, da man das BIOS auch ohne CPU aktualisieren kann.
    Alternativ kaufst du das MSI B450-A Pro Max, was mit Sicherheit ein BIOS Version hat die die neuen Ryzen CPUs unterstützt.

    Ein Ryzen 3600 unterstützt offiziell RAM bis 3200 Mhz.
    Da wäre also sogar etwas mehr möglich als dein 3000 Mhz Kit.
    G.Skill RipJaws V schwarz DIMM Kit 16GB, DDR4-3200, CL16-18-18-38

    Der beiliegende Kühler taugt schon was, aber ein extra wie der Thermalright Macho Rev. B macht eine bessere Arbeit bezüglich Kühlleistung und Lautstärke.
     
  33. Nuki

    Nuki
    Registriert seit:
    3. Mai 2003
    Beiträge:
    4.171
    Ort:
    Universum/Milchstraße/Sonnensystem/Erde/Europa/Deu
    Windows 10 Home und den aktuellsten Adrenalin Treiber der AMD Homepage.
    Was mich wirklich irritiert ist, dass nur Hunt Showdown so extrem im CPU Limit hängt. Wie bereits geschrieben läuft Metro Exods einwandfrei. Kingdom Come Deliverande, was im Game Pass enthalten ist, hatte ich heute auch mal getestet, da ist die CPU Auslastung ebenfalls recht hoch.
     
  34. Gilad Pellaeon

    Gilad Pellaeon
    Registriert seit:
    5. März 2008
    Beiträge:
    4.895
    Welche Graka würdest du denn konkret empfehlen? Lässt sich da schon eine Aussage treffen?
     
  35. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Wir brauchen schon die genaue Versionsnummer. :ugly:

    Hunt Showdown und Kingdom Come Deliverance wundern mich nicht. Beide benutzen die Cry Engine von Crytek, welche sowohl CPU fordernd als auch von mehreren CPU Kerne profitiert. Da wird mit großer Wahrscheinlichkeit dein Xeon der limitierende Faktor sein.
     
  36. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Sapphire Pulse Radeon RX 5700
     
  37. Nuki

    Nuki
    Registriert seit:
    3. Mai 2003
    Beiträge:
    4.171
    Ort:
    Universum/Milchstraße/Sonnensystem/Erde/Europa/Deu
    Oh, sorry :D dürfte 1903 sein, also die aktuellste Windows Version.
    Bezüglich Mainboard Wechsel hab ich mich auch schon mal schlau gemacht, mein Windows ist mit meinem Microsoft Account verknüpft, weshalb es keine Probleme geben sollte.
     
  38. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Jetzt noch die Versionsnummer vom AMD Treiber. :teach:

    Kannst auch probieren, bei der Windows Installation den alten Key zu benutzen. Wenn der Key nicht zu oft benutzt sollte das noch gehen, alternativ tut es auch irgendein alter Windows 7 bzw. 8 Key. :D
     
  39. Gilad Pellaeon

    Gilad Pellaeon
    Registriert seit:
    5. März 2008
    Beiträge:
    4.895
  40. Nuki

    Nuki
    Registriert seit:
    3. Mai 2003
    Beiträge:
    4.171
    Ort:
    Universum/Milchstraße/Sonnensystem/Erde/Europa/Deu
    Herrje, hier werden Anforderungen gestellt...! :p:D

    Version 19.8.2 ist das. :)

    Puh, erstmal den Key irgendwo finden... Das könnte das schwierigste an der Sache werden.

    By the way: Damals, Anno 2014, hatte mir eine "Vorgängerversion" dieses Threads ebenfalls bei der Zusammenstellung des PCs geholfen - offenbar mit Erfolg, bis heute. Die Beratung war ebenso freundlich wie dieser Tage.

    Ach ja. Du schreibst:

    Heißt, dass ich bei diesem Mainboard definitiv kein BIOS Update machen muss?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
Top