Windows 10 Sammelthread

Dieses Thema im Forum "Softwareforum" wurde erstellt von Lordex32, 1. Juni 2015.

  1. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    52.474
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    nVidia Geforce GT 1030
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    27" Asus TFT
    Ja für mich schon :D
    Sind halt doch 60 Euro im Jahr, bedeutet für mich nen vollen Einkaufswagen im Aldi. Selbst wenn ich nicht mehr bei meiner aktuelle Firma arbeiten sollte hab ich immer noch ne Office 2016 Lizenz, die läuft ja nicht aus. Abo bedeutet halt im Endeffekt, dass stets neue Funktionen hinzugefügt werden und eben der Cloud Speicher. Ich brauche weder stets die neuesten Funktionen noch brauch ich etliche Terabyte auf Onedrive. Ist für mich persönlich rausgeschmissenes Geld.
     
    Megamind gefällt das.
  2. Alcanu Dealt mit Keksen

    Alcanu
    Registriert seit:
    2. Mai 2006
    Beiträge:
    39.672
    Ort:
    Daheim
    Hab damals auch über die Firma ne Lizenz bekommen. Allerdings war das Office 2013 :ugly:
    Ist halt jetzt doch bisschen alt.
     
  3. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    52.474
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    nVidia Geforce GT 1030
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    27" Asus TFT
    Och... welche Funktionen fehlen denn? Solange Microsoft offiziell Support dafür gibt ist es doch in Ordnung. Zudem... weißte ja geschenkter Gaul und so :wahn:
     
  4. Alcanu Dealt mit Keksen

    Alcanu
    Registriert seit:
    2. Mai 2006
    Beiträge:
    39.672
    Ort:
    Daheim
    Mir fehlt bisher nix und auf Arbeit ist das auch noch unser aktuelles von daher passt es noch :yes:
     
  5. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    52.474
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    nVidia Geforce GT 1030
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    27" Asus TFT
    Eben. Unsere Firma und unser Kunde arbeiten weiterhin mit Office 2016 auch wenn es bereits Office 2019 gibt.
    Aber sind wir mal ehrlich, Office hat so enorm viele Funktionen, die wirst du niemals im Leben alle zu Gesicht bekommen und nur wegen der Optik isses doch auch wurscht, ob es etwas moderner oder etwas klassischer aussieht :D
     
  6. sgtluk3 Give me AMD, or give me Death!

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    14.893
    Mein RIG:
    CPU:
    Ryzen 5 3600 @ 4,1Ghz Allcore
    Grafikkarte:
    Zotac GTX 1080 AMP!
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Kingston A2000 1TB NVME
    Toshiba TR-150 960GB
    Soundkarte:
    Topping MX3
    Gehäuse:
    LianLi O11D Mini
    Maus und Tastatur:
    KBD75V2 @ Aliaz Silent 70gr Switches
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Dir ist schon klar, dass man auch als Homeanwender z.B. dennoch lieber zu Windows 10 Pro greifen sollte oder? Alleine schon um selbst bestimmen zu können welche Updates man haben will etc.

    Gerade als Firma nutzt man eigentlich eher Office 365.

    Und zum Thema Volumenlizenzen: Kaufe ich auch weiterhin wenn ich mal eine brauchen sollte. Weil die halt funktionieren. Wenn ich mal so bei Microsoft auf der Homepage gucke, dann sehe ich da auch keine Einzellizenz mehr. Das ist jetzt alles Office 365 und das kostet als Einzelversion 70€/Jahr.
    Wozu soll ich bitte 70€ als Privatanwender zahlen wenn ich eigentlich eh nur gelegentlich mal Word und Excel brauche? Klar geht auch Libre Office, aber das ist allein von der Bedienung her schon sehr gewöhnungsbedürftig.
    Oder eben Google Docs, aber nicht jeder hat einen Google Account.
    Da hole ich mir wirklich lieber einmal Office für 10€ und lasse es drauf ankommen. Bisher hatte ich keine Probleme damit und wenn der Key mal nicht mehr funktioniert hat, habe ich von dem Händler kostenlos einen neuen bekommen. Ist bisher einmal passiert.
     
  7. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    52.474
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    nVidia Geforce GT 1030
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    27" Asus TFT
    Für Leute, die sich in der Materie auskennen, gar keine Frage. Mein Vater nutzt Win 10 Home und hätte keinerlei Ahnung, welche Updates er besser nicht installiert.
    Ich selbst hatte auch nie ein Windows Update erlebt, das den Rechner irgendwie lahm legt aber falls es kommen sollte kann man es zumindest abwählen.
    Du kannst nicht von jedem ausgehen, dass er ganz genau weiß, welches Update er will / braucht oder nicht.

    Also mein Arbeitgeber setzt auf "Office for Enterprise", ich hab keine Ahnung welches das nun genau ist.

    Kann man machen, du weiß aber nunmal, was du tust. Natürlich funktionieren die, tut meine Lizenz, die ich vor 11 Jahren gekauft habe aber auch und zwar lebenslang. Win7 Ultimate hat mich damals ~130 Euro "OEM" gekostet, ne fancy Verpackung brauch ich nicht und ne Microsoft Support Hotline ebenfalls nicht.
    Wie gesagt alles in Ordnung wenn man weiß was man tut und Microsoft interessiert es ja auch nicht sonderlich. Nur gibt es eben die Leute, die von PCs wenig Ahnung haben, bei ebay ne Windows Lizenz für nen 5er sehen, kaufen, das Gerät in nem halben Jahr neu installieren und plötzlich geht der Key nicht mehr. Surprise!

    Also wie gesagt: Wenn du weißt, was du tust ist ja kein Ding, viele unerfahrene Leute werden aber ziemlich überrascht sein.
     
  8. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
    Windows 10 Pro ist ja eher sowas wie Home Premium früher und für Unternehmen braucht man eh gleich Enterprise. Windows hat Versionen mit gleichem Namen da ganz schön runtergestuft im Vergleich zu früher.

    Eigentlich auch echt übel, dass man mit Home nicht mal Bitlocker aktivieren kann. Gerade was Notebooks angeht sollten verschlüsselte Datenträger absoluter Standard sein heutzutage :uff:
     
  9. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    52.474
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    nVidia Geforce GT 1030
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    27" Asus TFT
    Hehe stimmt ja, ich hatte das komplett vergessen :D

    Stimmt. Vielleicht hängt das mit Lizenzierungskosten zusammen oder so. Microsoft hat Outlook im Home & Student Paket von Office ja auch mal entfernt, ich meine inzwischen ist es wieder dabei. Aber ja spätestens mit dem nächsten Windows Build sollte man eine Bitlocker-Pflicht für Notebooks einführen, egal ob Pro oder Home.
    Habe allerdings gemerkt, dass es durchaus zu Problemen kommen kann. Es gab ein neues Windows Build und nach dessen Installation hat der Bitlocker nicht mehr richtig funktioniert. Daraufhin ist das Gerät 5x nicht erfolgreich hochgefahren und daraufhin hat der Bitlocker dann dichtgemacht und ich hätte nen Recovery Key gebraucht. Hab das Ding dann mit dem vorigen Image neu aufgesetzt, ging nicht anders.
     
  10. Hive

    Hive
    Registriert seit:
    21. Mai 2000
    Beiträge:
    42.657
    Mein RIG:
    CPU:
    Intel Xeon E3 1246v3
    Grafikkarte:
    EVGA GeForce GTX 1060 SC Gaming
    Motherboard:
    HP Servermainboard
    RAM:
    Corsair Vengeance 16 GB DDR3
    Laufwerke:
    Samsung 860 EVO 500GB SSD
    Soundkarte:
    onboard
    Gehäuse:
    HP Z230 Micro Tower
    Maus und Tastatur:
    Microsoft Sculpt Ergonomic Keyboard
    Logitech MX Master
    Betriebssystem:
    Windows 10
    Monitor:
    Dell U2415
    Was ist denn das für eine Scheiße bei Windows 10, wenn nach 3 Wochen des Nichtbenutzens eines Laptops die Identität des MS Kontos bestätigt werden soll?

    Geht um den Lebensgefährten meiner Mutter, der nur seine Mail-Adresse von Arcor im Konto hinterlegt hat. Er soll einen Code anfordern. Problem: Der Dienst funktioniert gerade nicht. "Temporäres Problem". Andere Möglichkeit ist nur, eine URL mit ungefähr 69stelliger UID abzutippen!!!!!!! Das Ding in nen QR Code einbetten wär ja auch zu einfach.

    Fake-Edit: Haha, gerade beim Schreiben hat er angefangen, ein Update zu installieren, konnte das aus irgendeinem Grund nicht beenden, hat alles rückgängig gemacht und jetzt ist es offensichtlich nicht mehr notwendig, dass er seine Identität bestätigt :ugly:²
     
  11. MS10

    MS10
    Registriert seit:
    16. April 2013
    Beiträge:
    759
    Mein RIG:
    CPU:
    voll cooler 6 Kerner
    Grafikkarte:
    voll coole 6 GB Grafikkarte in Grün
    Motherboard:
    eins wo der 6 Kerner reinpasst
    RAM:
    32 GB superschnell
    Laufwerke:
    ja, habe ich auch
    Soundkarte:
    nein, habe ich nicht
    Gehäuse:
    so´n schwarzer Kasten, in den der Kram reinpasst
    Maus und Tastatur:
    ja, beides
    Betriebssystem:
    10 Fenster
    Monitor:
    27 Zoll mit VollHD
    Diese Woche hatte sich der Laptop (Win 10) verabschiedet, war wirklich spannend...

    Das Classic Shell Startmenü hatte seit dem letzten Update eine Fehlermeldung verursacht, so weit so gut. Wegklicken, läuft, also der Rechner, nicht das Startmenü. Bis Tag x jedenfalls.

    Nun haben sich nämlich der Virenscanner und die Firewall gefressen, kein Zugriff auf Laufwerk C, weil fehlende Administratorenrechte. Die Programme starteten also nicht korrekt und der Rechner war (fast) komplett ausgelastet. Die Firewall wollte ein Update laden, hat dann viermal das Fenster geöffnet... aus war´s...

    Man konnte anfangs noch über das Startmenü in die Systemsteuerung, also dort Classic Shell deinstalliert und mal mit einem Bereinigungsprogramm (das ließ sich noch starten) alle überflüssigen Registry-Einträge rausgenommen und auch mal den Autostart bereinigt (Virenscanner und Firewall ließen sich nicht deaktivieren).

    So weit so schlecht, nachdem nämlich Classic Shell deinstalliert war, fuhr der Rechner zwar sporadisch hoch (manchmal blieb der Monitor schwarz, es war nur der Mauszeiger zu sehen), aber sobald man auf Start gedrückt hat kam eine Meldung: "Ihr Startmenü funktioniert nicht mehr, wir melden Sie ab und wieder neu an, dann funktioniert es wieder!" (wohlgemerkt: Eine Win 10 Funktion!)

    Gesagt getan, hat natürlich nicht funktioniert... :user:

    Weiterhin dasselbe Problem, Virenscanner und Firewall haben sich gefressen, ein Spaß... man konnte die beiden auch nicht deinstallieren, weil, Laufwerk C, fehlende Administratorenrechte...

    Administratorenrechte zuweisen über Startmenü, wenn es lief, denn der Fehler war sporadisch, nicht möglich... Befehl korrekt geschrieben, wurde verweigert... ein Kontowechsel (ja, man kam mit "Windowstaste + i" noch in die Einstellungen) hat immerhin einen fehlerfreien Windows Start erlaubt, aber den Virenscanner zu deinstallieren war auch in diesem Profil nicht möglich, weil kein Zugriff auf Laufwerk C, weil fehlende Administratorenrechte...

    Letztendlich wollte ich im abgesicherten Modus starten oder einen Wiederherstellungspunkt laden und habe dann in den Einstellungen gesehen, dass ein Update verfügbar war und oh Wunder:

    Er hat das Update runtergeladen und lief danach (Neustart) wieder, als ob nichts gewesen wäre... :engel:

    Für meine Begriffe hatten Win 10 und Classic Shell ein Problem miteinander, woraufhin irgendwie die Zugriffsrechte für Laufwerk C blockiert wurden und weil Classic Shell deinstalliert wurde, ließ sich selbstverständlich das Startmenü nicht mehr problemlos öffnen...

    Classic Shell ist jetzt nicht mehr auf dem Laptop, nur noch auf dem Spielerechner... :wahn:

    Immer wieder was neues... gleich mal auch für den Spielerechner die neues Updates gezogen... :yes:

    PS:

    Mit einer SSD war das alles noch zu meistern, nach immerhin 2 h lief das Ding wieder, aber wenn ich mir jetzt überlege, da wäre noch eine HDD im Laptop...
     
  12. Mett macht fett

    Mett macht fett
    Registriert seit:
    3. Juni 2019
    Beiträge:
    96
    Gibt es hier Windows-Versteher, die mir weiterhelfen können? Ich bekomme das Update 2021-02... kb4601319 nicht installiert. Nach jedem Neustart kommt das Reparaturprogramm, Zurücksetzen des Systems, Neustart ohne das Update. Dann wird erkannt, dass es fehlt (ach...) und das Ganze geht von vorn los. Fehlercode ist 0x800f0845, aber das allegemeine Zeug, was ich dazu via Google finde, hilft mir leider nicht weiter. :(

    Wie bekomme ich das Update installiert?
     
  13. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
    Mett macht fett gefällt das.
  14. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    52.474
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    nVidia Geforce GT 1030
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    27" Asus TFT
    @MS10
    Wozu eigentlich noch ne extra Antiviren und Firewall Software? Nutz einfach die Lösungen, die Microsoft seit Win10 anbietet, die Antivirensoftware ist absolut konkurrenzfähig zu Drittherstellern und verursacht kaum Ärger. Externe Software wie Avia, Norton und andere sowie Firewalls wie Zone Alarm & Co bieten heute höchstens mehr Spielraum für Nichtfunktion. Ich hab in meiner Doofheit zu Win98 Zeiten gedacht ich müsse gleich mehrere Produkte installieren wie Panda Antivir, FreeAV und Co, nach einem Neustart hat sich alles gegenseitig geblockt und nur mit Mühe und Not hab ich das System wieder zum Laufen bekommen.
    Ich installiere schon seit Langem keine externe Software mehr, Microsoft selbst weiß am besten mit Windows umzugehen, da braucht es heute keine extra Software mehr. Oder wer kauft sich noch Nero Burning Rom? Auch keine Sau mehr.
     
  15. Mett macht fett

    Mett macht fett
    Registriert seit:
    3. Juni 2019
    Beiträge:
    96
    Das hat offenbar geholfen, da mir nun keine ausstehenden Updates mehr in der Systemsteuerung angezeigt werden. Zwar taucht das oben angesprochene Update nicht im Updateverlauf auf (warum auch immer...), aber der Betriebssystembuild hat sich auf 19042.804 erhöht -- das war vorher auf jeden Fall ein älterer Build.

    Danke für den Tipp!
     
  16. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
    Ja, dann hing ein Update wegen fehlender Dateien fest. Sonst hätte auch das Inplace-Upgrade geholfen, aber mir dem Skript geht es schneller.
    804 ist die aktuelle Version.
     
  17. Mett macht fett

    Mett macht fett
    Registriert seit:
    3. Juni 2019
    Beiträge:
    96
    Ähm, genau das habe ich gemacht. ;) Das Skript passte nicht.
    Ich hatte gar nicht mehr in Erinnerung, dass es diese Art von Windows-Reparatur gibt. Daher war dein Tipp super!
     
  18. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
    Aaaah. Verstehe.
     
  19. Aspen Call me BAKA

    Aspen
    Registriert seit:
    27. Mai 2007
    Beiträge:
    19.941
    Einleitung:
    Für die Windows Anmeldung nutze ich mein einziges Konto, das Admin Konto.

    Frage:
    Macht es für die Sicherheit Sinn nicht das Admin Konoto zu benutzen, beispielsweise fürs Surfen im Netz?

    Erläuterung:
    Obwohl mein Konto eigentlich das Admin Konto ist, muss ich viele Programme dennoch "als Admin ausführen" per Hand bestätigen. Bei manchen Aktionen wird mir gar die Ausführung, mit dem Hinweise "wenden Sie sich an den Admin", verwehrt. Das sind dann meist aber sehr spezifische Dinge, die mich nur selten beschäftigen. Ich hätte aber, sofern sinnvoll, dennoch gern zwei getrennte Konten. Da jedoch ein zweites Konto, eines ohne Adminrechte, erstmal komplett neu eingerichtet werden muss und ich nicht weiß, ob man das bestehende Admin Konto auf das zweite nicht irgendwie klonen kann(?), nur eben ohne Adminrechte und der Möglichkeit Programme als Admin überhaupt auszuführen, wollte ich hier erstmal nachfragen.

    Gedanke/ Zweck:
    Mehr Sicherheit. Beispielsweise, dass Programme nicht tiefgreifend ins System eingreifen können, da auf dem zweiten Konto keine Adminrechte verfügbar sind. Ich meine damit nicht zwingend nur Viren, viele können vermutlich eh von jedem Konto Typ ins System eingreifen, unabhängig davon ob nun mit Adminrechte oder nicht. Es geht mir dabei eher um Programme die man sich mal aus dem Netz zieht und dann ausprobieren kann, ohne das diese sich tiefer ins System einnisten. Das kann man sicher auch mit einer Sandbox lösen, aber dass soll jetzt erstmal nicht Thema sein, da ich die Programme dann auf dem zweiten Konto dann ggf. einfach laufen lasse und nicht auf dem Admin Konto nutze.

    Ich habe hier sicherlich irgendwo einen Denkfehler, eben weil ich auf meinem Admin Konto auch häufig darauf angewiesen bin Programme als Admin auszuführen und ein extra Konto deswegen keinen Sinn macht. Falls man dazu einfach nur etwas in den Einstellungen ändern muss, dann habe ich diese nicht finden können. Das Adminkonto einfach in ein Standardkonto zu ändern geht scheinbar auch nicht so leicht, konnte hierzu jedenfalls nur die Option finden, dass zweite Konto zu ändern, nicht aber das Adminkonto. Ansonsten könnte ich ja einfach ein zweites Konto anlegen, dass dann als Adminkonto fungiert, für Systemrelevante Dinge only und mein aktuelles Adminkonto in ein Standardkonto umändern und schauen ob das mehr Probleme als Vorteile mit sich bringt.

    :KO:
     
  20. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
    Ja, das ist sogar eine der Einzelmaßnahmen die mit am meisten bringt.

    Sandbox ist wieder was anderes.
     
  21. Aspen Call me BAKA

    Aspen
    Registriert seit:
    27. Mai 2007
    Beiträge:
    19.941
    Programme und Viren haben es dadurch also tatsächlich schwerer sich ins System einzunisten oder was ist der ausschlaggebende Grund? Die viel wichtigere Frage ist nun jedoch, wie ich mein Admin Konto in ein Standard Konto umwandeln oder auf ein Standard Konto duplizieren kann - ich will das nicht alles neu einrichten müssen.:schwitz:

    Unter der "alten" Systemsteuerung -> Benutzerkonten" kann man den Typ ändern.
     
    Zuletzt bearbeitet: 12. Februar 2021
  22. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
  23. Aspen Call me BAKA

    Aspen
    Registriert seit:
    27. Mai 2007
    Beiträge:
    19.941
    Was für UAC Bugs?:hmm:
    Keine ahnung ob es Standard ist, ich bin aber vermutlich nicht der einzige User der als Admin surft. Die Unterteilung in zwei verschiedene "Systemeinstellungen" ist auch nicht gerade förderlich, um sich mal etwas näher mit den Systemeinstellungen zu befassen. Windows ist leider einfach wenig intuitiv, habe aber auch kein Vergleich zu Mac - da zu selten genutzt.
     
  24. Hardkorn Mag Pizza Pasta!

    Hardkorn
    Registriert seit:
    30. Mai 2011
    Beiträge:
    7.033
  25. Leto

    Leto
    Registriert seit:
    2. Mai 2000
    Beiträge:
    1.362
    Ort:
    Caladan - Home of House Atreides
    Moin,

    ich hätte mal ein Frage zu Windows 10:
    Ich benutze auf dem Gaming-PC eine legale, mit digitalem Microsoft-Konto verknüpfte Version von Win10 Pro mit einem gültigen Key, Windows ist aktiviert - trotzdem kann ich die Version 1909, die derzeit installiert ist, nicht updaten (z.B. auf 2002 oder höher). Ich habe keine Ahnung, woran das liegt.
    Wenn ich Windows Update starte und "nach Updates suchen" aktiviere, findet er manchmal durchaus neue Updates oder Updates für Edge oder Signaturupdates für den Defender o.a. - aber das Betriebssystemversions-Update selbst wird nicht angeboten, ich warte schon lange darauf und denke, es müsste ja irgendwann kommen, vielleicht müssen vorher noch andere Updates installiert werden aber es kommt einfach nicht.
    Woran kann das liegen und was kann man da machen? Kann das an der Hardware liegen? Ist die vielleicht zu alt? (intel i7, 8 gb ram, gtx 1060)

    thx
     
  26. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
    Hiermit kannst du die Installation manuell anstoßen: https://support.microsoft.com/de-de...ssistent-3550dfb2-a015-7765-12ea-fba2ac36fb3f

    Oder eine ISO besorgen und damit upgraden.

    Wenn das Upgrade nicht automatisch angeboten wird, ist wahrscheinlich noch irgendein Updateblocker aktiv. Kann alles von harmlos bis hin zu sehr lästig sein. Dein Grundsystem ist aber absolut nicht zu alt - idR läuft dann auch die neueste Version ohne Probleme.
     
    Leto gefällt das.
  27. Liver

    Liver
    Registriert seit:
    25. Juli 2006
    Beiträge:
    1.383
    Entweder es liegt noch an der gestaffelten Auslieferung oder dein Rechner hat eine Updateblockade. Unter https://docs.microsoft.com/de-de/windows/release-health/ kannst du die einzelnen Windows 10 Versionen und deren Status einsehen. Unter https://docs.microsoft.com/de-de/windows/release-health/status-windows-10-20H2 siehst du die aktuellen bekannten Probleme der letzten offiziellen Windows 10 Version. Aktuell sind immer noch die Probleme mit "Conexant ISST audio drivers" und "Conexant or Synaptics audio driver" offenen und wenn du so einen Treiber benutzt wird das Update halt nicht angeboten. Es kann auch an eine Drittanbietersoftware liegen die nicht aktuell ist und in dieser Version ein Problem verursacht.

    Sonst wie oben beschrieben den Windows 10 Update Assistent nutzen oder das Media Creation Tool nutzen von https://www.microsoft.com/de-de/software-download/windows10.
     
    Leto gefällt das.
  28. Leto

    Leto
    Registriert seit:
    2. Mai 2000
    Beiträge:
    1.362
    Ort:
    Caladan - Home of House Atreides
    OK, danke für die Antworten + die Hilfe.
    Die Nutzung des Update-Assistenten scheint tatsächlich zu funktionieren. Er lädt das Update gerade runter.
     
  29. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
    Die Installation kann auch bei der Installation noch abbrechen, das tut sie aber nur bei schwerwiegenden Problemen, davon würde ich nicht ausgehen.
     
  30. Megamind

    Megamind
    Registriert seit:
    4. Februar 2001
    Beiträge:
    18.773
    Ort:
    Dahoam is dahoam
    Mein RIG:
    CPU:
    Ryzen 7 5800X
    Grafikkarte:
    Gainward GeForce GTX 1070
    Motherboard:
    Asus ROG Strix B550-f Gaming Wi-fi
    RAM:
    32 GB Crucial Ballistix DDR4-3600
    Laufwerke:
    SSD Samsung 970 Evo Plus NVMe 500GB
    SSD Samsung 870 Evo SATA 1 TB
    SSD Sandisk 3D Ultra SATA 1 TB
    Extern DVD Brenner LG-Hitachi
    Extern 2x4 TB Seagate 5400 rpm
    Extern 1 TB WD Mybook an Fritzbox 7590 als Mediaserver
    Soundkarte:
    Onbard
    Gehäuse:
    Bequiet Dark Base Pro 900 Rev.2
    Maus und Tastatur:
    Cherry MX-Board 3.0S MX-Brown + Kingston Hyper X Wrist Rest
    Corsair Glaive
    Xbox 360 Wired Gamepad
    Xbox One Wireless Gamepad
    Betriebssystem:
    Microsoft Windows 10 Home 64 bit
    Monitor:
    LG UltraGear 27GL850-B WQHD
    Kann man irgendwie die nervige PIN-Erstellung abschalten, die erscheint, wenn man per Strg-Alt-Entf den Benutzer wechseln will?

    Da bei mir das Spiel Gothic öfter mal hängt und ab und zu ein Neustart unvermeidlich ist, weil ich nicht mehr über den Task-Manager auf den Desktop zurück komme, wäre mir ein einfaches ab und anmelden lieber. Nur will Windoof jedes mal, daß ich eine PIN zur Anmeldung erstelle.
     
  31. ReVoltaire Reizend

    ReVoltaire
    Registriert seit:
    31. August 2015
    Beiträge:
    1.927
    Mein RIG:
    CPU:
    Intel Core i9-10900K
    Grafikkarte:
    EVGA RTX 3090
    Motherboard:
    MSI MEG Z490 UNIFY
    RAM:
    HyperX DDR4-3100 (48 GB )
    Soundkarte:
    Asus Strix Raid DLX PCIe
    Gehäuse:
    CoolerMaster MasterCase H500M; be quiet! Dark Power Pro 12 1500W
    Maus und Tastatur:
    Logitech G602 & G910
    Betriebssystem:
    Windows 10
    Monitor:
    Asus ROG PG278Q 27'' & Valve Index
    Du musst "Windows Hello" selbst deaktivieren. Vor dem Problem stand ich zuletzt, weil ich ein "normales" Windows Home als Homeserver für Arme nutze und das Ding soll automatisch neustarten. Ist mittlerweile ziemlich umständlich gelöst und du musst zwangsläufig ein Offlinekonto nutzen (zumindest bekam ich es nicht anders hin). Aber es klappt auf jeden Fall, mit'n bisserl Schweiß, Blut und Tränen.

    Ob es in Kombination mit einem anderen Konto auf dem gleichen Rechner funktioniert (also eins mit und eins ohne Anmeldung), weiß ich nicht.
     
  32. ZickendeTightBombe

    ZickendeTightBombe
    Registriert seit:
    9. Juli 2018
    Beiträge:
    9
    Ort:
    Chemnitz
    Mein RIG:
    CPU:
    AMD Ryzen 7 3700X 8x 3,6 GHz
    Grafikkarte:
    ASUS STRIX GeForce RTX 2070, 8 GB GDDR6
    Motherboard:
    ASUS TUF B450-Plus Gaming
    RAM:
    16 GB DDR4-RAM
    Laufwerke:
    Ohne Laufwerk
    Soundkarte:
    Realtek ALC887
    Gehäuse:
    Aus Glas mit RGB Beleuchtung
    Maus und Tastatur:
    Maus: Sharkoon SKILLER SGM3 weiß
    Tastatur: QWERTY US Layout LANGTU Membrane Gaming Tastatur
    Betriebssystem:
    Windows 10 Home
    Monitor:
    Philips 32Zoll Full HD TV
    Hier kann mir doch bestimmt jemand helfen. Seit gestern kann ich auf meinem Gaming Rechner mein Origin nicht mehr öffnen und nutzen. Meine Freundin wollte Die Sims 4 spielen aber es kommt eine Fehlermeldung. Origin.exe - Systemfehler
    Die Codes der Datei msvcp140.dll können nicht gefunden und geöffnet werden. Ich kann Origins auch nicht deinstallieren und neu installieren. Danke im Voraus :D
     
  33. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
  34. Megamind

    Megamind
    Registriert seit:
    4. Februar 2001
    Beiträge:
    18.773
    Ort:
    Dahoam is dahoam
    Mein RIG:
    CPU:
    Ryzen 7 5800X
    Grafikkarte:
    Gainward GeForce GTX 1070
    Motherboard:
    Asus ROG Strix B550-f Gaming Wi-fi
    RAM:
    32 GB Crucial Ballistix DDR4-3600
    Laufwerke:
    SSD Samsung 970 Evo Plus NVMe 500GB
    SSD Samsung 870 Evo SATA 1 TB
    SSD Sandisk 3D Ultra SATA 1 TB
    Extern DVD Brenner LG-Hitachi
    Extern 2x4 TB Seagate 5400 rpm
    Extern 1 TB WD Mybook an Fritzbox 7590 als Mediaserver
    Soundkarte:
    Onbard
    Gehäuse:
    Bequiet Dark Base Pro 900 Rev.2
    Maus und Tastatur:
    Cherry MX-Board 3.0S MX-Brown + Kingston Hyper X Wrist Rest
    Corsair Glaive
    Xbox 360 Wired Gamepad
    Xbox One Wireless Gamepad
    Betriebssystem:
    Microsoft Windows 10 Home 64 bit
    Monitor:
    LG UltraGear 27GL850-B WQHD
    Wenn das nur mit Offline-Konto geht, ist es hinfällig. Aber danke für die Info.
     
  35. ReVoltaire Reizend

    ReVoltaire
    Registriert seit:
    31. August 2015
    Beiträge:
    1.927
    Mein RIG:
    CPU:
    Intel Core i9-10900K
    Grafikkarte:
    EVGA RTX 3090
    Motherboard:
    MSI MEG Z490 UNIFY
    RAM:
    HyperX DDR4-3100 (48 GB )
    Soundkarte:
    Asus Strix Raid DLX PCIe
    Gehäuse:
    CoolerMaster MasterCase H500M; be quiet! Dark Power Pro 12 1500W
    Maus und Tastatur:
    Logitech G602 & G910
    Betriebssystem:
    Windows 10
    Monitor:
    Asus ROG PG278Q 27'' & Valve Index
    Kein Passwort/keine Pin ging früher auch mal ganz simpel. Aber Microsoft hat ein Fable (:topmodel:) dafür, Sachen zu verschlimmbessern, weil sie mal wieder meinen, es besser zu wissen, als der Anwender. Siehe auch ständiges Edge-Nachinstallieren bei irgendwelchen Updates..und jedes Mal ist das Ding schwerer ruhigzustellen. :fs:
     
  36. Megamind

    Megamind
    Registriert seit:
    4. Februar 2001
    Beiträge:
    18.773
    Ort:
    Dahoam is dahoam
    Mein RIG:
    CPU:
    Ryzen 7 5800X
    Grafikkarte:
    Gainward GeForce GTX 1070
    Motherboard:
    Asus ROG Strix B550-f Gaming Wi-fi
    RAM:
    32 GB Crucial Ballistix DDR4-3600
    Laufwerke:
    SSD Samsung 970 Evo Plus NVMe 500GB
    SSD Samsung 870 Evo SATA 1 TB
    SSD Sandisk 3D Ultra SATA 1 TB
    Extern DVD Brenner LG-Hitachi
    Extern 2x4 TB Seagate 5400 rpm
    Extern 1 TB WD Mybook an Fritzbox 7590 als Mediaserver
    Soundkarte:
    Onbard
    Gehäuse:
    Bequiet Dark Base Pro 900 Rev.2
    Maus und Tastatur:
    Cherry MX-Board 3.0S MX-Brown + Kingston Hyper X Wrist Rest
    Corsair Glaive
    Xbox 360 Wired Gamepad
    Xbox One Wireless Gamepad
    Betriebssystem:
    Microsoft Windows 10 Home 64 bit
    Monitor:
    LG UltraGear 27GL850-B WQHD
    Ja stimmt schon irgendwie. Edge nutze ich zwar nicht, dafür hab ich ständig Probleme mit Office, sobald es Updates gibt. Muß dann immer das gesamte Paket neu installieren mit der aktuellsten Version, weil das Autoupdate immer dafür sorgt, daß die Apps nicht mehr funktionieren.

    Mega dämlich.
     
  37. ZickendeTightBombe

    ZickendeTightBombe
    Registriert seit:
    9. Juli 2018
    Beiträge:
    9
    Ort:
    Chemnitz
    Mein RIG:
    CPU:
    AMD Ryzen 7 3700X 8x 3,6 GHz
    Grafikkarte:
    ASUS STRIX GeForce RTX 2070, 8 GB GDDR6
    Motherboard:
    ASUS TUF B450-Plus Gaming
    RAM:
    16 GB DDR4-RAM
    Laufwerke:
    Ohne Laufwerk
    Soundkarte:
    Realtek ALC887
    Gehäuse:
    Aus Glas mit RGB Beleuchtung
    Maus und Tastatur:
    Maus: Sharkoon SKILLER SGM3 weiß
    Tastatur: QWERTY US Layout LANGTU Membrane Gaming Tastatur
    Betriebssystem:
    Windows 10 Home
    Monitor:
    Philips 32Zoll Full HD TV
  38. Pretender1

    Pretender1
    Registriert seit:
    17. April 2001
    Beiträge:
    5.585
    Eine Frage: eine Bekannte bekommt immer bei Web.de abgelaufene Zertifizierungsmeldungen. Liegt aber sicher nicht daran das sie nur Windows 7 noch hat. Ich denke dafür braucht man nicht Windows 10 oder?
     
  39. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    76.429
    Welcher Fehler genau?
    Deutet eher auf einen veralteten Browser hin oder irgendwelches Schlangenöl das Zertifikate aufbricht.
     
    Pretender1 gefällt das.
  40. unreal ..hat nun HSDPA :ugly:

    unreal
    Registriert seit:
    6. Mai 2005
    Beiträge:
    22.819
    Welcher Browser und Uhrzeit korrekt?
     
Top