PC stürzt bei CoD MW3 ab :(

Dieses Thema im Forum "Hardwareforum" wurde erstellt von ZapZerRap, 30. Mai 2012.

  1. ZapZerRap Guest

    ZapZerRap
    Hi ich habe folgendes Problem. Mein PC stürzt gelegentlich bei beim MW3 zocken ab manchmal nach mehreren Runden, ab und zu bei der ersten oder ich habe doch mal glück und es passiert nichts. Erstmal was zur art des Crashs: Der Rechner geht einfach aus als wenn man den Stecker zeihen würde ab und zu hängt sich auch mal der Ton auf aber das eher selten. Mein System: Geforce GTX 570 OC, AMD X4 955 BE, 8GB Ram ... Beim Spielen beträgt die Temperatur meist 54-55 C. Hab auch schon geschaut ob die Lüftung ordentlich läuft oder ob irgendwo staub ist, konnte aber bis jetzt kein Fehler finden. Ich komme einfach nicht drauf warum mein PC da ab und zu abschmiert ich hoffe ihr könnt mir helfen

    mfg ZapZerRap
     
  2. fuzzykiller Der Forentroll schlechthin

    fuzzykiller
    Registriert seit:
    27. Dezember 2003
    Beiträge:
    54.712
    Die Temperatur von was? Es gibt ein paar mehr Komponenten, wo das interessant wäre. :ugly:
    Außerdem bitte nochmal alle Hardware auflisten im PC, also auch Netzteil und Lüfter (mit Position) und so.
     
  3. ZapZerRap Guest

    ZapZerRap
    die 55C sind sowohl auf die Graka als auch auf den CPU bezogen, desweiteren habe ich 2x 320g Festplatten von Western digital und ein 650Watt Netzteil von Corsair.
    Lüfter habe ich auf meinem CPU den Scythe Katana 3, vorne unten ein Gehäuselüfter und hinten oben ein Gehäuselüfter (Scythe Ultra Kaze).

    mfg ZapZerRap
     
  4. fuzzykiller Der Forentroll schlechthin

    fuzzykiller
    Registriert seit:
    27. Dezember 2003
    Beiträge:
    54.712
    Hmhm. Ein bisschen genauer darfs dann schon sein, insbesondere was das Netzteil angeht. :ugly:

    Ansonsten lass mal Memtest86 laufen, mindestens ein Durchlauf - also z.B. über Nacht - und prüf auch mal deine Festplatten.
     
  5. ZapZerRap Guest

    ZapZerRap
  6. ZapZerRap Guest

    ZapZerRap
    Memtest86 lief jetzt einmal 7 und einmal 4 stunden und es wurden keine Fehler gefunden :(
    LinX hab ich auch mal laufen lassen das konnte jetzt auch keine Fehler beim CPU finden.
    Könnte es da vielleicht am Netzteil liegen ?

    mfg ZapZerRap
     
    Zuletzt von einem Moderator bearbeitet: 31. Mai 2012
  7. NeM

    NeM
    Registriert seit:
    3. Juni 2000
    Beiträge:
    22.200
    Ort:
    Österreich
    Ehrlich gesagt find ichs merkwürdig, dass die GPU und die CPU die gleiche Temperatur haben sollen.

    Würde mal GPU-Z nutzen, mitloggen lassen (so dass es in ne Datei speichert), minimieren und zocken. Beim nächsten Absturz kannst du wenigstens in den Logfiles sehen, wie heiß die Grafikkarte genau vorm Absturz war.

    Wenn das keine übermäßig hohen Temperaturen ergibt, das gleiche mit der CPU machen. Diese Chips können in ein paar Sekunden schon einige °C abkühlen, d.h. erst nach dem Absturz die Temps zu checken wenn das System wieder da ist (oder im BIOS, kA wo du das machst) ist schon relativ unzuverlässig.
     
  8. ZapZerRap Guest

    ZapZerRap
    ja was die GPU Temperatur betrifft habe ich hier jetzt einfach die angegeben die sie nach ca30min Spielen hat und hab mir das via Afterburner anzeigen lassen

    mfg ZapZerRap
     
  9. ZapZerRap Guest

    ZapZerRap
    so hab jetzt 45min gespielt und die GPU-Temperatur beträgt, wie ich schon dachte, höchstens 55°C.
    Ich mein das die 3 Lüfter auf der Grafikkarte auch zu was gut sein sollten ;)
    Und ich habe auch nochmal nachgeschaut, auf dem CPU trifft das selbe zu, 55°C.

    mfg ZapZerRap
     
Top