Grafikkarte defekt (?)

Dieses Thema im Forum "Hardwareforum" wurde erstellt von 2letterz, 3. August 2018.

  1. 2letterz

    2letterz
    Registriert seit:
    12. Juli 2011
    Beiträge:
    22
    Servus,

    Karte: GTX970 Palit Jetstream
    Folgendes Problem:
    Sobald ich ein 3D-Spiel starte, verabschiedet sich mein Bild nach ca.5 -8 Minuten. Es wird schwarz -> Monitor gibt Meldung dass es keinen Input mehr bekommt -> Gamesounds etc. laufen noch.
    Ca. am 16.07 fing es damit an.

    System:
    Win10, Creators Update, 1803
    Xeon E3-1231 v3, 3,4ghz
    H97-D3H Board von Gigabyte
    16 Gig Ram
    GTX970
    600Watt beQuiet PlusSilber Netzteil

    Bisherige Maßnahmen:
    • - Saubere Treiberneuinstallation mit DDU, dabei den aktuellsten und auch ältere probiert.
    • - Windows Updates wurden in dem Zeitrahmen nicht gemacht
    • - (Hatte BF5 Alpha und Dark Souls 3 mit dem System und Treiberupdates ohne Probleme gespielt gehabt).
    • - Pc aufgeschraubt, ordentlich entstaubt, Grafikkarte ausgebaut und neue Wärmeleitpaste draufgehauen.
    • Anderes Netzteil benutzt.
    • Zweiten Monitor abgesteckt, Nvidia Einstellungen zurückgesetzt, BIOS Powersettings resettet genauso die Windows Energie Einstellungen.
    • PRIME95 test -> Kein Fehler
    • MEMTEST -> Keine Fehler
    • FURMARK -> Nach ca. 10 Minuten das gleiche: Schwarzes Bild
    • Temperaturen der Graka wandern auf Max 76 Grad hoch. Habe HWMonitor und MSI Afterburner zum auslesen benutzt

    Ein Kumpel hat exakt die gleiche Grafikkarte, haben diese mal probeweise bei mir eingebaut und jedes Spiel lief wieder einwandfrei.

    2d Spiele, wie Dead Cells, Darkest Dungeon, Binding of Isaac, Slay the Spire laufen auch alle auf der defekten Karte.
    3d Spiele, die ich ausprobiert habe und es zum Absturz kam: BF1, No Mans Sky Next, Dark Souls 3, Pubg

    Für mich ein eindeutiges Indiz, dass die Graka ihren Geist aufgegeben hat. vlt ein ELKO kaputt oder die 3d Einheit irgendwie defekt (kenne mich da absolut null aus).

    Aber vielleicht hat jemand das gleiche Problem schonmal gehabt/erlebt und es gibt doch eine Lösung. Ich dachte mir, dass mal nachfragen nicht schaden kann :)
     
  2. ancalagon Alarmarzt Meier-Wohlfühl

    ancalagon
    Registriert seit:
    26. September 2001
    Beiträge:
    25.586
    Ort:
    das muss "aus" heíßen nich "von" :p
    Was passiert mit 3d Anwendungen, die die Graka nur minimal belasten? Quasi was sehr altes/einfaches.. bzw. Gibts eine Lastschwelle, ab der sich das Bild verabschiedet?

    Aber ja.. klingt nach Hops :yes:
     
  3. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    39.393
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    GeForce GTX 1080
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    55" Sony TV
    Hast du evtk die Möglichkeit, ne ähnliche Graka versuchsweise einzusetzen? Damit kannst du definitiv schauen, ob die Karte im Arsch ist. Oder deine Karte bei nem Freund / Kollegen einsetzen.
     
  4. 2letterz

    2letterz
    Registriert seit:
    12. Juli 2011
    Beiträge:
    22
    Muss ich mal schauen was in meiner Steamlibrary so herumfliegt. Aber gute Idee, probier ich morgen mal aus.
    Hey, ein Freund hat exakt die gleiche Karte. Hatten seine bei mir eingebaut und alle Spiele liefen reibungslos. Hätten eigtl meine Karte probeweise bei ihm noch einbauen sollen, haben wir aber total vergessen. Hol ich evtl auch noch am Sonntag nach. Aber nach einiger Recherche in diversen anderen Foren habe ich wenig Hoffnung :D Karte ist auch 4 Jahre nun alt, mal schauen was die neuen Grakas so mit sich bringen
     
  5. ancalagon Alarmarzt Meier-Wohlfühl

    ancalagon
    Registriert seit:
    26. September 2001
    Beiträge:
    25.586
    Ort:
    das muss "aus" heíßen nich "von" :p
    Du kannst sie ja mal ganz oldschoolig backen :D
     
  6. Matt Gore

    Matt Gore
    Registriert seit:
    6. Juni 2016
    Beiträge:
    133
    Ort:
    Helheimr
    Mein RIG:
    Soundkarte:
    AKG K702 an Xonar D1 mit UNi Driver, Equalizer APO und HeSuVi
    Die Zeiten hat nVidia hoffentlich hinter sich gelassen.

    Sind noch nicht ganz 4 Jahre und die sollte schon länger halten, kann aber natürlich immer einzelne Problemfälle geben. Im Sommer können normal die hohen Temperaturen tödlich sein, die 76 Grad sind aber eigentlich keine Gefahr. Du könntest aber trotzdem vielleicht das Temperatur-Target niedriger setzten und die Karte generell etwas runtertakten und sehen ob das hift.
     
  7. SirPommes

    SirPommes
    Registriert seit:
    16. April 2014
    Beiträge:
    2.519
    wir hatten hier mit einer 4 Jahre alten GTX 780 auch dicke Probleme. Die lief dann bei entsprechender Auslastung (meistens ab >60% GPU Last) urplötzlich auf bis zu 95 Grad heiß , bevor sich dann der Rechner (not)ausschaltete. Das haben wir uns dann 2, 3 Monate angesehen ... und nun doch wieder zu Nvidia gegriffen. Manch einer hat solche Sachen dann vielleicht auch einfach verdient :ugly:
     
  8. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    39.393
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    GeForce GTX 1080
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    55" Sony TV
    Meine ist jetzt gut 2 Jahre alt, bei älteren nVidias hat man gerne mal das Problem kalter Lötstellen. Wie ancalagon sagt, evtl mal backen, aber nicht übertreiben :wahn:
    Ansonsten bin ich vielleicht doof, aber genauso wie SirPommes seit vielen Jahren nVidia Fanboy :ugly:
     
  9. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    5.756
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    SMSL AD18, SPEAKA USB DAC + Sabaj PHA2 Kopfhörerverstärker
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    DELL U2414H
    Da du schon die Karte vom Kumple bei dir getestest hast sollte doch klar sein, dass deine 970 defekt ist.
    Könnte nen Spannungswandler sein, defekter RAM auf der GPU etc etc...könntest mal probieren, die Spannung etwas zu erhöhen per MSI Afterburner.
    Oder die Karte etwas runter takten. Dazu auch mal die Temperatur beim Spielen beobachten (auch hier wieder per MSI Afterburner)
     
  10. 2letterz

    2letterz
    Registriert seit:
    12. Juli 2011
    Beiträge:
    22
    Hey, beides mittlerweile auch probiert. Mit verschiedensten Einstellungen, hat leider nichts gebracht. An der Temperatur ist auch nichts auffälliges auszumachen. Ist schon in Ordnung, muss grad eh meine Thesis schreiben. Vlt. war das ein Zeichen :P
     
  11. lichtobergo

    lichtobergo
    Registriert seit:
    18. Juli 2012
    Beiträge:
    18
    Hallo,

    ich habe so ziemlich das gleiche Problem wie der Threadersteller: Bei vielen 3D Spielen wird mein Bildschirm nach ca. 5 Minuten schwarz aber ich höre noch den Ingamesound.
    Meine GPU und das restliche Sysem:
    • Asus Nvidia GeForce Strix GTX970
    • Win10
    • Xeon E3-1231 @ 3.4 GHz
    • MSI H97 PC Mate
    • 16 GB RAM
    • be quiet Straight Power E9 580W
    Spiele die einen Absturz verursacht haben sind Shadow of Mordor, Rise of the Tomb Raider, Witcher 3, Shadow Warrior 2013 DX11.
    2D Spiele kann ich hingegen ganz normal spielen. Ich kann nicht genau sagen, wann das angefangen hat, da ich längere Zeit gar nicht gespielt habe. Saubere Treiberdeinstalltion mittels DDU und auch Neuinstallation von Windows haben das Problem nicht lösen können. Die Temperatur der GPU steigt vor dem Absturz auch nicht über 70°C.
    Meine Frage lautet nun, ob es eine Möglichkeit gibt, einen Defekt der anderen Komponenten auszuschließen, bevor ich mir eine neue Grafikkarte anschaffe?

    Vielen Dank schon mal.
     
  12. Lemu54 Notebook-Kaufberatungsking

    Lemu54
    Registriert seit:
    2. Februar 2011
    Beiträge:
    2.608
    Ort:
    Internet, duh.
    Das ist bei einem so komplexen System wie dem PC praktisch unmöglich. Testweise eine andere Graka organisieren geht nicht?
     
  13. Matt Gore

    Matt Gore
    Registriert seit:
    6. Juni 2016
    Beiträge:
    133
    Ort:
    Helheimr
    Mein RIG:
    Soundkarte:
    AKG K702 an Xonar D1 mit UNi Driver, Equalizer APO und HeSuVi
    Also ihr könntet jetzt entweder euer Geld von nVidia zurückverlangen, da bei der Karte falsche Angaben zu Speicher, Cache und ROPs gemacht wurden oder ihr seid glücklich, dass nächsten Monat schon die tolle RTX 2070 erscheinen wird. ;)
     
  14. lichtobergo

    lichtobergo
    Registriert seit:
    18. Juli 2012
    Beiträge:
    18
    Sowas in der Art habe ich schon befürchtet. Leider habe ich keine Möglichkeit mir eine andere Grafikkarte zu besorgen. Aber vielen Dank für deinen Beitrag.
     
  15. Gouvi

    Gouvi
    Registriert seit:
    2. September 2008
    Beiträge:
    249
    Ähnliches Verhalten bei lustigerweise 2 Palit 970 damals gehabt. Da war jeweils die GPU kaputt.
     
  16. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    5.756
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    SMSL AD18, SPEAKA USB DAC + Sabaj PHA2 Kopfhörerverstärker
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    DELL U2414H
    Natürlich ist da die GPU defek. Die hat jetzt schon ein paar Jahre aufm Buckel und altert eben. Manchmal brauchen die Karten auf einmal mehr Spannung z.b. oder man muss den Takt senken. Evtl werden auch die Spannungswandler zu heiß. Man müsste also den Kühler mal abnehmen und schauen ob die Wärmeleitpads oder die Paste noch in Ordnung ist.

    @Matt Gore Was hat das jetzt mit dem Problem zu tun?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
Top