Schadsoftware von Email eingefangen?

Dieses Thema im Forum "Softwareforum" wurde erstellt von Aspen, 17. Oktober 2019.

  1. Aspen Call me BAKA

    Aspen
    Registriert seit:
    27. Mai 2007
    Beiträge:
    18.354
    Gestern habe ich eine Email von Hermes bekommen, dass meine Sendung angekommen wäre. Da kein Paket hier abgegeben wurde bin ich dem Link in der Email gefolgt, um zu schauen ob das Paket vielleicht bei einem Nachbarn gelandet ist. In der Email stand nicht mein Name sondern nur:
    was mich hätte stutzig machen sollen, da ich aber tatsächlich eine Sendung von Hermes erwartet hatte und die Email ansonsten wie von Hermes aussah, habe ich das wohl einfach übersehen. Es stellt sich jedenfalls raus, dass die Sendungsnummer gar nicht zu meiner Sendung gehört und das Versandhaus meine Bestellung auch noch gar nicht rausgeschickt hat.

    Da ich dann gestern auch einen Fehlerscreen hatte, nachdem ich den PC runterfahren wollte, liegt der Verdacht nahe dass ich mir da nun was eingefangen habe. Der Fehlerscreen hat aber nichts weiter gesagt außer:
    Da war dann noch ein QR Code und das man weitere Informationen auf windows.com/stopcode finden würde. Da der PC bei 100% aber noch immer seltsame Geräusche gemacht hatte und nichts passierte, hatte ich ihn manuell ausgestellt.

    Die Email kam von noreply@paketankuendigung.myhermes.de und der Link der Sendungsnummer ging zur offiziellen Hermes Seite https://www.myhermes.de/empfangen/sendungsverfolgung/sendungsinformation/sendungsnummer/

    Die Email selbst hatte keinen Anhang.

    Malwarebytes:
    -Scan-Details-
    Prozess: 0
    (keine bösartigen Elemente erkannt)

    Modul: 0
    (keine bösartigen Elemente erkannt)

    Registrierungsschlüssel: 3
    PUP.Optional.Uniblue, HKLM\SOFTWARE\CLASSES\DRIVERSCANNER\SHELL\OPEN\COMMAND, Löschen bei Neustart, [1408], [519942],1.0.2865
    PUP.Optional.Uniblue, HKLM\SOFTWARE\WOW6432NODE\UNIBLUE\DriverScanner, Löschen bei Neustart, [1408], [519943],1.0.2865
    PUP.Optional.Uniblue, HKLM\SOFTWARE\WOW6432NODE\UNIBLUE\PowerSuite, Löschen bei Neustart, [1408], [519941],1.0.2865

    Registrierungswert: 1
    PUP.Optional.Uniblue, HKLM\SOFTWARE\CLASSES\DRIVERSCANNER\SHELL\OPEN\COMMAND|, Löschen bei Neustart, [1408], [519942],1.0.2865

    Registrierungsdaten: 0
    (keine bösartigen Elemente erkannt)

    Daten-Stream: 0
    (keine bösartigen Elemente erkannt)

    Ordner: 0
    (keine bösartigen Elemente erkannt)

    Datei: 4
    PUP.Optional.StartPage24, C:\USERS\BENUTZERNAME\APPDATA\ROAMING\MOZILLA\FIREFOX\PROFILES\ULP4VYMS.BENUTZERNAME\EXTENSIONS\FFEXT_BASICVIDEOEXT@STARTPAGE24.XPI, Löschen bei Neustart, [4636], [186354],1.0.2865
    PUP.Optional.ChipDe, C:\$RECYCLE.BIN\S-1-5-21-3099819228-2455033597-2978370961-1001\$RI6O2LE.EXE, Löschen bei Neustart, [522], [562568],1.0.2865
    PUP.Optional.ChipDe, C:\USERS\BENUTZERNAME\DESKTOP\MALWAREBYTES MALWARE SCANNER - CHIP-INSTALLER.EXE, Keine Aktion durch Benutzer, [522], [562568],1.0.2865
    PUP.Optional.ChipDe, C:\USERS\BENUTZERNAME\DESKTOP\SANDBOXIE - CHIP-INSTALLER.EXE, Keine Aktion durch Benutzer, [522], [562568],1.0.2865

    Physischer Sektor: 0
    (keine bösartigen Elemente erkannt)

    WMI: 0
    (keine bösartigen Elemente erkannt)
    Avast:
    Scan läuft noch.

    Der Fehlerscreen ist bisher nicht wieder aufgetreten und ich kann auch sonst keine Probleme feststellen, die damit vielleicht in Verbindung stehen könnten. Log-In Daten musste man und habe ich nicht auf der Seite eingetragen, nur meine PLZ. Kann ich mir nun trotzdem etwas eingefangen haben, obwohl ich nur dem Link gefolgt bin der scheinbar zur offiziellen Hermes Seite führt und die Programme nichts finden, oder war der Fehler mit dem Bluescreen nur Zufall?
     
  2. MrMiles

    MrMiles
    Registriert seit:
    29. Dezember 2010
    Beiträge:
    484
    Mein RIG:
    CPU:
    i7-8700K @ 3.70GHz (6 Kerne, 12 logische Prozessoren)
    Grafikkarte:
    ASUS ROG Strix OC Gaming GeForce GTX 1060 6GB
    Motherboard:
    ASUS ROG Strix Z370-F Gaming
    RAM:
    16 GB 3000-14 Trident Z RGB K2 GSK
    Laufwerke:
    3x Samsung 860 Evo Pro 1TB
    Gehäuse:
    Thermaltake View 71 TG RGB
    Maus und Tastatur:
    Logitech G Pro & Logitech G110
    Betriebssystem:
    Windows 10 Pro
    Monitor:
    2x AOC M2470Sw
    E-Mail Adresse, Domain sowie der Text der E-Mail sind bei mir gleich. Die E-Mail scheint also echt zu sein.

    Du würdest auch erkennen wenn sich hinter dem Text ein anderer Link befindet wenn du mit der Maus drüber gehst.

    Denke also nicht das es zusammen hängt. Vielleicht ein Fehler der Versandabteilung. Hoffe mal du hast den Windows Defender laufen, der sollte sich normal schon melden wenn etwas nicht stimmt.

    Ansonsten lass das hier mal drüber laufen - meiner Erfahrung nach hat das mit die beste Quote in Erkennung und Beseitigung abseits vom Defender:

     
    Aspen gefällt das.
  3. Bethoniel Scheintot

    Bethoniel
    Registriert seit:
    22. August 2004
    Beiträge:
    817
    Ist immer schwierig bei sowas eine Aussage per Ferndiagnose zu treffen, aber so wie du das beschreibst, sieht das erstmal nach einem dummen Zufall aus.

    Siehst du denn irgendwas im Windows EventLog? Ggf. könntest du da einen Hinweis finden was den Bluescreen verursacht hat.

    Wenn beide Virenscanns nichts gefunden haben, dürfte dein System eigentlich sauber sein. Trotzdem würde ich empfehlen, dass, wenn du dir unsicher bist, bzw. du auf Nummer sichergehen willst, oder du weitere Auffälligkeiten feststellst, du den ganzen Rechner einmal Platt machst.
    Wichtig, bei einer etwaigen Windows-Neuinstallation die Festplatten formatieren, und nicht einfach über die alten Partitionen drüber bügeln und auf keinen Fall die "Zurücksetzen"-Funktion von Win10 verwenden. Du weißt nicht was evtl. noch an alten Daten auf der Platte bleibt.
     
    Aspen gefällt das.
  4. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.664
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Das ist der stinknormale Windows 10 Bluescreen. Das war wohl alles Zufall.
    Wenn die Links zu 100% echt waren dann hast du wohl auch keinen Virus oder so
     
    Aspen gefällt das.
  5. Aspen Call me BAKA

    Aspen
    Registriert seit:
    27. Mai 2007
    Beiträge:
    18.354
    Okay ich habe jetzt ein paar Probleme, weiß aber nicht ob das zusammenhängt. Ich vermute es liegt nicht an einem Virus, aber seitdem ich Avast etc. installiert habe, um eben zu checken ob ich mir was eingefangen hatte, spinnt mein System scheinbar. Windows Defender geht als Öffentliches Netzwerk ins Internet und trotz dass ich Regeln hinzugefügt habe etc. werden zb. Spiele geblockt und ich kann nicht connecten - nur wenn ich den Defender komplett ausschalte gehts.

    Zudem kann ich meine Daten nicht mehr ändern, simples umbennen in meinem DAoC Phoenix Ordner geht nicht, weil mir angeblich die Berechtigung fehlt. Gebe ich dem Ordner die Anweisung von mir als Benutzer alles zu gewähren, weigert er sich einfach - ich kann den Block aus dem Schreibgeschützt Feld nicht ändern. Problem dabei ist, die .exe um den Launcher zu starten ist verschwunden und ich muss im Ordner etwas ändern - gestern konnte ich noch ohne Probleme den Launcher starten. Größeres Problem ist, ich weiß mein Admin passwort nicht mehr(war immer versteckt und ich habs nie benutzt), um es mit dem Profil zu versuchen.

    Und nun?

    edit: Letzter Abschnitt war wohl Avast geschuldet. Nachdem ich es endlich deinstalliert bekommen habe, geht es wieder. Jetzt weiß ich wieder wieso ich die Programme vor Jahren vom System gehaun habe.
     
    Zuletzt bearbeitet: 19. Oktober 2019
  6. Bethoniel Scheintot

    Bethoniel
    Registriert seit:
    22. August 2004
    Beiträge:
    817
    Kleiner Tipp, lass die Finger von Avast (oder Avira). Wenn du kein Geld für einen AV ausgeben möchtest, dann bleib beim Defender, der tuts auch.
     
    MrMiles gefällt das.
  7. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    45.231
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    nVidia Geforce GT 1030
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    27" Asus TFT
    So isset, wir sind nicht mehr in den 90ern, spätestens seit Win10 ist der Windows Defender Kaspersky ebenbürtig und war auch schon Testsieger.
     
  8. Bethoniel Scheintot

    Bethoniel
    Registriert seit:
    22. August 2004
    Beiträge:
    817
    Ebenbürtig noch nicht wirklich. Der Defender ist AFAIK immernoch rein Pattern basiert. Sofern man ein, ich nenne es mal "normales, Surfverhalten hat, und nicht auf irgendwelchen Zwielichtigen Seiten unterwegs ist, und nicht einfach auf jeden Link in einer Mail klickt, und nicht jeden Anhang unreflektiert öffnet, sprich sein Hirn einschaltet, ist er, zumindest im Consumer Bereich, erstmal ausreichend.
    Wer viele Spam und Phishing Mails bekommt, oder auch mal in den nicht ganz so sicheren Untiefen des Internets unterwegs ist, dem würde ich dann schon noch einen Lizenzpflichtigen AV empfehlen, die haben durch die Cloud Anbindung bessere Möglichkeiten Tagesaktuelle sachen zu erkennen, als der Defender. In jedem Fall würde ich einen Bogen um kostenlose Third-Party AVs machen.
     
    MrMiles gefällt das.
  9. Lurtz lost

    Lurtz
    Registriert seit:
    22. Juli 2005
    Beiträge:
    69.072
    Der Defender verwendet auch Machine Learning, Cloud, KI, mit welchem Buzzword man es auch immer bezeichnen möchte.

    Mit dem Ergebnis dass er jetzt den Dolphin Emulator als Malware klassifiziert und selbst Microsoft das nur schwer beheben kann:
    https://winfuture.de/news,111899.html

    Hach, Machine Learning ist schon was tolles...
     
  10. mike81

    mike81
    Registriert seit:
    12. September 2002
    Beiträge:
    45.231
    Mein RIG:
    CPU:
    core i7 3770k
    Grafikkarte:
    nVidia Geforce GT 1030
    Motherboard:
    ASUS P8Z68-V Pro
    RAM:
    16GB DDR3 Corsair
    Laufwerke:
    512GB Intel SSD + 2TB WD Blue Datengrab
    Soundkarte:
    ASUS Xonar Essence STX II
    Gehäuse:
    Chieftec Aegis
    Maus und Tastatur:
    "das Keyboard" und Logitech Maus
    Betriebssystem:
    Win10 64bit
    Monitor:
    27" Asus TFT
    Nunja, zumindest ist Eugene Kaspersky zum EuGH gegangen und hat Klage gegen MS eingereicht, weil der kostenlose Defender teils besser ist als seine eigene, kostenpflichtige Lösung.
    Ich meine, bring im Consumer Bereich nochmal ein ernsthaftes Argument FÜR kostenpflichtige Virenscanner.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
Top