Sammelthread zum Aufrüsten und Zusammenstellen von PCs (Nr. IV)

Dieses Thema im Forum "Hardwareforum" wurde erstellt von Milione, 11. Dezember 2015.

  1. Jack--Bauer

    Jack--Bauer
    Registriert seit:
    14. September 2008
    Beiträge:
    36
    Danke für die schnelle Antwort.
    Kann ich denn davon ausgehen, dass das System mit der RX 5700 dann so passt?
    Ich überlege mittlerweile auch, direkt eine RX 5700XT einzubauen. Würde das Netzteil von oben, also das Pure Power 11 mit 500W, dafür noch reichen?
    Vielen Dank nochmal.
     
  2. man1ac aka tectiler

    man1ac
    Registriert seit:
    7. Februar 2003
    Beiträge:
    12.976
    Ort:
    am Strand

    Alles raus, was du nicht wirklich brauchst, auch keine Festplatte.
    Welche blaue LED auf dem Board? Zeigt sie dir evtl schon den Fehlercode an? Teste auchmal ohne RAM und ohne Graka,dann müssten die LEDs ja was sagen...
    Ich hätte fast exakt das Problem und bei mir war es ein defekter 3700X, nach Reklamation lief das System einwandfrei. Ich hatte aber aber auch nen 2. Ryzen System mit dem ich solang 1-1 tauschen konnte bis der Übeltäter gefunden wurde.
     
  3. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.884
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Du könntest da mal den Kühler abmontieren, die Wärmeleitpaste tauschen und den Kühler richtig säubern. Bringt meist schon recht viel.
    Ansonsten ist ein Silent Gehäuse immer so...hmm..ein Kompromiss wenn man so will.
    Nimmt man ein offeneres Gehäuse, kann man die Lüfter einfach weiter runter regeln und somit bekommt man auch das leise. Es braucht also kein Silent Gehäuse. Der Vorteil wird nämlich dann von schneller drehenden Lüftern wieder aufgehoben.

    Nimm z.b. ein Meshify C. Das ist super offen, keine Dämmung. Dafür haben die Lüfter von vorne aber auch kaum Widerstand und können die Komponenten mit weniger Drehzahl deutlich besser kühlen als ein Define R6.
     
    Hirogen gefällt das.
  4. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Das System passt und das Pure Power wird auch die 5700 XT vertragen.
    Wobei man bei dem Budget auch über das Straight Power 11 nachdenken kann.
     
  5. MainzerKaiser

    MainzerKaiser
    Registriert seit:
    16. August 2019
    Beiträge:
    28
    Sry, war drei Tage unterwegs. Habe auf dem MB einen 8 Pin und einen 4 Pin Stecker zur Auswahl, den 4 habe ich frei gelassen und den 8er durch die zwei 4er vom NT angeschlossen.

    Der Monitor merkt, dass er angeschlossen ist, bekommt aber kein Bild. Die GraKa leuchtet aber in allen Farben, hat auf jeden Fall Strom. Dessen Lüfter laufen nicht, aber ist ja auch nicht unter Last.

    Der große Thermalright CPU Lüfter läuft.

    Der Chip des MB hat inzwischen auch einen Lüfter, den ich aber wegen den massiven Ausmaßen der GraKa nicht mehr sehe. Von dort kommt auch ein blaue Leuchten. Hier kann ich nach Studium des Handbuchs oder Internet nicht feststellen, ob mir das eine Fehlermeldung geben soll oder ob das MB einfach im Betrieb schön blau leuchten soll.
     
    Zuletzt bearbeitet: 12. September 2019
  6. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.884
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Die sollten aber doch zumindest einmal anlaufen, wenn der Rechner startet und dann erst wieder zum Stillstand kommen.

    Schalte mal das Netzteil aus, zieh den Stecker, drücke ein paar mal den Power Button vom Rechner und nimm die GPU raus (natürlich auch die Stromstecker dort abziehen).
    Danach wieder rein setzen, alles anschließen und starten.
    Ach und mach bitte mal ein paar ordentliche Bilder aller Steckverbindungen, nur damit wir mal drüber schauen können.
     
  7. MainzerKaiser

    MainzerKaiser
    Registriert seit:
    16. August 2019
    Beiträge:
    28
    Das kann schon so gewesen sein. Hab alles angeschaut als der PC schon ein paar Sekunden lief. Hab zwei Grafikkarten ähnlichen Typs testen können. Bei beiden das gleiche Problem.

    Lasse heute Nachmittag mal einen Profi drüber schauen, mir fehlt leider die Zeit. Hoffe, man kann per speaker einen Fehlerton bekommen und dann mal systematisch Komponenten austauschen (die ich leider nicht auf Halde hab).
     
  8. man1ac aka tectiler

    man1ac
    Registriert seit:
    7. Februar 2003
    Beiträge:
    12.976
    Ort:
    am Strand
    BIOS Battery raus und auf jeden Fall nen CMOS Reset machen. Wenn dann nichts kommt, gehe ich tatsächlich von einem Defekt einer Komponente aus.
     
  9. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.884
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Nur welche.
    Evtl ist auch Pin bei der CPU verbogen doer so...
     
  10. MainzerKaiser

    MainzerKaiser
    Registriert seit:
    16. August 2019
    Beiträge:
    28
    Ich habe die Batterie schonmal rausgenommen und 5 min gewartet. Ist das schon ein Reset, oder muss ich die Pole noch kurzschließen? Das habe ich bisher nicht gemacht.

    Ich habe mir extra einen Thermalright cooler gekauft, da die Montage auf der CPU so schön einfach ist. Da gibt's nur zwei Schrauben, und die habe ich abwechselnd fest gedreht... handfest. Denke/hoffe, dass man da nix falsch machen kann.
     
  11. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.884
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Ja sollte reichen, steht ansonsten auch in der Anleitung zum Board.

    Das kann ja auch schon beim Einlegen der CPU passiert sein. Kann man nie wissen. Bei mir war mal ein Pin im Sockel verbogen obwohl ich die CPU ewig nicht angerührt habe. Wie das passiert ist? Keine Ahnung...
     
  12. Jirim

    Jirim
    Registriert seit:
    27. Mai 2011
    Beiträge:
    705
    Mein RIG:
    CPU:
    AMD Ryzen 5 1600 @3,8GHz
    Grafikkarte:
    GTX 1070
    Motherboard:
    ROG STRIX X370-I
    RAM:
    16 GB ddr4
    Laufwerke:
    ne m.2 SSD
    Soundkarte:
    onboard
    Gehäuse:
    Fractal Design Node 304
    Maus und Tastatur:
    Sensei Raw, Corsair RGB... ka teures ding
    Betriebssystem:
    Windoof 10
    Monitor:
    2x 25 zoll WQHD Dell Ultrasharp
    Den PC den ich meinem Vater zusammengebaut hab wollte auch anfangs nicht starten, hat mir CPU/RAM defekt angezeigt, am ende nach tausend versuchen stellte sich raus das trotz das der hersteller den RAM für ryzen freigab dieser inkompatibel war. RAM anderes herstellers eingebaut - zack pc lief. :ugly:
     
  13. MainzerKaiser

    MainzerKaiser
    Registriert seit:
    16. August 2019
    Beiträge:
    28
    Sooooo, nachdem ein anderer RAM Riegel das System booten ließ, habe ich gemerkt, dass ich beim ersten Mal trotz häufigem ein- und auswechseln der Riegel nicht genug Kraft angewandt habe. Die Kingston sind in Ordnung, sie saßen nur nicht richtig drin. Bin erleichtert, dass es so einfach war aber irgendwie auch genervt, dass dafür der ganze Sonntag drauf ging.
    Vielen Dank für eure Mühe und Tipps!!
     
  14. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.884
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Ich sagte ja, prüf alle Steckverbindungen etc...:ugly:
    Aber hast du nicht auch gesagt, dass du die RAM Module einzeln getestet hast? Dann hast du die ja mehrfach nicht richtig rein gedrückt :ugly:

    Gut, dass der Rechner nun läuft!
     
  15. MainzerKaiser

    MainzerKaiser
    Registriert seit:
    16. August 2019
    Beiträge:
    28
    Ich konnte auch vorher die einseitigen Hebel zurück zum Ram Riegel drehen und den Riegel damit einspannen. Ich wusste nicht, dass die Riegel soweit in Slot gehen, dass die Hebel dann bündig zu allen anderen (unbenutzten) Hebeln stehen sollen. Habe das Mainboard halt mit Sie angeredet ;)
    Bei den GraKa Slots war auch ein mehrfaches Rein- und Rausnehmen der GraKa nötig bis ich wirklich das Klickgeräusch hatte. Vielleicht muss sich da erstmal die Plastik auf dem MB abnutzen...
     
  16. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.884
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Habe letztens auch meinen Ram einmal raus genommen weil ich alles sauber gemacht habe. Die gehen auch recht schwer rein. Da darf man einfach nicht zimperlich sein ^^ Bissl Gewalt hilft da manchmal.
     
  17. man1ac aka tectiler

    man1ac
    Registriert seit:
    7. Februar 2003
    Beiträge:
    12.976
    Ort:
    am Strand
    Auch wenn es sich geklärt hat, Pins müsstest du kurzschließen!
     
  18. sgtluk3

    sgtluk3
    Registriert seit:
    17. März 2008
    Beiträge:
    9.884
    Mein RIG:
    CPU:
    Ryzen 5 1600x @ 3,8Ghz
    Grafikkarte:
    Zotac GTX 1080 AMP! @ 2Ghz @ Morpheus
    Motherboard:
    Asus Prime X370 Pro
    RAM:
    16GB DDR4 3000 Corsair Vengeance
    Laufwerke:
    Sandisk Ultra Plus 256GB
    Toshiba TR-150 960GB
    Soundkarte:
    PC -> SPEAKA DAC -> Sabaj Pha2 + Avinity AHP-967 -> SMSL AD18 + DIY Lautsprecher
    Gehäuse:
    Jonsbo UMX4
    Maus und Tastatur:
    Ducky One MX-Red
    Zowie FK1
    Betriebssystem:
    Windows 10
    Monitor:
    Acer VG270UP
    Nein, nicht wenn er die Batterie für längere Zeit raus nimmt.
     
  19. man1ac aka tectiler

    man1ac
    Registriert seit:
    7. Februar 2003
    Beiträge:
    12.976
    Ort:
    am Strand
    Aber das kann halt Zeit X dauern. Kurzschließen mit Jumper geht in 1s und ist 100%: Jetzt ist es resettet :) Ist idiotensicherer...aber ja du hast Recht :yes:
     
  20. Rawoe

    Rawoe
    Registriert seit:
    20. November 2004
    Beiträge:
    2.418
    Mein RIG:
    CPU:
    AMD Ryzen 7 2700
    Grafikkarte:
    Gainward RTX 2070 Phoenix GS
    Motherboard:
    Gigabyte B450 Aorus Pro AMD B450
    RAM:
    16GB G.Skill RipJaws V schwarz DDR4-3200 DIMM CL14 Dual Kit
    Laufwerke:
    512GB Intel 660P M.2 2280 PCIe 3.0 x4 NVMe 1.3 3D-NAND QLC
    Seagate Ironwolf ST4000VN008
    Soundkarte:
    Onboard Realtek ALC1220
    Gehäuse:
    Thermaltake Shark 2
    Maus und Tastatur:
    Logitech MX1000 Cordless Laser Maus Silber
    Logitech Cordless Desktop
    Betriebssystem:
    Windows 10 Professionel
    Monitor:
    Omen by HP 27
    Reset geht aber auch ohne Batterie rausnehmen. Ich hatte bei mir die unselige Fast Boot Option aktiviert, damit kam ich nicht mehr in´s BIOS, weil die Tastaturtreiber noch nicht geladen wurden, um den Bootvorgang zu beschleunigen. Also über den Jumper, ich habe sogar, aus alten Zeiten, eine Jumperzange. Damit habe ich die beiden Kontakte überbrückt und die Fast Boot Option abgeschaltet.
     
  21. Valdasaar

    Valdasaar
    Registriert seit:
    28. August 2018
    Beiträge:
    15
  22. Misie Gaming Blogbuster

    Misie Gaming
    Registriert seit:
    13. September 2018
    Beiträge:
    1.078
    Mein RIG:
    CPU:
    Intel Xeon E3-1231 v3 unter Alpenföhn K2 mit zwei Noiseblocker Multiframe M12
    Grafikkarte:
    Sapphire Radeon RX 570 Nitro+ 4 GB unter Prolimatech MK-26 mit zwei Blue Vortex 14
    Motherboard:
    Gigabyte GA-H97-HD3
    RAM:
    2x 4 GB Crucial Ballistix Sport + 2x 4 GB GeIL EVO Corsa DDR3, 1600 MHz, CL9-9-9-24
    Laufwerke:
    Samsung 840 Evo 120 GB
    OCZ Trion 150 240 GB
    Crucial MX500 500 GB
    Soundkarte:
    AKG K702 an Xonar D1 mit UNi Driver, Equalizer APO und HeSuVi
    Gehäuse:
    Antec Eleven Hundred mit drei Noiseblocker Multiframe M12, einem Corsair ML140 und einem Scythe Slip Stream 120
    Maus und Tastatur:
    Sharkoon Draconia
    SpeedLink Parthica
    PSU: be quiet! Pure Power L8 CM 530 Watt, Lüfter durch Noiseblocker Multiframe M12 ersetzt
    Betriebssystem:
    Windows 10 Pro 64 Bit
    Monitor:
    AOC G2460PF mit FreeSync und Ambilight gesteuert über einen Arduino Nano
    Warum installierst du dir nicht einfach das "Fast Boot"-Tool? Damit kann man auch direkt ins BIOS.

    [​IMG]
     
  23. Rawoe

    Rawoe
    Registriert seit:
    20. November 2004
    Beiträge:
    2.418
    Mein RIG:
    CPU:
    AMD Ryzen 7 2700
    Grafikkarte:
    Gainward RTX 2070 Phoenix GS
    Motherboard:
    Gigabyte B450 Aorus Pro AMD B450
    RAM:
    16GB G.Skill RipJaws V schwarz DDR4-3200 DIMM CL14 Dual Kit
    Laufwerke:
    512GB Intel 660P M.2 2280 PCIe 3.0 x4 NVMe 1.3 3D-NAND QLC
    Seagate Ironwolf ST4000VN008
    Soundkarte:
    Onboard Realtek ALC1220
    Gehäuse:
    Thermaltake Shark 2
    Maus und Tastatur:
    Logitech MX1000 Cordless Laser Maus Silber
    Logitech Cordless Desktop
    Betriebssystem:
    Windows 10 Professionel
    Monitor:
    Omen by HP 27
    Hat bei mir nicht hingehauen, ich hab´s versucht.
     
  24. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Man kann doch unter Windows 10 (Sollte auch unter Windows 8 klappen :hmm:) bei erweiterten Start auswählen, neuzustarten und ins UEFI zu gelangen anstatt Windows zu laden. :hmm:

    Bei gewissen Mainboards kann man auch eine "Pause" einstellen, bevor das UEFI seine Bootmechanismus startet.
     
  25. Rawoe

    Rawoe
    Registriert seit:
    20. November 2004
    Beiträge:
    2.418
    Mein RIG:
    CPU:
    AMD Ryzen 7 2700
    Grafikkarte:
    Gainward RTX 2070 Phoenix GS
    Motherboard:
    Gigabyte B450 Aorus Pro AMD B450
    RAM:
    16GB G.Skill RipJaws V schwarz DDR4-3200 DIMM CL14 Dual Kit
    Laufwerke:
    512GB Intel 660P M.2 2280 PCIe 3.0 x4 NVMe 1.3 3D-NAND QLC
    Seagate Ironwolf ST4000VN008
    Soundkarte:
    Onboard Realtek ALC1220
    Gehäuse:
    Thermaltake Shark 2
    Maus und Tastatur:
    Logitech MX1000 Cordless Laser Maus Silber
    Logitech Cordless Desktop
    Betriebssystem:
    Windows 10 Professionel
    Monitor:
    Omen by HP 27
    Hab ich alles durchprobiert, hat alles nicht funktioniert, bevor ich das Gehäuse öffne, kannst du sicher sein, das ich erst die bequemen Methoden durchprobiere. :cool:

    Gerade geshen, eine neuere Version funktioniert bei mir jetzt.
     
    Zuletzt bearbeitet: 14. September 2019
  26. mad_layne

    mad_layne
    Registriert seit:
    20. Juni 2013
    Beiträge:
    2.031
    Ort:
    just outside of plato s cave
    Mein RIG:
    CPU:
    6700 i7
    Grafikkarte:
    GTX 1080
    Hab hier alle fast boots an, ein mal unter System oder so ist eine Option im Bios, glaub zweistufig, und für den RAM noch mal ultra fast blabla, hatte unter W7 noch nicht funktioniert, das beste an W10! :)
     
  27. godehardt

    godehardt
    Registriert seit:
    16. Mai 2019
    Beiträge:
    1.440
    Mein RIG:
    CPU:
    Ryzen 5 2600X
    Grafikkarte:
    KFA² Geforce GTX 1060 OC
    Motherboard:
    Gigabyte B450 Pro
    RAM:
    Ballistix 2x8GB 3200Mhz
    Laufwerke:
    60GB OCZ SSD (OS)
    240GB SanDisk SSD (Games)
    500GB Samsung 860 SSD (Games)
    Soundkarte:
    Onboard / Corsair VOID RBG Pro Headset
    Gehäuse:
    Corsair Carbide 275R
    Maus und Tastatur:
    Corsair M65 Pro - Maus
    Corsait K68 RGB - Tastatur
    Betriebssystem:
    Windows 10 - 64Bit
    Monitor:
    Acer 27" 144Hz Full HD
    Empfehlung für ein Graka Update?

    Habe zZ eine GTX1060. Merke es zB in Borderlands das ich nur noch auf Mittel spielen kann. Hatte die RTX2070 im Auge, aber 500Euro? Nein Danke... gibts denn dann.überhaupt was sinnvolles zum aufrüsten?

    CPU: R5 2600X
    RAM 16GB
     
  28. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Eine Radeon RX 5700 XT. :teach:
    Sapphire Pulse Radeon RX 5700 XT
    PowerColor Radeon RX 5700 XT Red Devil

    Wobei man aber erwähnen muss, dass Borderlands 3 allgemein schlecht optimiert ist.
     
    godehardt gefällt das.
  29. Misie Gaming Blogbuster

    Misie Gaming
    Registriert seit:
    13. September 2018
    Beiträge:
    1.078
    Mein RIG:
    CPU:
    Intel Xeon E3-1231 v3 unter Alpenföhn K2 mit zwei Noiseblocker Multiframe M12
    Grafikkarte:
    Sapphire Radeon RX 570 Nitro+ 4 GB unter Prolimatech MK-26 mit zwei Blue Vortex 14
    Motherboard:
    Gigabyte GA-H97-HD3
    RAM:
    2x 4 GB Crucial Ballistix Sport + 2x 4 GB GeIL EVO Corsa DDR3, 1600 MHz, CL9-9-9-24
    Laufwerke:
    Samsung 840 Evo 120 GB
    OCZ Trion 150 240 GB
    Crucial MX500 500 GB
    Soundkarte:
    AKG K702 an Xonar D1 mit UNi Driver, Equalizer APO und HeSuVi
    Gehäuse:
    Antec Eleven Hundred mit drei Noiseblocker Multiframe M12, einem Corsair ML140 und einem Scythe Slip Stream 120
    Maus und Tastatur:
    Sharkoon Draconia
    SpeedLink Parthica
    PSU: be quiet! Pure Power L8 CM 530 Watt, Lüfter durch Noiseblocker Multiframe M12 ersetzt
    Betriebssystem:
    Windows 10 Pro 64 Bit
    Monitor:
    AOC G2460PF mit FreeSync und Ambilight gesteuert über einen Arduino Nano
    Ja und? Textur-Qualität wieder hochdrehen und man sieht beim Spielen praktisch keinen Unterschied zu Ultra.

     
  30. godehardt

    godehardt
    Registriert seit:
    16. Mai 2019
    Beiträge:
    1.440
    Mein RIG:
    CPU:
    Ryzen 5 2600X
    Grafikkarte:
    KFA² Geforce GTX 1060 OC
    Motherboard:
    Gigabyte B450 Pro
    RAM:
    Ballistix 2x8GB 3200Mhz
    Laufwerke:
    60GB OCZ SSD (OS)
    240GB SanDisk SSD (Games)
    500GB Samsung 860 SSD (Games)
    Soundkarte:
    Onboard / Corsair VOID RBG Pro Headset
    Gehäuse:
    Corsair Carbide 275R
    Maus und Tastatur:
    Corsair M65 Pro - Maus
    Corsait K68 RGB - Tastatur
    Betriebssystem:
    Windows 10 - 64Bit
    Monitor:
    Acer 27" 144Hz Full HD
    Die hatte ich extra runter gedreht, weil mir das Stellenweise bis zu 20FPS geklaut hat. Und gerade BL lebt von vieeelen FPS. Ich kann gut mit Mittleren Einstellungen leben, aber dann bitte auch genug FPS um meinen 144Hz Monitor auszureizen, bzw. mehr als 60 FPS. Man merkt solangsam halt das die 1060 6GB doch an ihre Grenzen kommt.
     
  31. man1ac aka tectiler

    man1ac
    Registriert seit:
    7. Februar 2003
    Beiträge:
    12.976
    Ort:
    am Strand
    Ich bin aktuell auch von der 1060 umgestiegen. Hab mir die 5700XT Pulse geholt (eBay Gutschein für 424). Primär aber wegen Umstief auf WQHD. Für Full HD würd die 5700er reichen.
    Wenn du preisbewusst upgraden willst tut es auch das Referenzdesign, wenn du die Karte leicht undervoltest und den Lüfter auf ca. 37% begrenzt, ist die Karte wirklich nicht laut. Die liegt tatsächlich nicht mehr weit von den Customs weg und so lassen sich schnell 50-70€ an der Karte sparen.
     
    godehardt gefällt das.
  32. godehardt

    godehardt
    Registriert seit:
    16. Mai 2019
    Beiträge:
    1.440
    Mein RIG:
    CPU:
    Ryzen 5 2600X
    Grafikkarte:
    KFA² Geforce GTX 1060 OC
    Motherboard:
    Gigabyte B450 Pro
    RAM:
    Ballistix 2x8GB 3200Mhz
    Laufwerke:
    60GB OCZ SSD (OS)
    240GB SanDisk SSD (Games)
    500GB Samsung 860 SSD (Games)
    Soundkarte:
    Onboard / Corsair VOID RBG Pro Headset
    Gehäuse:
    Corsair Carbide 275R
    Maus und Tastatur:
    Corsair M65 Pro - Maus
    Corsait K68 RGB - Tastatur
    Betriebssystem:
    Windows 10 - 64Bit
    Monitor:
    Acer 27" 144Hz Full HD
    Ja, hatte jetzt mal Tests gelesen, hatte die 5700 gar nicht auf dem Schirm. Wenn wird es aber die XT, da hab ich dann vllt noch ein 3/4 Jahr länger Ruhe :D Warte aber wh noch bis die ganzen Black Friday Sales starten. Es soll nämlich schon eine Custom sein. Undervolten etc. ist mir so doof, ich will einbauen und es soll laufen und das leise. Aus dem Bastel Alter bin ich raus :ugly:
     
  33. Xenomorph

    Xenomorph
    Registriert seit:
    19. Februar 2000
    Beiträge:
    25.304
    Ort:
    Dunkeldeutschland
    Moin.

    Nach 15 Jahren Abstinenz möchte ich (nein, eigentlich meine Frau) wieder einen Desktop-PC kaufen.

    Wir bilden uns ein (sie bildet sich ein), darauf zu zocken. Auch aktuelle Titel.
    Ich selbst möchte damit auch Videos schneiden (Full HD, aus 4k-Material, später auch nativ 4k).

    Ich habe nur keinen Plan. Budget ist (hoffentlich) okay mit 2.000 €. Display (4k & FHD), Tastaur und Maus sowie Windows-Lizenz sind vorhanden. Der Preis bezieht sich rein auf das Rechengerät.

    Wenn es günstiger als 2000 € wird, dann ist das auch nicht schlimm. Lieb wäre mir, wenn der Klumpen drei, vier Jahre keinen Stress macht und genug Leistung bringt. Ich habe aber auch kein Problem damit, die Grafikkarte zu tauschen.

    Er wird im Wohnzimmer stehen, genauer gesagt unter dem Esstisch und angeschlossenen wird er an den TV, oder wahlweise an ein dediziertes FHD-Display. Daher sollte er möglichst leise sein, Sound über HDMI ausgeben und nicht zu hässlich wäre auch gut. Ein schlichtes Gehäuse ohne viel Aufhebens wäre mir lieb.

    Die Beispielkonfig für ~1,5k€ hier im Thread scheint gut zu passen. Aber ich habe null Ahnung von dem aktuellen Kram. Die 16 GB RAM erscheinen mir zu wenig. Für Videoschnitt würde ich vermutlich eher auf 32 GB gehen. Ob Singlecore-Leistung wichtig ist, kann ich jetzt noch nicht sagen. Sind die Unterschiede da so heftig? In 4k muss auch nicht unbedingt gespielt werden. FHD reicht dicke aus. Zusammenbauen kann ich den Klumpen selbst. Das habe ich früher auch gemacht, sogar noch unter erschwerten Bedingungen mit Jumper setzen und hastenichgesehen. Vermutlich hat sich da nicht viel verändert.

    Kann jemand einem Unwissenden helfen?

    EDIT:
    Achja, AMD, Nvidia, Intel... ist mir alles völlig Wurscht :ugly:
     
    Zuletzt bearbeitet: 15. September 2019
  34. Misie Gaming Blogbuster

    Misie Gaming
    Registriert seit:
    13. September 2018
    Beiträge:
    1.078
    Mein RIG:
    CPU:
    Intel Xeon E3-1231 v3 unter Alpenföhn K2 mit zwei Noiseblocker Multiframe M12
    Grafikkarte:
    Sapphire Radeon RX 570 Nitro+ 4 GB unter Prolimatech MK-26 mit zwei Blue Vortex 14
    Motherboard:
    Gigabyte GA-H97-HD3
    RAM:
    2x 4 GB Crucial Ballistix Sport + 2x 4 GB GeIL EVO Corsa DDR3, 1600 MHz, CL9-9-9-24
    Laufwerke:
    Samsung 840 Evo 120 GB
    OCZ Trion 150 240 GB
    Crucial MX500 500 GB
    Soundkarte:
    AKG K702 an Xonar D1 mit UNi Driver, Equalizer APO und HeSuVi
    Gehäuse:
    Antec Eleven Hundred mit drei Noiseblocker Multiframe M12, einem Corsair ML140 und einem Scythe Slip Stream 120
    Maus und Tastatur:
    Sharkoon Draconia
    SpeedLink Parthica
    PSU: be quiet! Pure Power L8 CM 530 Watt, Lüfter durch Noiseblocker Multiframe M12 ersetzt
    Betriebssystem:
    Windows 10 Pro 64 Bit
    Monitor:
    AOC G2460PF mit FreeSync und Ambilight gesteuert über einen Arduino Nano
    Hmn, dann dürften dir wohl die 6 GB VRAM ausgehen, groß Leistung verliert man normalerweise nicht durch die Textureinstellung. Aber wenn du mit einer 1060 auf Mittel bei der von Borderlands gelieferten Grafik nicht auf 100+ fps kommst, dann ist das Spiel echt Kacke optimiert.

    Ein leichter Undervolt geht ja mittlerweile durch einen Klick ;)
     
  35. Dead man walking tot, aber glücklich

    Dead man walking
    Registriert seit:
    2. Mai 2004
    Beiträge:
    22.641
    Guck dir vllt mal die an:
    https://geizhals.de/sapphire-nitro-radeon-rx-vega-64-11275-03-40g-a1798147.html
     
    godehardt gefällt das.
  36. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Mit welchem Programm werden die Videos bearbeitet?
     
  37. Xenomorph

    Xenomorph
    Registriert seit:
    19. Februar 2000
    Beiträge:
    25.304
    Ort:
    Dunkeldeutschland
    Mit Premiere Pro. Final Cut wäre mir lieber, weil ich seit über 10 Jahren auf dem Mac arbeite. Aber dazu müsste ich aus der Kiste einen Hackintosh machen. Da muss es eine spezielle Hardware-Kombination sein. Das ist mir dann doch zu kompliziert.
     
  38. Milione Zombie-Schlächter

    Milione
    Registriert seit:
    13. März 2009
    Beiträge:
    73.447
    Hab bezüglich Adobe Premiere Pro etwas recherchiert und der Ryzen 3900 (12 Kerner) ist hierbei die beste Wahl.
    Einzig der 16 Kerner Threadripper, bzw. die 12+ Kerner von Intel sind da besser und die drei sind ein gutes Stück teurer.
    Ausnahme ist der 9600 -9900k bei H.264/H.265 welcher etwas besser ist als der Ryzen wegen der extra Hardwarebeschleunigung durch Intel QuickSync. (Ironischerweise fehlt das bei teurer Intel X CPUs.)
    Im großen Ganzen ist aber der Ryzen 3900 die beste Wahl.

    Grafikkarten spielen eine weniger wichtige Rolle und hängt eher von den genutzten Effekten ab, welcher mehr oder weniger auf die Grafikkarte setzen.
    Hier schneidet AMD leider recht schlecht ab, da ist eine Radeon VII auf dem Niveau einer RTX 2060.

    Zur SSD, kann sich eine NVMe SSD lohnen für Projektdaten. Ob PCIe 4 hier nochmal hilft, weiß ich aber nicht.

    Samsung SSD 860 EVO 1TB
    Samsung SSD 970 EVO Plus 500GB
    AMD Ryzen 9 3900X
    G.Skill RipJaws V schwarz DIMM Kit 32GB, DDR4-3200, CL16-18-18-38
    Gainward GeForce RTX 2060 SUPER Phoenix GS
    MSI MPG X570 Gaming Edge WIFI
    Noctua NH-U14S
    Fractal Design Define R6
    be quiet! Straight Power 11 550W

    Damit wäre man bei 1800€.
    Beim 2K Budget könnte noch eine zweite 1TB SSD passen (ist billiger als eine 2TB SSD) bzw. eine Festplatte als Datenspeicher, wenn ein NAS nicht eine Option ist.
     
    Xenomorph gefällt das.
  39. Xenomorph

    Xenomorph
    Registriert seit:
    19. Februar 2000
    Beiträge:
    25.304
    Ort:
    Dunkeldeutschland
    Yay, ich danke dir wie verrückt! Vielen Dank für die Erklärungen und die Hinweise. Das hätte ich mir niemals selbst zusammenreimen können :)

    Bezüglich CPU: 12-Kerner :eek: Ich wusste gar nicht, dass das schon existiert. Aber bist du dir sicher, dass das nicht mit Kanonen auf Spatzen geschossen ist? Ich schneide ja jetzt schon mit einem einfachen 2019er MacBook Pro 13" mit irgendeinem mobilen i5 drin und habe null Probleme. Deshalb erscheint mir der 12-Kerner gerade etwas dick. Würde da ein 8-Kerner vielleicht auch ausreichen? Der wäre nach kurzer Recherche gleich mal ~250 Euro billiger und damit nur halb so kostenintensiv. Das Geld plus die übrigen 200 Euro wäre meinem Gefühl nach besser in einem vernünftigen 4k-Display angelegt. Nachdem ich praktisch nur noch an Displays mit hoher Pixeldichte arbeite, ist Full-HD auf ~24" tatsächlich ein grobschlächtiger Graus :ugly:

    Im Fokus steht auch eher die Spieletauglichkeit. Denn wie gesagt: Das MacBook funktioniert zur Zeit auch zufriedenstellend. Ich fände es nur sehr schön, den Videoschnitt auszulagern, damit es wieder zum Entwickler-Gerät wird. Ich weiß, dass die Windows-Systeme gegenüber einem Mac immer ein bisschen weniger effizient laufen, aber die theoretische Rechenleistung quasi zu vervierfachen, ist schon hart. Wenn die Kiste jetzt schon problemlos 4k schneiden kann, dann wird sie es ja auch in 10 Jahren noch können. Gut, die Rendering-Zeiten würden damit vielleicht sinken...

    EDIT:
    Krass, wie billig SSDs geworden sind :eek:
     
  40. Krabbler Joghurtäffchen

    Krabbler
    Registriert seit:
    18. Februar 2000
    Beiträge:
    107.075
    Guten Morgen zusammen,

    ich spiele mit dem Gedanken von meinem i5 6600k zu einem Ryzen 3600 zu wechseln (wenn ich sowieso gerade in der Geldausgeb-Phase bin :KO:) und bin mir nicht sicher, welches Mainboard und welchen Lüfter ich nehmen soll. Alle anderen Komponenten werde ich vorerst behalten:

    Mainboard - ASUS Z170 Pro Gaming
    CPU - Intel Core i5-6600K
    Lüfter - Scythe Mugen 2 rev. B
    Gehäuse - Fractal Design R4 Arctic White
    RAM - G.Skill RipJaws V 16 GB, 3200
    Grafikkarte - MSI GeForce GTX 1070 Ti Gaming
    Storage - Crucial m4 SSD 128GB | 2x Crucial MX100 512GB
    Netzwerk & Sound - Onboard
    Netzteil - be quiet! Straight Power 550

    Als neuen CPU, wie gesagt, der Ryzen 5 3600.
    Als neues Mainboard dachte ich an das MSI B450 Tomahawk Max.
    Beim neuen Lüfter habe ich derzeit noch keine Idee. Ein Alpenföhn Brocken oder die neueste Generation vom Mugen wären sicherlich nicht verkehrt, denke ich.

    Hat jemand einen Vorschlag für mich? Danke vorab! :)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
Top